Vampire V4 boot error with EMUTOS

Moderators: Mug UK, Zorro 2, spiny, Greenious, Moderator Team

Post Reply
Slax
Retro freak
Retro freak
Posts: 12
Joined: Mon Jan 14, 2013 3:57 am
Location: California
Contact:

Vampire V4 boot error with EMUTOS

Post by Slax »

Hey everybody, I just got a Vampire V4S to run Amiga/Atari using modern hardware. I also dusted off my old Mega ST4 from the garage and the wife allowed me to set it up. I am getting an error with EMUTOS when booting the Vampire V4S. It's in German and I can't make heads or tails of it. I am familiar with TOS/GEM and Geneva/Neodesk but anything newer I'm a little behind the curve.

Bitte starten Sie die NVDI beiliegende Systemerweiterung WDIALOG oder verwenden Sie Magic 4 oder neuer.

Using Google translate.

Please start the WDIALOG system extension included with NVDI or use Magic 4 or newer.

Thanks, Bud
User avatar
Cyprian
10 GOTO 10
10 GOTO 10
Posts: 2229
Joined: Fri Oct 04, 2002 11:23 am
Location: Warsaw, Poland

Re: Vampire V4 boot error with EMUTOS

Post by Cyprian »

I guess you have either ACC or PRG file in AUTO folder which needs WDIALOG.
Just for test, rename all PRG from AUTO to PRX and ACC to ACX
Mega ST 1 / 7800 / Portfolio / Lynx II / Jaguar / TT030 / Mega STe / 800 XL / 1040 STe / Falcon030 / 65 XE / 520 STm / SM124 / SC1435
DDD HDD / AT Speed C16 / TF536 / SDrive / PAK68/3 / Lynx Multi Card / LDW Super 2000 / XCA12 / SkunkBoard / CosmosEx / SatanDisk / UltraSatan / USB Floppy Drive Emulator / Eiffel / SIO2PC / Crazy Dots / PAM Net
Hatari / Steem SSE / Aranym / Saint
http://260ste.atari.org
OL
Atari Super Hero
Atari Super Hero
Posts: 596
Joined: Fri Apr 01, 2005 6:59 am
Contact:

Re: Vampire V4 boot error with EMUTOS

Post by OL »

Slax wrote: Sun Jan 17, 2021 7:31 pm Hey everybody, I just got a Vampire V4S to run Amiga/Atari using modern hardware. I also dusted off my old Mega ST4 from the garage and the wife allowed me to set it up. I am getting an error with EMUTOS when booting the Vampire V4S. It's in German and I can't make heads or tails of it. I am familiar with TOS/GEM and Geneva/Neodesk but anything newer I'm a little behind the curve.

Bitte starten Sie die NVDI beiliegende Systemerweiterung WDIALOG oder verwenden Sie Magic 4 oder neuer.

Using Google translate.

Please start the WDIALOG system extension included with NVDI or use Magic 4 or newer.

Thanks, Bud

I can probably help as I have proposed Emutos ROM for this machine, notice this version is in very early stage.

Now I need to know what you use, does you just start Emutos and nothing else or have you my configuration with Mint and several AES and fVDI 16 or 32 bits?

In the first case this is normal you can have such message with some software as Emutos not provide any Wdialog extension (I don't like this extension but some programs use it), so you need install Wdialog, notice if you are only on Emutos you need format a compact flash with FAT16 partition, then you can copy what you need on it. If you start with nothing, "AUTO" folder not work you should put in "AUTO2", the main reason for this, I use this way to be able to update Emutos without flashing V4 ! because I put Maprom for Atari I put in "AUTO2" folder and put emutos.rom on root of disk C, this version is standard and start classical "AUTO" folder and I can work as it use to work, very nice for Emutos update. You can contact Willem if you want a system to run Amiga or Atari on same compact (I hope not said something wrong never test just do the configuration for Atari), or I can provide a configuration to copy on FAT16 partition ready to use. In this case system come with Mint XaAES or MyAES and you can choose AES and resolution at start, this AES support wdialog and not need to add it.

Witch software do you want to start?

You can contact me in private


Olivier
OL
Post Reply

Return to “FPGA Chat”