Page 1 of 1

Problem with Gotek

Posted: Tue May 15, 2018 10:05 pm
by Dan1975
I have just bought a gotek floppy emulator for my ST but am having problems getting it working. It comes up with the file selector screen and then says 'Reading HXCSDFE.CFG....' but doesn't go any further!

It is a 520STFM with Rainbow TOS.

Any ideas?

Cheers

Dan

Re: Problem with Gotek

Posted: Wed May 16, 2018 12:37 am
by stan1040
I just got a gotek, too and it had a problem trying to work in indexed mode saying firmware didn't match or something. So I tried using the normal mode, I think, and it works like a normal floppy drive now which is really what I wanted anyway. Have you tried using different modes ?

Re: Problem with Gotek

Posted: Wed May 16, 2018 6:52 am
by Dan1975
How do I switch modes? It does what I described with the display reading 000. If I switch it to 001 it goes to the desktop and if you double click the 'A' drive comes up with the 'disk in drive A is not responding' dialogue

Re: Problem with Gotek

Posted: Mon Jun 18, 2018 2:42 am
by rcamp48
You have to have something in slot 1 first and slot 1 gets used for every slot that you load, it is reserved for loading say slot 23 or something like that
Russ Campbell