EtherNat direciion on CT60

Discuss CT60/CT63, CTPCI, SuperVidel and EtherNAT hardware here.

Moderators: Mug UK, moondog/.tSCc., [ProToS], lp, Moderator Team

Rustynutt
Captain Atari
Captain Atari
Posts: 334
Joined: Wed Mar 21, 2012 7:38 am
Location: Oregon
Contact:

EtherNat direciion on CT60

Postby Rustynutt » Thu Apr 27, 2017 10:22 pm

Couldn't find a photo or docs on which direction the EtherNat is fitted atop the CT60. Photos I've seen look to be a newer version.
Comments? (no, have not powered up yet :) )
You do not have the required permissions to view the files attached to this post.

mikro
Atari God
Atari God
Posts: 1181
Joined: Sat Sep 10, 2005 11:11 am
Location: Brisbane, Queensland, Australia
Contact:

Re: EtherNat direciion on CT60

Postby mikro » Fri Apr 28, 2017 12:34 pm

Here you have one, surprisingly from Nature's homepage:

Image

So you're holding it exactly the opposite way. ;)

Btw one has to be really careful with fitting -- I once fried mine just with fitting it one pin to the left (yep, didn't double check before powering on!)

Rustynutt
Captain Atari
Captain Atari
Posts: 334
Joined: Wed Mar 21, 2012 7:38 am
Location: Oregon
Contact:

Re: EtherNat direciion on CT60

Postby Rustynutt » Fri Apr 28, 2017 3:54 pm

Had it the other way, noticed in the photo it had been rotated. Did find one single photo on all of Google like this rev. Been using 30mm extensions working with the SV :)
Did the same with a CT60 AND motherboard having the ST RAM module offset, that hurt.....down there with a magnifier and flash light every time now.


Social Media

     

Return to “CT60 / CT63 Area”

Who is online

Users browsing this forum: No registered users and 2 guests