CTPCI and USB card

Discuss CT60/CT63, CTPCI, SuperVidel and EtherNAT hardware here.

Moderators: Mug UK, moondog/.tSCc., [ProToS], lp, Moderator Team

Latz
Captain Atari
Captain Atari
Posts: 250
Joined: Tue Mar 08, 2011 6:02 pm
Location: Germany
Contact:

Re: CTPCI and USB card

Postby Latz » Fri Dec 21, 2018 7:49 am

Hi,

@Kroll: Thank you for your offer sending pictures, but i think this is a problem with the combination of cards. Seems like the manufactures
sell "unversal" cards which are not universal at all, cards with the same chip behaves completely different from different producers...
In fact i gave up USB after the 80wire cables didn´t fix it...as my network runs great, i can simply connect a USB stick to my PC and
have full access to it via NFS or FTP from my Falcons :)

Latz
Falcon/CT60 90MHz, 14+128 MB RAM, CTPCI/Radeon 9250/RTL8139, Carte Eiffel+LCD, 80GB IDE HD, DVD-RW.
Falcon/CT63 95MHz, 4+128 MB RAM, CTPCI/Radeon 9250/RTL8139, Carte Eiffel+LCD, 16GB IDE CF card, CD-RW.

JoeAtari
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 138
Joined: Wed Dec 26, 2012 8:20 pm
Location: Chino Valley, Arizona, USA
Contact:

Re: CTPCI and USB card

Postby JoeAtari » Sun Dec 30, 2018 4:13 am

Does anyone know what the message in the photo means? I get this message when starting TOS. I do not get it in Mint. Thanks!
You do not have the required permissions to view the files attached to this post.
JoeAtari
FalconProductions - Chino Valley, Arizona, USA
http://www.falconproductions.us
http://www.facebook.com/AtariSTBook

Latz
Captain Atari
Captain Atari
Posts: 250
Joined: Tue Mar 08, 2011 6:02 pm
Location: Germany
Contact:

Re: CTPCI and USB card

Postby Latz » Sun Dec 30, 2018 11:39 am

Hi,

no message like this here with TOS, sorry.

first: USB mouse Logitech B100 (wired) works good, precise moving. But when using the
(only vertical) mousewheel the first time after boot, an alertbox appears:

Code: Select all

Warning: The MinT IKBD handler is for a TOS < 2.00. Try to patch MinT for TOS 4.04
USB Kbdvbase-1 usage.


I guess this alert comes from CT60TOS USB driver..
After that, mousewheel works correct (with a step of two lines).

Do you have this alert, too? FreeMinT 1-19-22f here, no mousewheel settings in xaaes.cnf.
If yes, can this be fixed??

Latz
Falcon/CT60 90MHz, 14+128 MB RAM, CTPCI/Radeon 9250/RTL8139, Carte Eiffel+LCD, 80GB IDE HD, DVD-RW.
Falcon/CT63 95MHz, 4+128 MB RAM, CTPCI/Radeon 9250/RTL8139, Carte Eiffel+LCD, 16GB IDE CF card, CD-RW.

JoeAtari
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 138
Joined: Wed Dec 26, 2012 8:20 pm
Location: Chino Valley, Arizona, USA
Contact:

Re: CTPCI and USB card

Postby JoeAtari » Sun Dec 30, 2018 8:45 pm

Yes, I’m also receiving that message when scrolling.
JoeAtari
FalconProductions - Chino Valley, Arizona, USA
http://www.falconproductions.us
http://www.facebook.com/AtariSTBook

Latz
Captain Atari
Captain Atari
Posts: 250
Joined: Tue Mar 08, 2011 6:02 pm
Location: Germany
Contact:

Re: CTPCI and USB card

Postby Latz » Thu Jan 03, 2019 9:58 am

Hi,

JoeAtari wrote:Yes, I’m also receiving that message when scrolling.

OK, so the question is:
Is this message correct?
If yes, this issue should be fixed in FreeMinT. But if the detection of "MinT IKBD handler" is wrong in CT60TOS
USB driver (and so the message is wrong, too), we´re stucked again...
Any ideas?

Latz
Falcon/CT60 90MHz, 14+128 MB RAM, CTPCI/Radeon 9250/RTL8139, Carte Eiffel+LCD, 80GB IDE HD, DVD-RW.
Falcon/CT63 95MHz, 4+128 MB RAM, CTPCI/Radeon 9250/RTL8139, Carte Eiffel+LCD, 16GB IDE CF card, CD-RW.

JoeAtari
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 138
Joined: Wed Dec 26, 2012 8:20 pm
Location: Chino Valley, Arizona, USA
Contact:

Re: CTPCI and USB card

Postby JoeAtari » Fri Jan 04, 2019 6:22 am

It looks to me like the firmware gives this message (the message is in the same format/presentation as what you get when hot plugging a USB flash drive). Fortunately the message only shows one time.
JoeAtari
FalconProductions - Chino Valley, Arizona, USA
http://www.falconproductions.us
http://www.facebook.com/AtariSTBook

Latz
Captain Atari
Captain Atari
Posts: 250
Joined: Tue Mar 08, 2011 6:02 pm
Location: Germany
Contact:

Re: CTPCI and USB card

Postby Latz » Sun Jan 06, 2019 7:57 am

Yes, sure.
What i mean is: Is this a bug in CT60TOS or in MinT?
If this message is correct, the MinT IKBD handler should be updated/fixed.

Latz
Falcon/CT60 90MHz, 14+128 MB RAM, CTPCI/Radeon 9250/RTL8139, Carte Eiffel+LCD, 80GB IDE HD, DVD-RW.
Falcon/CT63 95MHz, 4+128 MB RAM, CTPCI/Radeon 9250/RTL8139, Carte Eiffel+LCD, 16GB IDE CF card, CD-RW.


Social Media

     

Return to “CT60 / CT63 Area”

Who is online

Users browsing this forum: No registered users and 5 guests