My CT63/CTPCI speed

Discuss CT60/CT63, CTPCI, SuperVidel and EtherNAT hardware here.

Moderators: Mug UK, moondog/.tSCc., [ProToS], lp, Moderator Team

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 11990
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

My CT63/CTPCI speed

Postby wongck » Tue Sep 20, 2016 2:15 pm

paul92706 wrote:
wongck wrote:I can ran at 100+ MHz on my CT63.
viewtopic.php?t=25215

is this with CTPCI and Radeon all hooked up? at 100Mhz?

So here is how my CT63/CTPCI system fared....

With ATI running at 96MHz and fails with anything higher.
On Videl mode only, it can go all the way to 106MHz. I ran it for slightly over 30 minutes, mucking around with it.
Here's the screen at boot up.
IMG_20160912_091805.jpg


When I ran the ATI card, it hangs here....
IMG_20160912_091431.jpg
You do not have the required permissions to view the files attached to this post.
My Stuff: FB/Falcon CT63+CTPCI_ATI_RTL8139 14+512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
paul92706
Atari God
Atari God
Posts: 1344
Joined: Mon Apr 25, 2011 4:28 am
Location: Orange, CA

Re: My CT63/CTPCI speed

Postby paul92706 » Tue Sep 20, 2016 10:54 pm

hi wongck. yes Videl mode seems to work fine at higher frequecies and without Videl mode (ATI) it seems to hang. ya same thing happens with mine, i clock out at 93Mhz and she hangs with ATI. I think it has something to do with the timming on CTPCI or ATI Card, i don't think it's capable of handling to much High Frequency or somthing else. :shrug: Now during the 30minutes of mucking around did she lockup/crash or other wierd issues?
Atari Falcon CT60/CTPCI 14MB+ 512mb ATI9250 + NetUSBee
Atari Falcon030 CF 4gb + NetUSBee+ 14MB Ram
Atari TT030 2meg STRAM/16meg TTRAM + Nova Adaptor +Maxtor SCSI HD + DaynaPort Pocket SCSI

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 11990
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: My CT63/CTPCI speed

Postby wongck » Tue Sep 20, 2016 11:02 pm

In both cases, the ATI card is connected.
I just press the 'V" key right when the CT63 boots up to stop it loading the ATI bios/drivers making it Videl mode only.

It has been documented somewhere that the latest CTPCI firmware cannot be clocked so fast, I just don't remember where.
My Stuff: FB/Falcon CT63+CTPCI_ATI_RTL8139 14+512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
paul92706
Atari God
Atari God
Posts: 1344
Joined: Mon Apr 25, 2011 4:28 am
Location: Orange, CA

Re: My CT63/CTPCI speed

Postby paul92706 » Tue Sep 20, 2016 11:05 pm

ok then ya it's gonna be the CTPCI that can not handle certain freq.I am curious to know if this same problem persist with Super Videl?
Last edited by paul92706 on Tue Sep 20, 2016 11:06 pm, edited 1 time in total.
Atari Falcon CT60/CTPCI 14MB+ 512mb ATI9250 + NetUSBee
Atari Falcon030 CF 4gb + NetUSBee+ 14MB Ram
Atari TT030 2meg STRAM/16meg TTRAM + Nova Adaptor +Maxtor SCSI HD + DaynaPort Pocket SCSI

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 11990
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: My CT63/CTPCI speed

Postby wongck » Tue Sep 20, 2016 11:06 pm

paul92706 wrote:Now during the 30minutes of mucking around did she lockup/crash or other wierd issues?


No issues with it, I got bored. :lol:
slightly over 30 mins was the longest until I reboot changing some settings, mainly on MInt. i have not use the Falcon for sometime as I was using the FB, so I updated some stuff.
My Stuff: FB/Falcon CT63+CTPCI_ATI_RTL8139 14+512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list


Social Media

     

Return to “CT60 / CT63 Area”

Who is online

Users browsing this forum: No registered users and 1 guest