MILAN -soundblaster and SCSI

All things related to the Hades and Milan clones

Moderators: Mug UK, moondog/.tSCc., [ProToS], lp, Moderator Team

scorpiovet
Atarian
Atarian
Posts: 7
Joined: Fri Aug 03, 2007 12:58 am

MILAN -soundblaster and SCSI

Postby scorpiovet » Fri Aug 03, 2007 1:06 am

--------------------------------------------------------------------------------

Hi All,

I have a 040 Milan clone and a "milan blaster" card that is on the fritz from what I can tell. My question is.... is a plain old SB16 (ISA or PCI) compatible with the Milan Blaster drivers?

I also have a SCSi card but no drivers for it... can anyone point me in the right direction in looking for SCSI drivers for the MILAN.

It's a fun machine to nerd out to, but information and drivers are near impossible to find.

I previously posted this message in the wrong subject section (ST harware). Sorry about that!!


Thanks much for any help!!

User avatar
[ProToS]
Moderator
Moderator
Posts: 2242
Joined: Fri Sep 20, 2002 2:09 am
Location: Lourdes / France
Contact:

Re: MILAN -soundblaster and SCSI

Postby [ProToS] » Fri Aug 03, 2007 7:35 pm

scorpiovet wrote: Hi All,

I have a 040 Milan clone and a "milan blaster" card that is on the fritz from what I can tell. My question is.... is a plain old SB16 (ISA or PCI) compatible with the Milan Blaster drivers?


according to the woller milanblaster page it's ISA, you can see a small list of working boards
http://www.woller.com/milanblaster/milanblaster.html

they have also a free driver for pci sound boards
http://assemsoft.atari.org/gsxb/index.html


I also have a SCSi card but no drivers for it... can anyone point me in the right direction in looking for SCSI drivers for the MILAN.


try to ask to Jens he have a milan 040 too

or ask to Ingo Schmidt (Milan Help Site)
SeeU
[ProToS]/Facebook

scorpiovet
Atarian
Atarian
Posts: 7
Joined: Fri Aug 03, 2007 12:58 am

Postby scorpiovet » Sat Aug 04, 2007 12:25 am

thanks MUCH!!

User avatar
[ProToS]
Moderator
Moderator
Posts: 2242
Joined: Fri Sep 20, 2002 2:09 am
Location: Lourdes / France
Contact:

Postby [ProToS] » Sun Aug 05, 2007 1:44 pm

for the scsi card driver the solution came from a german forum
http://forum.atari-home.de/index.php?topic=1558.0

you have to ask for the driver to michael schwingen with your "milan serial number"
(on the Info menu of your desktop)

email on this web page
http://www.ccac.rwth-aachen.de/~michael ... .php/milan
SeeU
[ProToS]/Facebook

User avatar
jens
Atari Super Hero
Atari Super Hero
Posts: 837
Joined: Mon Sep 08, 2003 3:50 pm
Location: Hannover, Germany
Contact:

Re: MILAN -soundblaster and SCSI

Postby jens » Tue Aug 07, 2007 11:13 am

[ProToS] wrote:try to ask to Jens he have a milan 040 too

or ask to Ingo Schmidt (Milan Help Site)

While I'm owning my Milan for not so long, the Milan Help page is quite nice.

Odd Skancke has a TOS Clone mailing list iirc.
Greetings, Jens

Falcon030 - TT030 - Mega/STe - 1040 STf - 520 ST+ - ST-Book - Milan 060


Social Media

     

Return to “Hades / Milan”

Who is online

Users browsing this forum: No registered users and 1 guest

cron