Mint dialog error

All things related to the Atari Coldfire Project

Moderators: Mathias, Mug UK, moondog/.tSCc., [ProToS], Galvez, Moderator Team

sashapont
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 138
Joined: Sat Jun 03, 2017 9:40 pm

Mint dialog error

Postby sashapont » Sun Nov 25, 2018 8:15 am

I have error
pid67 (QED): XaAES: Print
dialogs unavailable with
current VDI.

I look at forum and find topic
viewtopic.php?f=27&t=30530&p=302757&hilit=qed#p302757

But don't understand how fix it on firebee
Atari Falcon, Firebee

User avatar
jfl
Atari Super Hero
Atari Super Hero
Posts: 881
Joined: Tue Jul 18, 2006 10:55 pm
Location: Liège, Belgium
Contact:

Re: Mint dialog error

Postby jfl » Sun Nov 25, 2018 8:34 pm

You need to install NVDI. From memory, QED can also print without NVDI, and this can be set somewhere in the settings.
Jean-François
GEMDict – GEMClip

sashapont
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 138
Joined: Sat Jun 03, 2017 9:40 pm

Re: Mint dialog error

Postby sashapont » Tue Nov 27, 2018 8:20 pm

Problem was solved after NVDI installation! Thank you!
Atari Falcon, Firebee


Social Media

     

Return to “FireBee”

Who is online

Users browsing this forum: No registered users and 2 guests