STOS and TOS 2.06

STOS-related stuff in here please

Moderators: exxos, simonsunnyboy, Mug UK, Zorro 2, Moderator Team

User avatar
lavalamp
Atariator
Atariator
Posts: 21
Joined: Tue Aug 08, 2017 8:36 pm

STOS and TOS 2.06

Postby lavalamp » Tue Aug 29, 2017 9:11 pm

Hi, is it a good idea to upgrade my STE 2.06 from TOS 1.62 to 2.06? Or will this cause issues for STOS? I recall my original STE was 1.62. :cheers:
Atari Lynx
Atari Jaguar + CDROM + CatBox
Atari 800XL + SIO2SD + Sofia RGB + 1029 Dot Matrix Printer + 1010 Tape Drive + 1050 Disk Drive + CX77 Tablet
Atari 4160 STe + TOS 2.06 + Megafile 30 + HxC USB
Enjoy STOS and Atari / Turbo BASIC Programming

AtariZoll
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2759
Joined: Mon Feb 20, 2012 4:42 pm
Contact:

Re: STOS and TOS 2.06

Postby AtariZoll » Wed Aug 30, 2017 11:17 am

STOS, the original STOS works only with older TOS versions, up to 1.04. But there are diverse STOS fixers which make it work with higher versions, so with 2,06 too. Use search on forum, and will find plenty of threads and links about.
Best is to upgrade machine with switchable TOS, so you can have both - 1.62 and 2.06. That's been discussed too a lot.
English language is like bad boss on workplace: it expecting from you to strictly follow all, numerous rules, but self bending rules as much likes :mrgreen:

User avatar
lavalamp
Atariator
Atariator
Posts: 21
Joined: Tue Aug 08, 2017 8:36 pm

Re: STOS and TOS 2.06

Postby lavalamp » Tue Sep 05, 2017 6:14 pm

Exxos's STOS1904.ZIP appears to work just fine under TOS 2.06
Atari Lynx
Atari Jaguar + CDROM + CatBox
Atari 800XL + SIO2SD + Sofia RGB + 1029 Dot Matrix Printer + 1010 Tape Drive + 1050 Disk Drive + CX77 Tablet
Atari 4160 STe + TOS 2.06 + Megafile 30 + HxC USB
Enjoy STOS and Atari / Turbo BASIC Programming


Social Media

     

Return to “STOS”

Who is online

Users browsing this forum: No registered users and 1 guest