Dead website http://atari.gfa.forum.free.fr and new adress

GFA BASIC-related articles in here please

Moderators: simonsunnyboy, Mug UK, Zorro 2, Moderator Team

User avatar
Zorro 2
Administrator
Administrator
Posts: 2194
Joined: Tue May 21, 2002 12:44 pm
Location: Saint Cloud (France)
Contact:

Dead website http://atari.gfa.forum.free.fr and new adress

Postby Zorro 2 » Sat Feb 09, 2013 1:32 pm

Hello Gfa Basic People :mrgreen:

The website of TomChi http://atari.gfa.forum.free.fr is dead since a long time.

Shadow272 open recently a new forum at this adress : http://gfabasic.forumavie.com/, and it use the french language.

(French source : http://www.yaronet.com/posts.php?s=154079)
Member of NoExtra Team

User avatar
lp
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2318
Joined: Wed Nov 12, 2003 11:09 pm
Location: GFA Headquarters
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby lp » Sun Feb 10, 2013 11:16 pm

Tried to signup but I get some blank screen with one line of text saying the registration system is down for maintenance check back in 10 days.

User avatar
Zorro 2
Administrator
Administrator
Posts: 2194
Joined: Tue May 21, 2002 12:44 pm
Location: Saint Cloud (France)
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby Zorro 2 » Mon Feb 11, 2013 8:40 am

lp wrote:Tried to signup but I get some blank screen with one line of text saying the registration system is down for maintenance check back in 10 days.

I did registration today on this board and I don't have problem, receive confirmation mail and I need to wait for approval... maybe you need to restart your registration :roll:
Member of NoExtra Team

User avatar
lp
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2318
Joined: Wed Nov 12, 2003 11:09 pm
Location: GFA Headquarters
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby lp » Mon Feb 11, 2013 9:50 am

I try again, I get same result:
http://gfabasic.forumavie.com/ucp.php?mode=register
"sign-up is in maintenance visit after 10 days" :?

User avatar
lp
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2318
Joined: Wed Nov 12, 2003 11:09 pm
Location: GFA Headquarters
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby lp » Wed Feb 13, 2013 3:45 am

I try again today with Safari instead of firefox, same result
"sign-up is in maintenance visit after 10 days"
I give up :(

User avatar
Zorro 2
Administrator
Administrator
Posts: 2194
Joined: Tue May 21, 2002 12:44 pm
Location: Saint Cloud (France)
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby Zorro 2 » Wed Feb 13, 2013 9:34 am

You need to contact the adminisrator at shadow272(-at-)gmail(-dot-)com. I'm talking with him and maybe help you to sign up :)
Member of NoExtra Team

User avatar
lp
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2318
Joined: Wed Nov 12, 2003 11:09 pm
Location: GFA Headquarters
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby lp » Sun Mar 10, 2013 11:22 pm

Many thanks for trying to help, he setup an account but I cannot post. I spent several minutes writing a message about GBE in some thread where people are having problems, only to end up with a blank screen and that same odd error message as before when I hit submit.

This again -> sign-up is in maintenance visit after 10 days. 8O

I don't know what is going on, but that seems like some really cheesy forum software over there. :P

Again thanks for trying to help, but if anyone over there needs help from me, best get a hold me in the GFA section here. I really give up this time.

User avatar
Zorro 2
Administrator
Administrator
Posts: 2194
Joined: Tue May 21, 2002 12:44 pm
Location: Saint Cloud (France)
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby Zorro 2 » Mon Mar 11, 2013 9:41 am

Hi Lonny !

I send a PM to you to see if you receive and reply...

I create a thread in the "Discutions/ Talking about" at the "Blabla/ Talking about" part if you want to test it.

Sorry for this problem...
Member of NoExtra Team

User avatar
DarkLord
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 4231
Joined: Mon Aug 16, 2004 12:06 pm
Location: Prestonsburg, KY - USA
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby DarkLord » Mon Mar 11, 2013 1:45 pm

Lonny isn't the only one who had problems with this site. I never could get it to
work either.... :(
Welcome To DarkForce! http://www.darkforce.org "The Fuji Lives.!"
Atari SW/HW based BBS - Telnet:darkforce-bbs.dyndns.org 520

User avatar
lp
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2318
Joined: Wed Nov 12, 2003 11:09 pm
Location: GFA Headquarters
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby lp » Mon Mar 11, 2013 9:07 pm

Zorro 2 wrote:Hi Lonny !

I send a PM to you to see if you receive and reply...

I create a thread in the "Discutions/ Talking about" at the "Blabla/ Talking about" part if you want to test it.

Sorry for this problem...


The reply to the PM seemed to work.

It seem to work sometimes. One time I write only "test" as reply to a normal post, it worked. I deleted the test post and then try to make a normal reply, and up pops that error. It is a strange problem.

User avatar
Zorro 2
Administrator
Administrator
Posts: 2194
Joined: Tue May 21, 2002 12:44 pm
Location: Saint Cloud (France)
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby Zorro 2 » Tue Mar 12, 2013 1:18 pm

Question Lonny : where are you when you surf ?
Member of NoExtra Team

User avatar
lp
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2318
Joined: Wed Nov 12, 2003 11:09 pm
Location: GFA Headquarters
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby lp » Tue Mar 12, 2013 3:21 pm

I'm in the US (Ohio) using latest mac osx + latest firefox. I tried safari, but it did not help.

User avatar
Zorro 2
Administrator
Administrator
Posts: 2194
Joined: Tue May 21, 2002 12:44 pm
Location: Saint Cloud (France)
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby Zorro 2 » Wed Mar 13, 2013 10:41 am

I have a MAC, I test the website... and reply soon ! (I'm in France)
Member of NoExtra Team

User avatar
BoNuS
Atari Super Hero
Atari Super Hero
Posts: 731
Joined: Mon Jan 19, 2009 12:45 pm
Location: The Netherlands
Contact:

Re: Dead website http://atari.gfa.forum.free.fr and new adre

Postby BoNuS » Wed Aug 28, 2013 7:37 pm

Website works for me, Win7 using explorer.
http://bonus.home.xs4all.nl/
2 x Falcon 030 - a mint Atari TT - Mega STE - 2x STE - 1x Mega 2 - 2x STFM - 1 x STF - 3x SC1224 - 2x SM124 - 1x SM125 2x Portofolio+interface
- 3x 1435 monitor - 1 x Ult.Ripper cardridge - Mega 1,2,and 4 ( just to much Atari stuff)


Social Media

     

Return to “GFA BASIC”

Who is online

Users browsing this forum: No registered users and 2 guests