Problem with Saint 1.99e and pasti!

A forum about SainT by James Boulton and Arnaud Carré - the current version is v2.4.0.

Moderators: Mug UK, Moderator Team

User avatar
k2rboys
Atari User
Atari User
Posts: 41
Joined: Wed Jun 15, 2005 5:02 pm

Problem with Saint 1.99e and pasti!

Postby k2rboys » Fri Jul 08, 2005 10:47 am

The latest Saint 1.99e emulator seems to run nothing from any kind of the existed pasti .stx files on any computer! :(

Why please, it is strange? :wink:
Last edited by k2rboys on Sun Aug 21, 2005 5:20 pm, edited 2 times in total.

User avatar
leonard
Moderator
Moderator
Posts: 640
Joined: Thu May 23, 2002 10:48 pm
Contact:

Postby leonard » Fri Jul 08, 2005 12:11 pm

Oh ! I'm very sorry about this ! It worked at home with my fresh compiled version and not in the package.

I just release a 1.99f wich works properly. Sorry about that messy release :-)

(The SainT project is totally crap at that moment because fu*/,! Microsoft has put a nasty bug in these Dx9 library (dinput), so you HAVE to use visual .NET now ! ( and I love visual6, .NET is crap).

Just get the 1.99f on my website, and good vacation for everyone ! :-)
Leonard/OXYGENE.

User avatar
k2rboys
Atari User
Atari User
Posts: 41
Joined: Wed Jun 15, 2005 5:02 pm

Postby k2rboys » Fri Jul 08, 2005 3:19 pm

Thank you very much, it works now :!:


Social Media

     

Return to “SainT”

Who is online

Users browsing this forum: No registered users and 1 guest