Where is the "tilde" key in Hatari for MacOs X?

A forum about the Hatari ST/STE/Falcon emulator - the current version is v2.1.0

Moderators: simonsunnyboy, thothy, Moderator Team

User avatar
Omikronman
Atari Super Hero
Atari Super Hero
Posts: 525
Joined: Wed Dec 01, 2004 12:13 am
Location: Germany
Contact:

Where is the "tilde" key in Hatari for MacOs X?

Postby Omikronman » Fri Aug 03, 2007 7:51 am

I need the "tilde" key in Hatari for the MacOs X, but I can´t find it. Help please!

User avatar
thothy
Hatari Developer
Hatari Developer
Posts: 426
Joined: Fri Jul 25, 2003 9:36 am
Location: Germany
Contact:

Postby thothy » Mon Aug 06, 2007 7:17 pm

On my PowerMac with german TOS 1.04, it's on the key with the "^" and "°" signs on it, just next to the ESC key. But on some different Macs or some different TOS versions, it might be somewhere else.

User avatar
Omikronman
Atari Super Hero
Atari Super Hero
Posts: 525
Joined: Wed Dec 01, 2004 12:13 am
Location: Germany
Contact:

Re: Where is the "tilde" key in Hatari for MacOs X?

Postby Omikronman » Tue Oct 07, 2008 11:07 pm

Thank you, I will have a look at this!

kschulz
Atarian
Atarian
Posts: 1
Joined: Mon Jan 25, 2016 7:11 am

Re: Where is the "tilde" key in Hatari for MacOs X?

Postby kschulz » Mon Jan 25, 2016 7:23 am

I have a similar issue. On my Mac Book air (US Keyboard) I have set up a key mapping in Hatari Preferences to map from the left alt/option key to the Atari Tilde key as follows:
308,43
Hatari clearly gets the pressing of the alt key, but instead of a ~, I get a \ (backslash). However the scan code for \ is 60.

I have removed all other mappings from the mapping file to ensure that no other mapping could interfere.

What am I doing wrong?
Thanks,
Karsten


Social Media

     

Return to “Hatari”

Who is online

Users browsing this forum: No registered users and 2 guests