AVG told me that the STEEm SSE website has malware!

A forum for anything about the Steem Engine STE emulator, comments, problems, bug reports etc. Steven Seagal regularly provides updated versions of the original STEem code.

Moderators: Mug UK, Steem Authors, Moderator Team

User avatar
MagikGimp
Atari freak
Atari freak
Posts: 69
Joined: Fri Dec 07, 2007 12:59 pm
Location: UK
Contact:

AVG told me that the STEEm SSE website has malware!

Postby MagikGimp » Thu Apr 14, 2016 12:19 pm

Shock! Horror! False positives?! 8O :twisted: :x

A message for the big guy. When I visited http://ataristeven.exxoshost.co.uk/Steem.htm today on the work computer with shitty AVG on it it told me that you have Blackhat SEO on your site. No idea what this is, if it's true or what. As I imply, I'm not a huge fan of AVG but just thought I'd mention it and do so here so others can confirm or deny this too.

OK, my annoying work is done. Bye! :shrug:
Want to preserve all those old floppy disks? Then head on over to P. Putnik's Floppy Image page!
Image

User avatar
Steven Seagal
Atari God
Atari God
Posts: 1889
Joined: Sun Dec 04, 2005 9:12 am
Location: Undisclosed
Contact:

Re: AVG told me that the STEEm SSE website has malware!

Postby Steven Seagal » Sun Apr 17, 2016 9:20 am

Thx.
I looked it up, it could be because of hidden text, used to disable dead or non-ready links.
Just deleted it. Could you check again later?
Also added the cool Steem Engine spinning logo :)


And edited the best page:
http://ataristeven.exxoshost.co.uk/Steem_testimonials.htm

"Let's make Steem great again!" - Donald Trump

User avatar
MagikGimp
Atari freak
Atari freak
Posts: 69
Joined: Fri Dec 07, 2007 12:59 pm
Location: UK
Contact:

Re: AVG told me that the STEEm SSE website has malware!

Postby MagikGimp » Wed Jun 01, 2016 10:13 am

7 years later...
Sorry for the delay. I didn't have access to a machine with AVG on it, but the important thing is it seems fine now.
Want to preserve all those old floppy disks? Then head on over to P. Putnik's Floppy Image page!
Image

User avatar
exxos
Hardware Guru
Hardware Guru
Posts: 4933
Joined: Fri Mar 28, 2003 8:36 pm
Location: England
Contact:

Re: AVG told me that the STEEm SSE website has malware!

Postby exxos » Wed Jun 01, 2016 12:14 pm

I had to stop using AVG after the 2012 update because it kept bluescreening my PC :(
4MB STFM 1.44 FD- VELOCE+ 020 STE - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - various clutter

http://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
http://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.
http://ataristeven.exxoshost.co.uk/Steem.htm Latest Steem Emulator


Social Media

     

Return to “Steem”

Who is online

Users browsing this forum: No registered users and 1 guest