Fullscreen Sync Problem On Startup

A forum for anything about the Steem Engine STE emulator, comments, problems, bug reports etc. Steven Seagal regularly provides updated versions of the original STEem code. The current version is v3.9.4.

Moderators: Mug UK, Steem Authors, Moderator Team

User avatar
allanhiggins
Retro freak
Retro freak
Posts: 12
Joined: Fri Apr 24, 2009 8:04 pm
Location: California

Fullscreen Sync Problem On Startup

Postby allanhiggins » Mon May 25, 2009 6:56 pm

I like to use fullscreen with as high a resolution as possible. I am seeing the following when Steem first starts (I took this screenshot by switching to windowed mode after the problem occurs. It is accurate):

StartupGarble.gif


This screenshot is from a session using a 1024x768x1 Extended Monitor setting (I would ideally like to use the 1280x960x1 setting, but it doesn't display at all in fullscreen mode). I have tried the different "Drawing modes", "Scanline Grille" on/off, "Use 256 colour mode" on/off, and "Vsync to PC display" on/off. If I press "reset" after Steem is already started in fullscreen mode then it restarts and works fine. Starting fullscreen mode using 800x600x1 works fine.

Thoughts?

I'm running XP SP2 on a DELL Latitude C640 laptop with an ATI Mobility Radeon 7500 with a maximum resolution of 1400x1050.
You do not have the required permissions to view the files attached to this post.

Social Media

     

Return to “Steem”

Who is online

Users browsing this forum: No registered users and 5 guests