Advanced table layout not possible in current version of wiki software

Check out the Atari Forum Wiki

Moderators: Mug UK, Moderator Team

User avatar
catmando
Atari Super Hero
Atari Super Hero
Posts: 929
Joined: Tue Jan 24, 2006 9:56 pm
Location: London, UK

Advanced table layout not possible in current version of wiki software

Postby catmando » Mon Mar 16, 2015 12:17 pm

An example of why the wiki software needs updating

Here's how an advanced table layout with filters will look on the current wiki (notice the filter in the resolution box)

wikimedia current.png


and here's how they behave in the most up-to-date version of the software (notice the filters correctly position themselves in the low/med/high boxes)

wikimedia.png
You do not have the required permissions to view the files attached to this post.
Atari Falcon Tos 4.04 | 14mb | IDE CF 2GB
Atari STE Tos 1.62 | 4mb | HxC Slim SD 8GB
Atari STE Tos 1.62/2.06 | 4mb | Floppy A-B Mod | IDE SD 4GB
Atari STFM
Android Devices (Running Hataroid and SToid)

Atari Forum Wiki - Use it before asking

Dal
Administrator
Administrator
Posts: 4089
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

Re: Advanced table layout not possible in current version of wiki software

Postby Dal » Mon Mar 16, 2015 2:03 pm

Problem is when I update beyond this version, the pictures stop working and I have not yet been able to figure out why.

Even migrating all the data to the current media wiki release causes the same issues.
TT030: 4MB/16MB + Crazy Dots, Mega"SST" 12, MegaSTE, STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's

User avatar
catmando
Atari Super Hero
Atari Super Hero
Posts: 929
Joined: Tue Jan 24, 2006 9:56 pm
Location: London, UK

Re: Advanced table layout not possible in current version of wiki software

Postby catmando » Mon Mar 16, 2015 2:27 pm

Dal wrote:Problem is when I update beyond this version, the pictures stop working and I have not yet been able to figure out why.

Even migrating all the data to the current media wiki release causes the same issues.


What methods/solutions have you tried so far? What is the current and latest versions of the wiki?
Atari Falcon Tos 4.04 | 14mb | IDE CF 2GB
Atari STE Tos 1.62 | 4mb | HxC Slim SD 8GB
Atari STE Tos 1.62/2.06 | 4mb | Floppy A-B Mod | IDE SD 4GB
Atari STFM
Android Devices (Running Hataroid and SToid)

Atari Forum Wiki - Use it before asking

Dal
Administrator
Administrator
Posts: 4089
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

Re: Advanced table layout not possible in current version of wiki software

Postby Dal » Fri Mar 20, 2015 6:45 pm

Too many to list and indeed remember. Pretty much everything from ruling out permissions through to backing up the entire database and assets then redeploying to a fresh installation. Latest version is 1.24 (I think) we are currently at 1.18.
TT030: 4MB/16MB + Crazy Dots, Mega"SST" 12, MegaSTE, STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's

User avatar
catmando
Atari Super Hero
Atari Super Hero
Posts: 929
Joined: Tue Jan 24, 2006 9:56 pm
Location: London, UK

Advanced table layout not possible in current version of wiki software

Postby catmando » Sat Mar 21, 2015 5:20 am

When you're back from Vegas, dump me a copy of the entire wiki so I can have a play around

Dal
Administrator
Administrator
Posts: 4089
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

Re: Advanced table layout not possible in current version of wiki software

Postby Dal » Sat Mar 21, 2015 8:28 am

Will do chap.
TT030: 4MB/16MB + Crazy Dots, Mega"SST" 12, MegaSTE, STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's

User avatar
catmando
Atari Super Hero
Atari Super Hero
Posts: 929
Joined: Tue Jan 24, 2006 9:56 pm
Location: London, UK

Re: Advanced table layout not possible in current version of wiki software

Postby catmando » Sun Mar 22, 2015 9:01 am

Dal wrote:Will do chap.


Out of interest, have you tried a new fresh install of version 1.18 (without any wiki data, as though you were starting a brand new wiki). Then set up a couple of test pages with images and then try to upgrade to the latest version? I may try this first if you haven't already explored this.

I assume you are running the latest 1.18.6 version? http://releases.wikimedia.org/mediawiki/1.18/
Atari Falcon Tos 4.04 | 14mb | IDE CF 2GB
Atari STE Tos 1.62 | 4mb | HxC Slim SD 8GB
Atari STE Tos 1.62/2.06 | 4mb | Floppy A-B Mod | IDE SD 4GB
Atari STFM
Android Devices (Running Hataroid and SToid)

Atari Forum Wiki - Use it before asking


Social Media

     

Return to “Wiki Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest