site blocked for certain browsers?

News, updates, like or dislike

Moderators: Mug UK, Silver Surfer, Moderator Team

alexb
Atari User
Atari User
Posts: 37
Joined: Wed Apr 18, 2012 5:44 pm

site blocked for certain browsers?

Postby alexb » Fri Feb 20, 2015 8:58 pm

Whenever I try to access http://www.atari-forum.com with Pale Moon (a Firefox variant) on my Android tablet, I get a 403 "You don't have permission to access / on this server" message. Pale Moon's user agent string is "Mozilla/5.0 (Android; Tablet; rv:25.2) Gecko/25.2 Firefox/31.9 PaleMoon/25.2.1".

When I use Pale Moons "request desktop site" function, which changes the user agent to "Mozilla/5.0 (X11; Linux x86_64;rv:25.2) Gecko/20100101 Firefox/31.9 PaleMoon/25.2.1", everything is fine. Is there some sort of filter on the user agent, or can the problem be caused by something else?

If someone's looking at the log files, the blocked request should have come from the same IP address as this post.

Dal
Administrator
Administrator
Posts: 4058
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

Re: site blocked for certain browsers?

Postby Dal » Fri Feb 20, 2015 9:13 pm

I'm not at my machine right now, but I'll be in touch with you via PM about this.
TT030: 4MB/16MB + Crazy Dots, Mega"SST" 12, STacy 2, MegaSTE, STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's

alexb
Atari User
Atari User
Posts: 37
Joined: Wed Apr 18, 2012 5:44 pm

Re: site blocked for certain browsers?

Postby alexb » Fri Feb 20, 2015 9:35 pm

Great, thanks. Real Firefox on Android isn't hit by this either, so I guess the number of other possibly affected users will be near zero :)


Social Media

     

Return to “Website Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest