DNS poisoned ??

News, updates, like or dislike

Moderators: Mug UK, Silver Surfer, Moderator Team

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12300
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

DNS poisoned ??

Postby wongck » Sun Apr 13, 2014 10:49 am

Looks like the DNS cannot resolve to the forum using the normal website name.
Hope that you guys can fix it soon.
My Stuff: FB/Falcon CT63/CTPCI+ATI+RTL8139+USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

Dal
Administrator
Administrator
Posts: 4152
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

Re: DNS poisoned ??

Postby Dal » Sun Apr 13, 2014 11:57 am

Short outage due to changing DNS registrar. Brume has completed the transfer, I need to do a bit of config and we will be sorted.

Apologies for not putting up any notification, I've been away for a few days on a golf resort in Devon where there is only a trace of GPRS cellular data signal... BLISS! :)
Mega"SST" 12, MegaSTE, STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12300
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: DNS poisoned ??

Postby wongck » Sun Apr 13, 2014 2:04 pm

Yeah, giving me some error about the pages not found or may be deleted and in French.

Ah... Devon. I was at Bideford for several years like 30 years ago.
The nearest large town was Barnstaple, where the train from London stops.
My Stuff: FB/Falcon CT63/CTPCI+ATI+RTL8139+USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

Dal
Administrator
Administrator
Posts: 4152
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

Re: DNS poisoned ??

Postby Dal » Sun Apr 13, 2014 7:03 pm

There are lots of beautiful places in Devon and Cornwall. Great places for a holiday.
Mega"SST" 12, MegaSTE, STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's

Hippy Dave
Atari Super Hero
Atari Super Hero
Posts: 515
Joined: Sat Jan 10, 2009 5:40 am

Re: DNS poisoned ??

Postby Hippy Dave » Sun Apr 13, 2014 8:35 pm

http://www.jackintosh-forum.com/
To the rescue.
Bookmark it.

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12300
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: DNS poisoned ??

Postby wongck » Mon Apr 14, 2014 12:44 am

Hippy Dave wrote:http://www.jackintosh-forum.com/
To the rescue.
Bookmark it.

Yeap, that's how I got in. Plus a few of the other URL.
My Stuff: FB/Falcon CT63/CTPCI+ATI+RTL8139+USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
DarkLord
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 4231
Joined: Mon Aug 16, 2004 12:06 pm
Location: Prestonsburg, KY - USA
Contact:

Re: DNS poisoned ??

Postby DarkLord » Mon Apr 14, 2014 11:54 am

Ditto for http://www.jackintosh-forum.com/, it was the only way I could get in
from here....
Welcome To DarkForce! http://www.darkforce.org "The Fuji Lives.!"
Atari SW/HW based BBS - Telnet:darkforce-bbs.dyndns.org 520

User avatar
exxos
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 4933
Joined: Fri Mar 28, 2003 8:36 pm
Location: England
Contact:

Re: DNS poisoned ??

Postby exxos » Mon Apr 14, 2014 12:04 pm

DNS seems to be on/off at all times of day.

I used the new jackintosh link, but as soon as I log in, it redirects to atari-forum, so was going around in circles, but what I did was to click "board index" as soon as it logged in, and it didn't redirect then, so I could get logged in that way.

EDIT: Actually when I posted it re-directed to AF also, so then end up having to log back in again :roll:
4MB STFM 1.44 FD- VELOCE+ 020 STE - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - various clutter

http://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
http://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.
http://ataristeven.exxoshost.co.uk/Steem.htm Latest Steem Emulator

User avatar
dml
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 3472
Joined: Sat Jun 30, 2012 9:33 am

Re: DNS poisoned ??

Postby dml » Mon Apr 14, 2014 2:20 pm

exxos wrote:DNS seems to be on/off at all times of day.

I used the new jackintosh link, but as soon as I log in, it redirects to atari-forum, so was going around in circles, but what I did was to click "board index" as soon as it logged in, and it didn't redirect then, so I could get logged in that way.

EDIT: Actually when I posted it re-directed to AF also, so then end up having to log back in again :roll:


I'm having exactly the same experience :)

User avatar
exxos
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 4933
Joined: Fri Mar 28, 2003 8:36 pm
Location: England
Contact:

Re: DNS poisoned ??

Postby exxos » Mon Apr 14, 2014 2:37 pm

dml wrote:
exxos wrote:DNS seems to be on/off at all times of day.

I used the new jackintosh link, but as soon as I log in, it redirects to atari-forum, so was going around in circles, but what I did was to click "board index" as soon as it logged in, and it didn't redirect then, so I could get logged in that way.

EDIT: Actually when I posted it re-directed to AF also, so then end up having to log back in again :roll:


I'm having exactly the same experience :)



Its operating how most websites work these days :lol: Hopefully it will all be fixed soon enough. Most people turn on the TV and see whats going on in the world, I turn on my PC and see whats going on in Atari World each morning ;)
4MB STFM 1.44 FD- VELOCE+ 020 STE - Falcon 030 CT60 - Atari 2600 - Atari 7800 - Gigafile - SD Floppy Emulator - PeST - various clutter

http://www.exxoshost.co.uk/atari/ All my hardware guides - mods - games - STOS
http://www.exxoshost.co.uk/atari/last/storenew/ - All my hardware mods for sale - Please help support by making a purchase.
http://ataristeven.exxoshost.co.uk/Steem.htm Latest Steem Emulator

AtariZoll
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2978
Joined: Mon Feb 20, 2012 4:42 pm
Contact:

Re: DNS poisoned ??

Postby AtariZoll » Mon Apr 14, 2014 2:38 pm

It worked some hours, then I'm able only to access with jackintosh URL. Strange thing ... DNS virus ? 8O
Famous Schrodinger's cat hypothetical experiment says that cat is dead or alive until we open box and see condition of poor animal, which deserved better logic. Cat is always in some certain state - regardless from is observer able or not to see what the state is.

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12300
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: DNS poisoned ??

Postby wongck » Mon Apr 14, 2014 3:07 pm

LOL... I also use the alternative URL daily as my company blocks Atari-forum url.
So on Sunday, at home, when the normal url had DNS errors, I just key in the alternative url to test.
My Stuff: FB/Falcon CT63/CTPCI+ATI+RTL8139+USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
simonsunnyboy
Moderator
Moderator
Posts: 5000
Joined: Wed Oct 23, 2002 4:36 pm
Location: Friedrichshafen, Germany
Contact:

Re: DNS poisoned ??

Postby simonsunnyboy » Mon Apr 14, 2014 3:12 pm

Any progress? The official DNS name is still unavailable here in Germany.... (using the alias jackintosh-forum aswell)
Simon Sunnyboy/Paradize - http://paradize.atari.org/

Stay cool, stay Atari!

1x2600jr, 1x1040STFm, 1x1040STE 4MB+TOS2.06+SatanDisk, 1xF030 14MB+FPU+NetUS-Bee

Dal
Administrator
Administrator
Posts: 4152
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

Re: DNS poisoned ??

Postby Dal » Mon Apr 14, 2014 9:27 pm

I pointed the DNS to the hosts's DNS servers (preferred approach). It worked for a while then went weird. Instead, I have reverted back to the DNS provider's name servers and edited the A-record to point to the host. How it seems happy.

Maybe French DNS servers work different to everywhere else in the world? ;)
Mega"SST" 12, MegaSTE, STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's

User avatar
CiH
Atari God
Atari God
Posts: 1112
Joined: Wed Feb 11, 2004 4:34 pm
Location: Middle Earth (Npton) UK
Contact:

Re: DNS poisoned ??

Postby CiH » Mon Apr 14, 2014 11:02 pm

Weeeere Back!
"Where teh feck is teh Hash key on this Mac?!"

User avatar
dml
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 3472
Joined: Sat Jun 30, 2012 9:33 am

Re: DNS poisoned ??

Postby dml » Tue Apr 15, 2014 8:40 am

Even on Tuesday morning I'm still getting redirected, albeit after the login. Still having to use jackintosh-forum and click the board index before it redirects...

Dal
Administrator
Administrator
Posts: 4152
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

Re: DNS poisoned ??

Postby Dal » Tue Apr 15, 2014 9:53 am

Bin your browser cache Doug.
Mega"SST" 12, MegaSTE, STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's

User avatar
dml
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 3472
Joined: Sat Jun 30, 2012 9:33 am

Re: DNS poisoned ??

Postby dml » Tue Apr 15, 2014 10:12 am

Dal wrote:Bin your browser cache Doug.


I forgot to say I was pointing at opendns, which might have been slow to catch up?

It does seem to be working now without any other changes, but will bin the cache anyway :)

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12300
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: DNS poisoned ??

Postby wongck » Tue Apr 15, 2014 12:04 pm

use Google DNS, I think they are faster.
My Stuff: FB/Falcon CT63/CTPCI+ATI+RTL8139+USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list


Social Media

     

Return to “Website Discussions”

Who is online

Users browsing this forum: No registered users and 2 guests