Dump of TTOS BLUE (Development build of TOS 3.00)

Hardware, coding, music, graphic and various applications

Moderators: Mug UK, moondog/.tSCc., [ProToS], lp, Moderator Team

User avatar
dhedberg
Atari God
Atari God
Posts: 1126
Joined: Mon Aug 30, 2010 8:36 am
Contact:

Dump of TTOS BLUE (Development build of TOS 3.00)

Postby dhedberg » Sat Feb 02, 2019 4:20 pm

Dumped the ROMs from my TT with TTOS BLUE. The post with the dump is linked below. The ROM dump works in Hatari.

viewtopic.php?f=27&t=35161#p366234
Daniel, New Beat - http://newbeat.atari.org. Like demos? Have a look at our new Falcon030 demo and feel the JOY.

czietz
Hardware Guru
Hardware Guru
Posts: 1031
Joined: Tue May 24, 2016 6:47 pm

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Postby czietz » Sat Feb 02, 2019 5:49 pm

Thank you!

User avatar
Maartau
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 2630
Joined: Thu Dec 15, 2005 2:15 am
Location: My head...

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Postby Maartau » Thu Feb 07, 2019 7:49 pm

Thanks a lot :).

User avatar
Gaiyan
Hardware Guru
Hardware Guru
Posts: 430
Joined: Tue Jun 29, 2004 3:39 pm
Contact:

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Postby Gaiyan » Fri Feb 08, 2019 7:09 am

Excellent! Thank you!
Image

User avatar
Eero Tamminen
Atari God
Atari God
Posts: 1995
Joined: Sun Jul 31, 2011 1:11 pm

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Postby Eero Tamminen » Sat Feb 09, 2019 12:01 am

dhedberg wrote:Dumped the ROMs from my TT with TTOS BLUE. The post with the dump is linked below. The ROM dump works in Hatari.

http://atari-forum.com/viewtopic.php?f= ... 61#p366234


Which version of Hatari / which options? When I try it, its frozen at boot looping on testing some MFP register ($FFFFFA01).

User avatar
dhedberg
Atari God
Atari God
Posts: 1126
Joined: Mon Aug 30, 2010 8:36 am
Contact:

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Postby dhedberg » Sat Feb 09, 2019 10:17 am

I used a development/nightly build version of Hatari from December 2018. I'm pretty sure I started Hatari with default settings and just configured it for TT mode. No HDD configured. Just a blank floppy in the FDD. Seems like TOS 3.0 takes a while to boot, don't know if the boot sequence is longer than usual though.
Daniel, New Beat - http://newbeat.atari.org. Like demos? Have a look at our new Falcon030 demo and feel the JOY.

User avatar
Eero Tamminen
Atari God
Atari God
Posts: 1995
Joined: Sun Jul 31, 2011 1:11 pm

Re: Dump of TTOS BLUE (Development build of TOS 3.00)

Postby Eero Tamminen » Wed Feb 13, 2019 10:18 pm

Thanks! It works now for me too.

(No idea what changed / why it didn't work earlier, as I'm using one of the command lines I tried earlier, and even used the same Hatari build. :-/)


Social Media

     

Return to “Professionals”

Who is online

Users browsing this forum: No registered users and 5 guests