Screenblaster / Falcon help please!

Hardware, coding, music, graphic and various applications

Moderators: Mug UK, [ProToS], lp, moondog/.tSCc., Moderator Team

Falconrb80
Atarian
Atarian
Posts: 7
Joined: Wed Oct 31, 2018 10:46 am

Screenblaster / Falcon help please!

Postby Falconrb80 » Fri Nov 02, 2018 1:59 pm

Hi guys,

Im really struggling to get Screenblaster to work on my Falcon, id really appreciate some help please!

In the sb_moni.prg i set for example:
ST-Monochrome = no monitor installed
RGB = VGA Standard
VGA = VGA Standard
Genlock = no monitor installed
When i boot the Falcon i get this screen


Image

Not sure which monitors i need to choose in the sb_moni.prg to get it to boot and not crash the falcon!

Image

My monitor is a Viewsonic VX2260wm lcd panel 22" according to the manufacturer its specs are:
Analogue : 15 pin mini D-sub×1
Sync : Separate Sync / Composite Sync / SOG
Frequency : Fh: 24-83kHz, Fv: 50-76Hz
I assume my monitors H-Frequency 24-83 khz and V-Frequency 50-76 hz are quite respectable and i should be able to run some higher resolutions ok??
I have the extension cable from the Screenblaster plugged into the joysick port B on the side of the Falcon.

In GEM i have the video display settings set as:
Screen resolution = ST HIGH
Colors = 16 colors
Columns = 80
Double Line = OFF

I wondered if i need to change any of the video settings in GEM to be compatible with Screenblaster?
I get a "stock" picture in high resolution mode as you can see from the second picture with no borders or flickering

I have tried loading various monitors in the SB_moni.prg program and rebooting but it always crashes the Falcon when i reboot, im sure with the right settings it should work, id be happy at the moment for it to load ok with just a basic selection of new screen resolutions..
Would be extreemly greatful for any help and suggestions!!

Falconrb80
Atarian
Atarian
Posts: 7
Joined: Wed Oct 31, 2018 10:46 am

Re: Screenblaster / Falcon help please!

Postby Falconrb80 » Sat Nov 03, 2018 3:08 pm

Nevermind its working now!

800x 600 16 colour seems to be the best for me without skewing things

Is there a way to save the default choice in screenblaster so that it remembers the setting and just boots to GEM desktop without gving you the screen selection choices?

Thanks!


Social Media

     

Return to “Professionals”

Who is online

Users browsing this forum: No registered users and 2 guests