Diamond Back III can't recognize my backup disks

Hardware, coding, music, graphic and various applications

Moderators: Mug UK, moondog/.tSCc., lp, [ProToS], Moderator Team

AndreasT
Atarian
Atarian
Posts: 2
Joined: Mon Jan 23, 2017 6:02 pm

Diamond Back III can't recognize my backup disks

Postby AndreasT » Sat Feb 03, 2018 8:19 pm

After being away from the Atari world for more than 20 years, I recently got myself a TT to replace the one I once had.
Got it working after some fiddling, it has an internal SCSI SD/Compact flash reader.

I still have a box of stuff from my Atari days, including lots of backup floppy disks made with Diamond Back II that I would like to restore.
However, upon running Diamond Back III now, I can't get it to recognize the disks.
It's asking for a log file which I don't have and when i try to rebuild a log file it tells me to insert the last disk of the series, and then tells me it's not a valid backup disk.
My memory not being the best, I'm not sure what type of backup I have but I seem to remember making images of the partitions.
One set of disks per partition.
On the first disk I have only one file: DRIVE_E.FBK
All the other disks in the set appear blank. 0 objects (!)
I can't find the manual for the program, can anyone assist me in figuring out what to do?

Thanks.

AndreasT
Atarian
Atarian
Posts: 2
Joined: Mon Jan 23, 2017 6:02 pm

Re: Diamond Back III can't recognize my backup disks

Postby AndreasT » Thu Feb 15, 2018 10:32 am

No one can assist with this?


Social Media

     

Return to “Professionals”

Who is online

Users browsing this forum: No registered users and 2 guests