Nova Adapter Problems

Hardware, coding, music, graphic and various applications

Moderators: Mug UK, moondog/.tSCc., lp, [ProToS], Moderator Team

double-decca
Atarian
Atarian
Posts: 8
Joined: Thu Nov 22, 2007 8:00 pm

Nova Adapter Problems

Postby double-decca » Thu Oct 27, 2016 5:45 pm

Hi,

I have got a Nova Adapter, see attached photos, there is a cut track on the solder side of the adapter board. Should this track be cut?

The Nova adapter is connected to a FIS VGA 4000 Tseng Labs ET4000 AX graphics card. There is no
Output on my TT.
Regards,

Derek

double-decca
Atarian
Atarian
Posts: 8
Joined: Thu Nov 22, 2007 8:00 pm

Re: Nova Adapter Problems

Postby double-decca » Thu Oct 27, 2016 5:52 pm

Sorry, the photos are too big... I will reduce the file sizes and post them
Regards,

Derek

doubledecca
Atarian
Atarian
Posts: 4
Joined: Wed Apr 23, 2014 1:10 pm

Re: Nova Adapter Problems

Postby doubledecca » Thu Oct 27, 2016 6:12 pm

Hi,

Sorry about the previous messages, was trying to write the message on a Tablet....

This is the Nova adapter from component size:
Nova_front.jpg


This photo details the cut track under the GAL chip:
Nova_back.jpg


Zoomed in on cut track:
Nova_cut.jpg


As I mentioned in the first message, there is no video output from the TT on the ET 4000 AX graphics card.

Should the track be cut?
You do not have the required permissions to view the files attached to this post.
Regards,

Derek

User avatar
frank.lukas
Hardware Guru
Hardware Guru
Posts: 1511
Joined: Tue Jan 29, 2008 5:33 pm
Location: Germany

Re: Nova Adapter Problems

Postby frank.lukas » Thu Oct 27, 2016 6:56 pm

Test the Nova Driver for a ET4000 from Idek -> https://silicon-heaven.org/atari/nova/

This is not a Nova Adapter, it is a pre Nova Adapter from Wittich ...
fancy Atari Musik anDA Dance "Agare Hinu Harukana" 1998 ATARI http://www.youtube.com/watch?v=JX10fxb5eYE

doubledecca
Atarian
Atarian
Posts: 4
Joined: Wed Apr 23, 2014 1:10 pm

Re: Nova Adapter Problems

Postby doubledecca » Fri Oct 28, 2016 7:41 am

Hi,

My appolgies, with the mistakes, the adapter was sold to me with a TT, as a Nova adapter. Is there any information with regards to the Wittich Adapter.

I think I will bridge the cut track connecting Gal pin 17 to the VME connector to see what that does.
Regards,

Derek

User avatar
krupkaj
Captain Atari
Captain Atari
Posts: 261
Joined: Wed Oct 22, 2003 11:00 pm
Location: Olomouc/Czech Republic
Contact:

Re: Nova Adapter Problems

Postby krupkaj » Sat Oct 07, 2017 6:53 pm

Here is a photo of my Imagine and the trace is also cut.
imagine.jpg
You do not have the required permissions to view the files attached to this post.
Last edited by krupkaj on Sat Oct 07, 2017 7:00 pm, edited 1 time in total.

User avatar
krupkaj
Captain Atari
Captain Atari
Posts: 261
Joined: Wed Oct 22, 2003 11:00 pm
Location: Olomouc/Czech Republic
Contact:

Re: Nova Adapter Problems

Postby krupkaj » Sat Oct 07, 2017 6:59 pm

Here is the Imagine software for ET4000
It is great there is another user who has this adapter.
You do not have the required permissions to view the files attached to this post.

User avatar
paul92706
Atari God
Atari God
Posts: 1353
Joined: Mon Apr 25, 2011 4:28 am
Location: Orange, CA

Re: Nova Adapter Problems

Postby paul92706 » Sat Oct 07, 2017 8:08 pm

That cutt track looks like it does done intentionally i would leave it alone.
Atari Falcon CT60/CTPCI 14MB+ 512mb ATI9250 + NetUSBee
Atari Falcon030 CF 4gb + NetUSBee+ 14MB Ram
Atari TT030 2meg STRAM/16meg TTRAM + Nova Adaptor +Maxtor SCSI HD + DaynaPort Pocket SCSI


Social Media

     

Return to “Professionals”

Who is online

Users browsing this forum: No registered users and 5 guests