EasyMint 1.7

Hardware, coding, music, graphic and various applications

Moderators: Mug UK, moondog/.tSCc., [ProToS], lp, Moderator Team

User avatar
samf
Captain Atari
Captain Atari
Posts: 185
Joined: Wed Mar 10, 2004 9:22 pm
Location: Ashburn, Virginia USA
Contact:

EasyMint 1.7

Postby samf » Thu Apr 21, 2011 4:57 pm

Trying to install EasyMint 1.7 on freshly wiped hdd.
I run the EasyMint and it tells me that Basic.tar is missing, but it's right there in the same folder as the installer. :?
Any help will be appreciated.
Thanks!!
Atari Computer Nut
Virginia U.S.A.
C-Lab/CT060 Falcon,
256mb TT Ram, 14mb ST Ram,
4Gig hdd, IDE DVD Drive

Foxxy74
Captain Atari
Captain Atari
Posts: 208
Joined: Tue Feb 15, 2011 11:08 pm

Re: EasyMint 1.7

Postby Foxxy74 » Thu Apr 21, 2011 6:34 pm

Hi there ,

I recently installed it also , first I used a few guides without any luck .. Then I read the .TXT file , that comes with the package, and there was a File-Tree inside it .. Now I worked with a IDE SD-card (reader) that was windows-compatible , and wrote the whole package EXACTLY the way the tree told me to ! , inserted it in my Falcon , copied all files to my SCSI HDD , and it really bootted without (much) mistakes

Only thing I changed was the HDDRIVER.PRG in the auto folder, to HDDRIVER.PRX .

First guides I used were based on former versions of Easymint , but files inside are changed a bit by name etc ..

Hope it helps you a bit !

good luck !! :)
Atari 260 ST (rainbow TOS) Atari Falcon 030 14 MB 32GB HDD ,Plextor 716A CD/DVD ,Atari 1040 STE (4MB) C-Lab Mk-X CT 060 Atari Mega STe Soundpool Adat... too much :D

Foxxy74
Captain Atari
Captain Atari
Posts: 208
Joined: Tue Feb 15, 2011 11:08 pm

Re: EasyMint 1.7

Postby Foxxy74 » Thu Apr 21, 2011 6:38 pm

p.s. don't forget to partition at least 1 (large) Linux partition (LNX) without that it doesnt seem to run anyways ..
Atari 260 ST (rainbow TOS) Atari Falcon 030 14 MB 32GB HDD ,Plextor 716A CD/DVD ,Atari 1040 STE (4MB) C-Lab Mk-X CT 060 Atari Mega STe Soundpool Adat... too much :D

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12789
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: EasyMint 1.7

Postby wongck » Fri Apr 22, 2011 1:52 am

Foxxy74 wrote:p.s. don't forget to partition at least 1 (large) Linux partition (LNX) without that it doesnt seem to run anyways ..


Please note that every 28 or so reboots, the system will do a forced file system check for Ext2 FS.
This means during boot it will stop and check it.
Normally a file system check happens when you turn off the computer without a proper shutdown or hang.
A forced file system check is done regardless of dirty or clean file system.

If you do not have a accelerated Falcon, file system check can take some time on large partition. So be warned about this.
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
samf
Captain Atari
Captain Atari
Posts: 185
Joined: Wed Mar 10, 2004 9:22 pm
Location: Ashburn, Virginia USA
Contact:

Re: EasyMint 1.7

Postby samf » Fri Apr 22, 2011 2:52 am

Thanks to all for your replies.
My hdd is in 3 partitions. Boot is 500 mb, next partition is 2.5 gb, and lnx partition is 500 mb.
The problem is when i run the EasyMint installer, it almost immediately stops and comes back with the message that Basic.tar is missing, but the file is there.
I've tried several times, but the result is the same. :(
Atari Computer Nut

Virginia U.S.A.

C-Lab/CT060 Falcon,

256mb TT Ram, 14mb ST Ram,

4Gig hdd, IDE DVD Drive

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12789
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: EasyMint 1.7

Postby wongck » Fri Apr 22, 2011 10:22 am

have you done the upgrade to v1.72 ?

It is a specific Easymint error, others who have used Easymint should know this.
I can't help much as I do manual installation of Mint and SpareMint. How to do it manually is on my website.
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

Foxxy74
Captain Atari
Captain Atari
Posts: 208
Joined: Tue Feb 15, 2011 11:08 pm

Re: EasyMint 1.7

Postby Foxxy74 » Fri Apr 22, 2011 11:56 am

samf wrote:Thanks to all for your replies.
My hdd is in 3 partitions. Boot is 500 mb, next partition is 2.5 gb, and lnx partition is 500 mb.
The problem is when i run the EasyMint installer, it almost immediately stops and comes back with the message that Basic.tar is missing, but the file is there.
I've tried several times, but the result is the same. :(


Perhaps the LNX partition better be the 2.5 one ?

(I don't know for sure, but Falcon can read up to 2 GB BGM partitions standard ? )

It's really VERY important to build the File-Tree EXACTLY same as is described in IMPORTAN.TXT

Main problem probably is that it can't locate the file, so probably it is in a wrong directory..

(Easymint 1.7 )

good luck !
Atari 260 ST (rainbow TOS) Atari Falcon 030 14 MB 32GB HDD ,Plextor 716A CD/DVD ,Atari 1040 STE (4MB) C-Lab Mk-X CT 060 Atari Mega STe Soundpool Adat... too much :D

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12789
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: EasyMint 1.7

Postby wongck » Sat Apr 23, 2011 4:01 am

it's a public holiday here. So if I get some time today. I will have a go and see what's the issue.
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12789
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: EasyMint 1.7

Postby wongck » Sat Apr 23, 2011 9:40 am

Ok SamF, please look at the wiki pages and see if it helps you.
My Stuff: FB/Falcon CT63 CTPCI ATI RTL8139 USB 512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list


Social Media

     

Return to “Professionals”

Who is online

Users browsing this forum: No registered users and 3 guests