Lightning VME help

Troubles with your machine? Just want to speak about the latest improvements? This is the place!

Moderators: Mug UK, Zorro 2, spiny, Greenious, Moderator Team

rthorntn
Atari freak
Atari freak
Posts: 59
Joined: Sat May 19, 2018 3:50 am
Location: Sydney

Lightning VME help

Postby rthorntn » Thu Jun 28, 2018 8:08 am

Hi,

Please help if you can:

2.06 MSTE

Lightning VME USB ports mounting, the rear VME slot anyone done it, photos, worklog?

Lightning VME ethernet, how to get this working?

Lightning VME USB flash drive, steps to follow with HDDRIVER to get this to work, when I tried it booting the MSTE with the USB drive attached gave me two bombs on boot?

Thanks.

Richard
MSTE (4MB, 2.06) + Lightning VME + SCSI2SD 5.1

User avatar
troed
Atari God
Atari God
Posts: 1401
Joined: Mon Apr 30, 2012 6:20 pm
Location: Sweden

Re: Lightning VME help

Postby troed » Thu Jun 28, 2018 8:14 am

I have it working. See this thread for some mounting pictures:

https://www.exxoshost.co.uk/forum/viewt ... 2&start=20

I also got USB Ethernet working, and USB flashdrive as HD. I only needed to install the drivers (but my USB flashdrive was already correctly formatted since I have used it with a Unicorn before).

rthorntn
Atari freak
Atari freak
Posts: 59
Joined: Sat May 19, 2018 3:50 am
Location: Sydney

Re: Lightning VME help

Postby rthorntn » Fri Jun 29, 2018 6:46 am

Thanks!

I have flashdrive working now.

Can somebody please point me to a walkthrough that starts with a basic new (TOS 2.06) MSTE (that boots from hard disk and has the Lightning VME working in TOS) to being able to transfer files over DUB-E100 ethernet?

Thanks again everyone!
MSTE (4MB, 2.06) + Lightning VME + SCSI2SD 5.1

User avatar
troed
Atari God
Atari God
Posts: 1401
Joined: Mon Apr 30, 2012 6:20 pm
Location: Sweden

Re: Lightning VME help

Postby troed » Fri Jun 29, 2018 7:22 pm

Sure. Add the network driver (BLITZ.PRG) to AUTO and then start UIP.TOS from the desktop (from Czietze's thread here on the forum) and you're good to go.
Last edited by troed on Sat Jun 30, 2018 8:34 am, edited 1 time in total.

rthorntn
Atari freak
Atari freak
Posts: 59
Joined: Sat May 19, 2018 3:50 am
Location: Sydney

Re: Lightning VME help

Postby rthorntn » Sat Jun 30, 2018 1:23 am

Thanks troed, no dependency on MINT anymore, that's pretty new, June 9th, the Lightning VME wiki needs updating.

Amazing, so thanks to czietz, sqward, pakman, tuxie, gaga and all the other people involved with stuff like netusbee and ethernat I can have my MSTE on the ethernet network!

A quick question I see mention of "usb.acc", I don't have this (the drivers came on a 1.44MB and I only have a 720KB), can it be downloaded and do I just stick it in the root of c:?

A pretty exciting time for the Atari ST!
MSTE (4MB, 2.06) + Lightning VME + SCSI2SD 5.1

mzry
Captain Atari
Captain Atari
Posts: 431
Joined: Tue Jan 26, 2016 12:39 pm

Re: Lightning VME help

Postby mzry » Sat Jun 30, 2018 1:42 am

What usb ethernet adaptor can you use with the lightning vme? Also do they include mint drivers?
Falcon ct63e 060 - 256mb ram - phantom bus and dsp accel // Atari TT - Thunder and Storm IDE 64mb ram - SCSI2SD - Lightning VME - USB LAN - Ati Mach64

rthorntn
Atari freak
Atari freak
Posts: 59
Joined: Sat May 19, 2018 3:50 am
Location: Sydney

Re: Lightning VME help

Postby rthorntn » Sat Jun 30, 2018 2:00 am

Hello from Sydney, I have the DUB-E100.

From http://wiki.newtosworld.de/index.php?ti ... ing_VME_En:

The following USB network adapters work with the Lightning (driver for Mint):

DLink
DUB-E100, silver, H / W Ver. B1
DUB-E100, black, H / W Ver. C1

" China-adapter" with ASIX chipset
AX88772A
AX88772B
MSTE (4MB, 2.06) + Lightning VME + SCSI2SD 5.1

mzry
Captain Atari
Captain Atari
Posts: 431
Joined: Tue Jan 26, 2016 12:39 pm

Re: Lightning VME help

Postby mzry » Mon Aug 06, 2018 8:33 am

How did you guys get the USB stick working? I am trying in Mint, drivers are installed. I plug in the USB 'New sandisk usb found', but where is the drive? I can't see it anywhere. I did partition with hd driver. If I partition with tos/windows supports, the machine will lock up on inserting the usb.
Falcon ct63e 060 - 256mb ram - phantom bus and dsp accel // Atari TT - Thunder and Storm IDE 64mb ram - SCSI2SD - Lightning VME - USB LAN - Ati Mach64

User avatar
troed
Atari God
Atari God
Posts: 1401
Joined: Mon Apr 30, 2012 6:20 pm
Location: Sweden

Re: Lightning VME help

Postby troed » Mon Aug 06, 2018 11:53 am

Sorry, I've only used it with plain TOS

czietz
Hardware Guru
Hardware Guru
Posts: 720
Joined: Tue May 24, 2016 6:47 pm

Re: Lightning VME help

Postby czietz » Mon Aug 06, 2018 1:16 pm

mzry wrote:How did you guys get the USB stick working? I am trying in Mint, drivers are installed. I plug in the USB 'New sandisk usb found', but where is the drive? I can't see it anywhere.


Usually, desktops used with MiNT do not refresh the drive icons when a new drive is added. Did you try (depending on the Desktop) either refreshing the drive letters or adding some more manually? Either way, you should see the new partition as a folder under U:\.

mzry
Captain Atari
Captain Atari
Posts: 431
Joined: Tue Jan 26, 2016 12:39 pm

Re: Lightning VME help

Postby mzry » Mon Aug 06, 2018 2:06 pm

I checked in U:\ and didn't notice any new drives...

EDIT: I think my USB had a problem, I have tried another USB and it seems to be working.. thx
Falcon ct63e 060 - 256mb ram - phantom bus and dsp accel // Atari TT - Thunder and Storm IDE 64mb ram - SCSI2SD - Lightning VME - USB LAN - Ati Mach64


Social Media

     

Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 4 guests