Issue with a DAT

Troubles with your machine? Just want to speak about the latest improvements? This is the place!

Moderators: Mug UK, Zorro 2, spiny, Greenious, Moderator Team

User avatar
Saturnin51
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 142
Joined: Thu Jan 14, 2010 7:59 pm
Location: THIAIS - FRANCE

Issue with a DAT

Postby Saturnin51 » Thu Jan 18, 2018 2:56 pm

Hi guy

I have a DAT HP model C1539-00125 SCSI. It is running plugged to my Falcon with GEMAR306. The tape seems to rewind well but when I try to write something on the tape I have an error.
***************************************
error writing/reading the tape on
writing TAR-header check condition
(wrong SCSI-Command)
*******************************************
The tape is a SONY DG60M.

Someone can give me a help please ?
Falcon 030-14 Mo - FDI Steinberg -Soundpool Analog 8 - SMP24 - Cubase Audio Falcon 2.06 dongle - SC55 - SG64 - Yamaha CBX-T3

User avatar
Saturnin51
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 142
Joined: Thu Jan 14, 2010 7:59 pm
Location: THIAIS - FRANCE

Re: Issue with a DAT

Postby Saturnin51 » Fri Jan 19, 2018 10:17 pm

I advance in my research. I put HP1533.PAR as GEMAR.PAR. Now when I launch a backup the backup window opens and stays with any work and any error message. I can't stop the process and so I have to quit the program by the proper menu.

I am going to check the 8 switch on the device along piece of documentation I find out on a web site. If someone would have the manual it would be great.
Falcon 030-14 Mo - FDI Steinberg -Soundpool Analog 8 - SMP24 - Cubase Audio Falcon 2.06 dongle - SC55 - SG64 - Yamaha CBX-T3


Social Media

     

Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 4 guests