SPEKTRUM V1.0 Graphics Card Driver Disks found!

Troubles with your machine? Just want to speak about the latest improvements? This is the place!

Moderators: Mug UK, Zorro 2, Greenious, spiny, Moderator Team

marcelschoen
Atari User
Atari User
Posts: 42
Joined: Sat Apr 26, 2008 7:17 am

SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby marcelschoen » Tue May 17, 2016 7:02 pm

Hello,

I happened to find some old SPEKTRUM graphics card driver floppy disks from Wilhelm Mikroelektronik. Note: At first glance, it looks as if all 4 disks were exactly the same. At least they were all labeled exactly the same ("Color graphics card driver software, setup, control panel"). I guess they might differ in the configuration files on them - but anyone interested in this will have to find out for themselves.

See attachement for download.

Cheers,
Marcel
You do not have the required permissions to view the files attached to this post.
Last edited by marcelschoen on Wed May 18, 2016 8:50 pm, edited 2 times in total.

blaylok
Captain Atari
Captain Atari
Posts: 161
Joined: Mon Dec 01, 2008 4:13 pm
Location: Sunshine Coast Australia

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby blaylok » Wed May 18, 2016 1:36 am

Thanks very much for posting those up, i have been looking for them for ages. :-)

marcelschoen
Atari User
Atari User
Posts: 42
Joined: Sat Apr 26, 2008 7:17 am

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby marcelschoen » Wed May 18, 2016 6:52 am

I remember the configuration not being easy, for me. If you want, I can also post an archive with a configuration that worked in my TT with some old VGA monitor (which unfortunately won't necessarily mean it will work with yours, but maybe it can give some pointers).

blaylok
Captain Atari
Captain Atari
Posts: 161
Joined: Mon Dec 01, 2008 4:13 pm
Location: Sunshine Coast Australia

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby blaylok » Wed May 18, 2016 7:22 am

Yes, if you could post that it would be great. :-)

Thank you

blaylok

marcelschoen
Atari User
Atari User
Posts: 42
Joined: Sat Apr 26, 2008 7:17 am

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby marcelschoen » Wed May 18, 2016 7:42 am

I hope I didn't just promise something I can't keep; but I'm fairly certain I still have a backup of that config lying around. I'll have a look at it this evening whem I'm back home.

blaylok
Captain Atari
Captain Atari
Posts: 161
Joined: Mon Dec 01, 2008 4:13 pm
Location: Sunshine Coast Australia

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby blaylok » Wed May 18, 2016 8:59 am

Thanks marcel

marcelschoen
Atari User
Atari User
Posts: 42
Joined: Sat Apr 26, 2008 7:17 am

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby marcelschoen » Wed May 18, 2016 8:53 pm

OK, I added a ZIP attachement to my first post, with a partial copy of my C drive of my old TT. Partial because on the one hand it was too large with everything (attachement size too big), and also some things are not relevant. I'm not even sure what is. I think it had a lot to do with the NVDI configuration. There is an "NVDIVGA.INF" file in the "AUTO" folder that is probably important.

If you ever get it to work, maybe you could add an attachement with your setup too.

blaylok
Captain Atari
Captain Atari
Posts: 161
Joined: Mon Dec 01, 2008 4:13 pm
Location: Sunshine Coast Australia

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby blaylok » Wed May 18, 2016 9:51 pm

Hey thanks very much for that marcel :-)

User avatar
leech
Atari God
Atari God
Posts: 1024
Joined: Tue Dec 01, 2015 3:26 pm

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby leech » Fri Jun 22, 2018 4:08 am

So I just managed to get one of these, and I looked all over for the drivers, then found this!

Unfortunately I still can't manage to get it to work. So my thoughts are this;
A) my TT needs a recap (or other repairs) because it's been kind of flaky lately and been causing bombs randomly.
B) It's freaking out because of my memory expansions I bought the Thunder / Storm (though I haven't connected the IDE interface yet) and have 64mb of TT RAM and 4MB of ST RAM.
C) I'm using an Ultra Satan through ACSI in the back. I already know this was causing extendos to be disagreeable.

Any hints / suggestions? I should look into new PSU/Caps for the TT, I mean that very well could be it. It also would randomly not load off of the Ultra Satan as well, so....
Atari 8Bits: 800xl, 600xl, XEGS, 800, 130xe, 130xe (VBXE, U1MB, Stereo POKEY)
Atari STs: 1040STf (broken shifter), 1040STe, Mega STe, TT030, Falcon (CT60e, SuperVidel)

mzry
Captain Atari
Captain Atari
Posts: 389
Joined: Tue Jan 26, 2016 12:39 pm

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby mzry » Fri Jun 22, 2018 5:36 am

Perhaps you could describe the behaviour of your TT when trying the drivers.
Falcon ct63e 060 - 256mb ram - phantom bus and dsp accel // Atari TT - Thunder and Storm IDE 64mb ram - SCSI2SD - ET4000 vme graphics

User avatar
leech
Atari God
Atari God
Posts: 1024
Joined: Tue Dec 01, 2015 3:26 pm

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby leech » Sun Jun 24, 2018 4:06 am

Two bombs. A few times.
The card sort of works in the Mega STe. At least as far as displaying something. I'm in the process of trying to get an HDDriver setup on an SD card so I can see if it's happier on the TT, though I do need to test the newer ppdriver as well.
Atari 8Bits: 800xl, 600xl, XEGS, 800, 130xe, 130xe (VBXE, U1MB, Stereo POKEY)
Atari STs: 1040STf (broken shifter), 1040STe, Mega STe, TT030, Falcon (CT60e, SuperVidel)

User avatar
edingacic
Captain Atari
Captain Atari
Posts: 198
Joined: Mon Sep 07, 2015 5:16 pm
Location: Austria
Contact:

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby edingacic » Thu Jul 12, 2018 1:55 am

leech where did you get the Spektrum card from I am looking for this one - Spektrum I HR version - it can go up to 1600x1280 @ 16 - 130Mhz. I would love to use it with CuBase but I don't know if CuBase will work. Since you have the Spektrum card you are my only hope to test it with CuBase :)

User avatar
leech
Atari God
Atari God
Posts: 1024
Joined: Tue Dec 01, 2015 3:26 pm

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby leech » Thu Jul 12, 2018 2:00 am

I got it from Rustynutt, and I think it's the one lower than that, but it says in the docs that you can upgrade these, I'm assuming if I could find the correct ram chips.
Atari 8Bits: 800xl, 600xl, XEGS, 800, 130xe, 130xe (VBXE, U1MB, Stereo POKEY)
Atari STs: 1040STf (broken shifter), 1040STe, Mega STe, TT030, Falcon (CT60e, SuperVidel)

User avatar
edingacic
Captain Atari
Captain Atari
Posts: 198
Joined: Mon Sep 07, 2015 5:16 pm
Location: Austria
Contact:

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby edingacic » Thu Jul 12, 2018 3:09 am

are you using it now? I would love to see if CuBase runs well on it?

User avatar
leech
Atari God
Atari God
Posts: 1024
Joined: Tue Dec 01, 2015 3:26 pm

Re: SPEKTRUM V1.0 Graphics Card Driver Disks found!

Postby leech » Thu Jul 12, 2018 9:06 pm

If I get time tonight, I need to swap the 3.06 TOS chips back in, then I'll give it a shot. Any particular cubase version? I could even hook up my crappy MIDI keyboard!
Atari 8Bits: 800xl, 600xl, XEGS, 800, 130xe, 130xe (VBXE, U1MB, Stereo POKEY)
Atari STs: 1040STf (broken shifter), 1040STe, Mega STe, TT030, Falcon (CT60e, SuperVidel)


Social Media

     

Return to “Hardware”

Who is online

Users browsing this forum: No registered users and 4 guests