accelerating NVDI startup ?

All about the serious stuff.

Moderators: Mug UK, Zorro 2, Moderator Team

Moulinaie
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 116
Joined: Wed Feb 01, 2012 9:34 pm

accelerating NVDI startup ?

Postby Moulinaie » Fri Nov 10, 2017 2:26 pm

Hello,

I have installed NVDI 5.03 on my TT.
At each boot, it reloads and updates the font list, this takes some seconds, but I never change my font settings!
Is there a way to bypass this and keep the previous settings ?

Guillaume;

ama
Atarian
Atarian
Posts: 3
Joined: Sat May 03, 2014 12:57 pm
Location: Germany
Contact:

Re: accelerating NVDI startup ?

Postby ama » Fri Nov 10, 2017 3:05 pm

Maybe helps the NVDI - CPX "Fonts & Caches"

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 11993
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: accelerating NVDI startup ?

Postby wongck » Fri Nov 10, 2017 3:05 pm

untick the check tickbox in the Fonts control panel ?
My Stuff: FB/Falcon CT63+CTPCI_ATI_RTL8139 14+512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

Moulinaie
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 116
Joined: Wed Feb 01, 2012 9:34 pm

Re: accelerating NVDI startup ?

Postby Moulinaie » Fri Nov 10, 2017 3:44 pm

wongck wrote:untick the check tickbox in the Fonts control panel ?


Thanks, I didn't notice this CPX before...
I tried this, but nothing changes, some seconds are taken to "load" and update de font list.

Guillaume.

Moulinaie
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 116
Joined: Wed Feb 01, 2012 9:34 pm

Re: accelerating NVDI startup ? (solved)

Postby Moulinaie » Fri Nov 10, 2017 3:53 pm

My FIFPATH was not defined in the NVDI.INF file...

So it was buildind the table at each boot instead of reading the FIF file.

Guillaume.

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 11993
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: accelerating NVDI startup ? (solved)

Postby wongck » Sat Nov 11, 2017 1:05 am

Glad you found the issue.

Moulinaie wrote:My FIFPATH was not defined in the NVDI.INF file...

Did you not install using the installer ?
My Stuff: FB/Falcon CT63+CTPCI_ATI_RTL8139 14+512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

Moulinaie
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 116
Joined: Wed Feb 01, 2012 9:34 pm

Re: accelerating NVDI startup ? (solved)

Postby Moulinaie » Sun Nov 12, 2017 9:20 am

wongck wrote:Glad you found the issue.

Moulinaie wrote:My FIFPATH was not defined in the NVDI.INF file...

Did you not install using the installer ?


I did, but then I manually changed some folders...
So the INF file was not up to date!

Guillaume.


Social Media

     

Return to “Applications”

Who is online

Users browsing this forum: No registered users and 1 guest