Page 1 of 2

Calamus 1.09(N) wanted

Posted: Fri Nov 28, 2014 1:05 pm
by joska
Sometime during the last 10 years or so I have lost my Calamus disks and manual. It was an english edition of 1.09(N). Does anybody know where I can download a copy of this now?

Re: Calamus 1.09(N) wanted

Posted: Fri Nov 28, 2014 2:57 pm
by calimero
You have here Calamus SL

http://milan.kovac.cc/atari/software/?folder=/DTP&i=&c=

But if you want I will upload vesion 1.09 later?

Re: Calamus 1.09(N) wanted

Posted: Fri Nov 28, 2014 10:10 pm
by joska
Thanks, but I already have SL. But it's too resource hungry for my Mega :) Another Atarian sent me 1.09 this afternoon so I'm good.

Re: Calamus 1.09(N) wanted

Posted: Sat Nov 29, 2014 9:26 am
by calimero
cool :)

...and I just check my floppy and I do not have version 1.09 :(

can you upload it to:

http://milan.kovac.cc/atari/software/?folder=/DTP&i=&c=

Re: Calamus 1.09(N) wanted

Posted: Mon Feb 09, 2015 8:31 pm
by paul92706
calimero wrote:cool :)

...and I just check my floppy and I do not have version 1.09 :(

can you upload it to:

http://milan.kovac.cc/atari/software/?folder=/DTP&i=&c=

that would be great having it in your archieves. :mrgreen:

Re: Calamus 1.09(N) wanted

Posted: Mon Feb 09, 2015 8:39 pm
by calimero
paul92706 wrote:
calimero wrote:cool :)

...and I just check my floppy and I do not have version 1.09 :(

can you upload it to:

http://milan.kovac.cc/atari/software/?folder=/DTP&i=&c=

that would be great having it in your archieves. :mrgreen:

if joska put it there, than it will be :)

Re: Calamus 1.09(N) wanted

Posted: Tue Feb 10, 2015 4:55 am
by Omikronman
I have Calamus 1.09N lurking around somewhere in my archive, but this one is the german version. :?

Re: Calamus 1.09(N) wanted

Posted: Tue Feb 10, 2015 6:47 am
by calimero
^
if you find it, please upload it to my archive web site.

Re: Calamus 1.09(N) wanted

Posted: Tue Feb 10, 2015 11:42 am
by Omikronman
Done! :)

Re: Calamus 1.09(N) wanted

Posted: Tue Feb 10, 2015 3:05 pm
by calimero
^
cool! tanks! you are first contributor :)
it was easy, right?

I already add infos, screenshots and video for Calamus 1.09N!

Re: Calamus 1.09(N) wanted

Posted: Tue Feb 10, 2015 3:08 pm
by Omikronman
I feel honoured to be the first one. :) It was not too easy. I had to rename my zip file three times until I was able to upload. First the name was too long, then the name was in use, then the name was ... but finally I got it. ;)

Re: Calamus 1.09(N) wanted

Posted: Tue Feb 10, 2015 3:18 pm
by calimero
Ah,
I did not foresee this!
I require 8+3 file name but maybe this is not too good idea...

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 7:25 am
by pnr8uk
I have downloaded the LZH files are these the original disks?

If they are do I need to convert them to run on Steem?

Do you know how to convert ST discs to Steem compatible.

Cheers

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 7:37 am
by Omikronman
I think it might my the original disks. All you need is to tell the steem emulation to use a GEMDOS drive and then to install Calamus in the emulation itself. As far as I know there is no conversion needed.

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 7:43 am
by pnr8uk
Oh wow thanks - you know what's coming now though don't you? What is a GEMDOS drive?

Thanks again

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 7:46 am
by Omikronman
By using a GEMDOS drive the emulation uses a folder on the harddisk of the host system for use as an Atari hard disk drive, so you do not need to open a floppy disk image and you can easy access to the harddisk via the emulation directly. ^^

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 3:48 pm
by dhedberg
I purchased Calamus 1.09 many years ago and I think I still have the original disks around. Don't know if it was in Swedish or English though. I'll check when I come home...

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 4:03 pm
by pnr8uk
Wow would be great if you had it in English.

I had 1.9 and then upgraded to SL and a mega ste4 so wish I had never sold that set up.

Used Quark do years afterwards but missed the simplicity and power of Calamus

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 5:56 pm
by Atari74user
Well, I know I have an original Calamus 1.09N version in English, but I am working away from home, and I'll have to dig it out, as I am currently unpacking and setting up my Atari studio. If I get time I'll update, but I imagine Mr Dhedberg of Newbeat may beat me to it. In the meantime you could check here, but I cannot check what version this is, I suspect 1.09N, or what language:

http://www.planetemu.net/roms/atari-st-applications-st

P.S. Nice site Calimero

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 6:37 pm
by pnr8uk
Thanks for the link to that Calamus - I can tell you it's a fully working version of SL in English!!! However there are no fonts with it so it's impossible to create any documents.

I am going to try using Hantari and GEMDOS drive - download the proper version and install fonts etc.,

I'll let you know how I get on.

Cheers

p

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 6:50 pm
by dhedberg
Here's the English version of Calamus 1.09N with the disks in MSA format and ZIP format. They are a direct copy of my original disks. Would anyone be interested, the third disk C109N_SE.* contains all files required to turn the English version into a Swedish version.

I've put these files up on my Dropbox as calimero's site refused to accept my ZIP files for some reason. I'll keep them on my Dropbox for a while but they won't stay there forever so please grab them ASAP if you're interested.

EDIT: Removed dead links.

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 7:09 pm
by joska
Thank you :)

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 7:10 pm
by Atari74user
Look at that, seems as though our Mr Newbeat delivered :wink:
I think I better get myself over to your site and purchase that ACE Midi I keep promising myself! :cheers:

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 7:57 pm
by pnr8uk
Getting close :)
Close.PNG

Re: Calamus 1.09(N) wanted

Posted: Mon Aug 10, 2015 8:25 pm
by dhedberg
Calamus 1.09N was released before TOS 2.06 I'm pretty sure. Try an older TOS version and it should work. Just tried it on an STE with TOS 1.62 and it works.