CAB 2.8

All about the serious stuff.

Moderators: Mug UK, Zorro 2, Moderator Team

emcclariion
Atari maniac
Atari maniac
Posts: 84
Joined: Wed Nov 28, 2012 6:37 pm

CAB 2.8

Postby emcclariion » Tue Feb 05, 2013 1:12 pm

All,

As CAB 1.5 is very restrictive, well un-usable really.

I emailed ASH on puchasing a copy of CAB 2.8(not had anything back from them), but from what I have read it will not work on plain TOS...

So the question will CAB 2.8 work with TOS 2.06?

thanks in advance
Mega STE 4MB, AlberTT and Atari STE 4MB TOS 2.06 Netusb Ultrasatan 2

User avatar
TheNameOfTheGame
Atari God
Atari God
Posts: 1067
Joined: Mon Jul 23, 2012 8:57 pm
Location: Almost Heaven, West Virginia

Re: CAB 2.8

Postby TheNameOfTheGame » Tue Feb 05, 2013 2:08 pm

I bought Cab 2.8 from them late last year. If you email Oliver he usually responds pretty fast.

oliver.buchmann@application-systems.de

I haven't got it set up yet so I can't answer the question about TOS compatibility, but I looked in the CAB 2.5 manual and it says:

CAB runs under single TOS, but to run CAB in parallel with PPP-Connect and some of CAB's external modules a multitasking environment (Magic, Geneva, MultiTOS or N.AES) is required.

User avatar
nativ
Fuji Shaped Bastard
Fuji Shaped Bastard
Posts: 4088
Joined: Mon Jul 30, 2007 10:26 am
Location: South West, UK

Re: CAB 2.8

Postby nativ » Tue Feb 05, 2013 5:42 pm

you could try highwire

edit
http://highwire.atari-users.net/
. Use of HighWire

System requirements:

Multitasking (preemptive multitasking) Atari OS – MagiC or MiNT
NVDI 3 or SpeedoGDOS
Speedo fonts with Bitstream International Character Set (BICS)


or Wensuite

http://oxo.systems.online.fr/
Last edited by nativ on Wed Feb 06, 2013 2:16 pm, edited 1 time in total.
Atari STFM 512 / STe 4MB / Mega ST+DSP / Falcon 4MB 16Mhz 68882 - DVD/CDRW/ZIP/DAT - FDI / Jaguar / Lynx 1&2 / 7800 / 2600 / XE 130+SD Card // Sega Dreamcast / Mega2+CD2 // Apple G4

http://soundcloud.com/nativ ~ http://soundcloud.com/nativ-1 ~ http://soundcloud.com/knot_music
http://soundcloud.com/push-sounds ~ http://soundcloud.com/push-records

emcclariion
Atari maniac
Atari maniac
Posts: 84
Joined: Wed Nov 28, 2012 6:37 pm

Re: CAB 2.8

Postby emcclariion » Wed Feb 06, 2013 1:33 pm

Thanks Chaps,


Going to try highwire tonight, will keep you updated if it will run on Tos 2.06
Mega STE 4MB, AlberTT and Atari STE 4MB TOS 2.06 Netusb Ultrasatan 2

emcclariion
Atari maniac
Atari maniac
Posts: 84
Joined: Wed Nov 28, 2012 6:37 pm

Re: CAB 2.8

Postby emcclariion » Wed Feb 06, 2013 8:24 pm

Ha....


Went for the Highwire install....failed needs GDos or NVDI

Thinking great got a copy NVDI...ftp to my hd run the install....doh it just asking for disk 2


So i think to copy to floppy

Doh again....need a 1.44 floppy

Nothing is easy lol
Mega STE 4MB, AlberTT and Atari STE 4MB TOS 2.06 Netusb Ultrasatan 2

Dal
Administrator
Administrator
Posts: 4123
Joined: Tue Jan 18, 2011 12:31 am
Location: Cheltenham, UK
Contact:

Re: CAB 2.8

Postby Dal » Wed Feb 06, 2013 9:47 pm

For nvdi, copy everything into one folder then delete the file called nextdisk. It will then complete the installation without asking for the 2nd disk.
Mega"SST" 12, MegaSTE, STE: Desktopper case, IDE interface, UltraSatan (8GB + 512Mb) + HXC floppy emulator. Plus some STE's/STFM's

emcclariion
Atari maniac
Atari maniac
Posts: 84
Joined: Wed Nov 28, 2012 6:37 pm

Re: CAB 2.8

Postby emcclariion » Thu Feb 07, 2013 5:41 pm

Cheers Dal ....


All installed.....high wire does not complain now.....it almost loads an then bombs with 2 bombs...


May try it in high res as i can only run in medium at the mo due to monitor issues
Mega STE 4MB, AlberTT and Atari STE 4MB TOS 2.06 Netusb Ultrasatan 2

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 12156
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: CAB 2.8

Postby wongck » Fri Feb 08, 2013 5:04 am

Look into your highwire config file and see if the cache settings are pointed to a correct folder.
My Stuff: FB/Falcon CT63+CTPCI_ATI_RTL8139 14+512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

emcclariion
Atari maniac
Atari maniac
Posts: 84
Joined: Wed Nov 28, 2012 6:37 pm

Re: CAB 2.8

Postby emcclariion » Fri Feb 08, 2013 10:24 pm

Had a go at editing the .cfg got a little bit further still crashed...


Installed cab 2.8 and was fine all working...and can use Google now lol
Mega STE 4MB, AlberTT and Atari STE 4MB TOS 2.06 Netusb Ultrasatan 2

User avatar
Bikerbob
Obsessive compulsive Atari behavior
Obsessive compulsive Atari behavior
Posts: 137
Joined: Wed Mar 23, 2016 2:46 am
Location: Oakville, ON, Canada
Contact:

Re: CAB 2.8

Postby Bikerbob » Thu Dec 21, 2017 10:29 pm

I am opening this thread again, because I downloaded the CAB 2.8 that was in the abondonware thread, and I cannot get it to install on a 4mb MSTE.

I was not able to get it to install from HD so copied disk 1 and 2 to floppies. I can get through MOST of an install but it errors out.

I am only trying to install the CAB related items. none of the extras.

I am just running 2.06 at the moment.

James


Social Media

     

Return to “Applications”

Who is online

Users browsing this forum: No registered users and 1 guest