Blisster firmware update script giving me error messages

https://github.com/MiSTer-devel/Main_MiSTer/wiki

Moderators: Mug UK, Zorro 2, Greenious, spiny, Sorgelig, Moderator Team

RabidWookie
Atari maniac
Atari maniac
Posts: 77
Joined: Sun Oct 27, 2019 6:23 am

Blisster firmware update script giving me error messages

Postby RabidWookie » Tue Nov 19, 2019 4:30 am

When I try to update the firmware via the script, after it tells me to hold down a blisster reset button and press any key, it says: Error opening HIDBoot device: the specified device was not found

slowmo310
Atariator
Atariator
Posts: 22
Joined: Mon Oct 15, 2018 6:41 pm

Re: Blisster firmware update script giving me error messages

Postby slowmo310 » Tue Nov 19, 2019 5:09 am

BliSTer is not officially supported. Please go to classic gaming discord for questions/help.
Last edited by slowmo310 on Tue Nov 19, 2019 5:11 am, edited 1 time in total.

Unrealcpu
Atari User
Atari User
Posts: 33
Joined: Tue Oct 30, 2018 2:05 am

Re: Blisster firmware update script giving me error messages

Postby Unrealcpu » Tue Nov 19, 2019 5:11 am

:mrgreen: dont talk to much on that discord channel they will ban you

User avatar
Newsdee
Atari God
Atari God
Posts: 1534
Joined: Fri Sep 19, 2014 8:40 am

Re: Blisster firmware update script giving me error messages

Postby Newsdee » Tue Nov 19, 2019 5:30 am

You should ask about this on the Blissbox discord, or email them.

RabidWookie
Atari maniac
Atari maniac
Posts: 77
Joined: Sun Oct 27, 2019 6:23 am

Re: Blisster firmware update script giving me error messages

Postby RabidWookie » Tue Nov 19, 2019 6:27 am

Will do, thank you.


Return to “MiSTer”

Who is online

Users browsing this forum: No registered users and 11 guests