Game does not start because of missing VESA support

https://github.com/MiSTer-devel/Main_MiSTer/wiki

Moderators: Mug UK, Zorro 2, spiny, Greenious, Sorgelig, Moderator Team

misc
Atarian
Atarian
Posts: 5
Joined: Sun Sep 16, 2018 7:39 pm

Game does not start because of missing VESA support

Postby misc » Wed Oct 17, 2018 8:01 pm

Hello everyone,

right now I am trying to start a dos game, which needs a VESA supported graphics card, is this supported by this core ? To run this game it is necessary to preconfigure it via uvconfig (UVBELib 5.1a Configuration), but the program is not able to find a chipset ID. :? Is there a way to enable VESA support at all?
Thanks
Michael

NegSol
Captain Atari
Captain Atari
Posts: 263
Joined: Sat Dec 05, 2015 9:22 pm

Re: Game does not start because of missing VESA support

Postby NegSol » Wed Oct 17, 2018 8:11 pm

There is no svga graphics card in the ao486 core as far as I know. :|

NML32
Atari Super Hero
Atari Super Hero
Posts: 540
Joined: Tue Mar 11, 2014 1:54 am
Location: USA/Florida

Re: Game does not start because of missing VESA support

Postby NML32 » Wed Oct 17, 2018 9:52 pm

Some of the CGA Sierra games like LSL1, KQ1, SQ1, etc. can't display the text correctly.

misc
Atarian
Atarian
Posts: 5
Joined: Sun Sep 16, 2018 7:39 pm

Re: Game does not start because of missing VESA support

Postby misc » Thu Oct 18, 2018 9:43 am

What a bummer, i was hoping that i can play ascendancy again :(


Return to “MiSTer”

Who is online

Users browsing this forum: THaase, warham and 8 guests