Mist atari st core

https://github.com/mist-devel/mist-board/wiki

Moderators: Mug UK, Zorro 2, spiny, Greenious, Moderator Team

neopolo
Atarian
Atarian
Posts: 3
Joined: Sat Sep 15, 2018 7:16 am

Mist atari st core

Postby neopolo » Sat Sep 15, 2018 11:14 am

Hello.i m a french guy.who love the mist scene.i have 2 mist from lotharek.i m very happy with it.i love this fpga.

I have a problem to boot the last atari st core with the last firmware of the mist.tos104fr bios.

It stay with the white blank screen.dont go to the desktop of the tos os.

I trie with other os and sdcard (fat16/fat32)

Someone have a idea?

Thanks very much :)

DanyPPC
Captain Atari
Captain Atari
Posts: 306
Joined: Tue Feb 21, 2017 7:02 am

Re: Mist atari st core

Postby DanyPPC » Sat Sep 15, 2018 3:58 pm

Have you tried latest 180908 Core ?

You have to put the following files on the root of your sdcard:

core_180909.rbf (or renamed as core.rbf if you have only this on the card)
disk_a.st
system.fnt
tos.img


I use TOS original from the MiST repository or a TOS 102 for compatibility problems with games, but only english ones.

neopolo
Atarian
Atarian
Posts: 3
Joined: Sat Sep 15, 2018 7:16 am

Re: Mist atari st core

Postby neopolo » Sun Sep 16, 2018 2:37 pm

hello and thanks.

it's working now :) ..............i download others tos img from another place.

i dont know why i a change the tos img.......... :roll:

maybe it was corrup or something else.

thanks very much. :cheers:


Return to “MiST”

Who is online

Users browsing this forum: No registered users and 3 guests