SAM Coupe core for MiST

https://github.com/mist-devel/mist-board/wiki

Moderators: Mug UK, Zorro 2, Greenious, spiny, Moderator Team

Gehstock
Captain Atari
Captain Atari
Posts: 171
Joined: Wed Dec 21, 2016 7:18 pm
Location: Germany
Contact:

Re: SAM Coupe core for MiST

Postby Gehstock » Wed Aug 30, 2017 9:54 pm

Not only my Cores for MIST/MISTer : https://github.com/Gehstock

jamesrc
Atari User
Atari User
Posts: 40
Joined: Fri Aug 12, 2005 11:33 pm
Location: Austin, TX, USA
Contact:

Re: SAM Coupe core for MiST

Postby jamesrc » Tue Oct 31, 2017 10:17 pm

Can someone validate something for me before I post another issue on the MiST Sam Coupé Github?

Download Fred 82:

http://www.worldofsam.org/node/659

Insert the disk image to the virtual MiST Sam Coupé drive.

Boot the disk (is automatic from the startup screen, or press F9).

Press A for the Editorial.

I get a "File Not Found" *every* time, but if I then GOTO the line it's failing on (I think GOTO 490 but I'm not home to check) it launches.

It works properly on the Simcoupé emulator, as well as on a real SAM. (Okay, so I haven't tested it on my SAM in 2017, because I don't have an appropriate power supply or video cable here in the states, but it sure as hell worked on my real SAM when I received this issue of Fred back in the day).

danielb
Atarian
Atarian
Posts: 8
Joined: Thu Oct 26, 2017 6:12 am

Re: SAM Coupe core for MiST

Postby danielb » Thu Nov 02, 2017 8:39 pm

Seems to work OK for me, using the second newest Sam Coupe core.

The newest core (SamCoupe_20170206.rbf), as pointed out previously, is quite erratic. The Lyra demo, for instance, does not run all the way through. The second newest core (SamCoupe_20170112.rbf) appears to be stable and everything runs fine.

I've never used a real Sam, so I can't comment as to how close it to the real thing.

D.


Return to “MiST”

Who is online

Users browsing this forum: No registered users and 2 guests