NVDI 5.03 hang up while booting (SSE 3.8.2/3.9.0)

Bug reports and support area for Steem

Moderators: Mug UK, Steem Authors, Moderator Team

Forum rules
All bug reports must include:
Steem version
Host operating system version
TOS ROM version
Copy of steem.ini
Reference to or copy of disk image being used
Brief description of steps performed
Description of desired outcome
Description of actual outcome
Schlowski
Atarian
Atarian
Posts: 5
Joined: Fri May 13, 2011 8:42 pm

NVDI 5.03 hang up while booting (SSE 3.8.2/3.9.0)

Postby Schlowski » Thu Jan 19, 2017 2:22 pm

Hi,

since version 3.8.2 SSE can't finish the booting process of nVDI 5.03.
It seems to be unrelated to emulated machine and/or TOS, but a more general error.

I tested with a few combinations of machines und TOS with 3.81(working, even if SSE complains about wrong TOS versions etc.) and 3.82/3.90 (hanging). Funny thing is if I start the emulation with SSE 3.81, exit via F12, quit SSE and start SSE 3.82 or 3.90 I can resume the session without problems. It really looks like a problem of nVDI loading it's fonts or something similar.

Tested on Win10 Professional.
You do not have the required permissions to view the files attached to this post.

User avatar
Steven Seagal
Atari God
Atari God
Posts: 1988
Joined: Sun Dec 04, 2005 9:12 am
Location: Undisclosed
Contact:

Re: NVDI 5.03 hang up while booting (SSE 3.8.2/3.9.0)

Postby Steven Seagal » Thu Jan 19, 2017 4:32 pm

Thx for the report.
Could you point to or upload the trouble program?
And what TOS is compatible with NVDI?

Schlowski
Atarian
Atarian
Posts: 5
Joined: Fri May 13, 2011 8:42 pm

Re: NVDI 5.03 hang up while booting (SSE 3.8.2/3.9.0)

Postby Schlowski » Thu Jan 19, 2017 7:43 pm

Should be compatible from TOS 1.04 and up.
Here's the official website: http://www.nvdi.de/gb/NVDI5.html

I pm you with a zipped folder for my GEMDOS harddrive C: (NVDI is personalized, I won't release this to the public :roll: )

User avatar
Steven Seagal
Atari God
Atari God
Posts: 1988
Joined: Sun Dec 04, 2005 9:12 am
Location: Undisclosed
Contact:

Re: NVDI 5.03 hang up while booting (SSE 3.8.2/3.9.0)

Postby Steven Seagal » Thu Jan 19, 2017 7:48 pm

Alright, I didn't know but it's no freeware.

EDIT This will be fixed too.
The bug was an optimisation based on the fact that GEMDOS commands are made of only one byte.
Apparently not... Suspicious...


Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest