Debian Stretch upgrade for Raspbian? (Wifi security)

News, questions and bugs reports about CosmosEx by Jookie. Now we have a Raspberry Pi in our machines!

Moderators: Jookie, Moderator Team

User avatar
leech
Atari Super Hero
Atari Super Hero
Posts: 900
Joined: Tue Dec 01, 2015 3:26 pm

Debian Stretch upgrade for Raspbian? (Wifi security)

Postby leech » Thu Aug 31, 2017 7:20 pm

Anyone seeing a problem with updating to the Debian Stretch based Raspbian? drom what I had read there was a vulnerability in the wifi firmware blob. I wouldn't think it would break anything, just wondered if anyone had tried it yet.

I was going to last night but for some odd reason couldn't log into the shell.
Atari 8Bits: 800xl, 600xl, XEGS, 800, 130xe, 130xe (fully upgraded (soon!))
Atari STs: 1040STf (broken shifter), 1040STe, Mega STe, TT030, Falcon (CT60e, SuperVidel)

User avatar
leech
Atari Super Hero
Atari Super Hero
Posts: 900
Joined: Tue Dec 01, 2015 3:26 pm

Re: Debian Stretch upgrade for Raspbian? (Wifi security)

Postby leech » Mon Sep 04, 2017 4:37 am

Something was funky with my setup, so I ended up doing a fresh install. Then I updated it to Debian 9. Since it's almost entirely systemd now, for some reason the conversion wouldn't stick for the init.d script, so I created a systemd .service file.

Code: Select all

[Unit]
Description=CosmosEx Service

[Service]
ExecStart=/ce/app/cosmosex > /dev/null 2> /dev/null & /ce/ceboot.sh > /dev/null 2> /dev/null &

[Install]
WantedBy=multi-user.target
Atari 8Bits: 800xl, 600xl, XEGS, 800, 130xe, 130xe (fully upgraded (soon!))
Atari STs: 1040STf (broken shifter), 1040STe, Mega STe, TT030, Falcon (CT60e, SuperVidel)


Social Media

     

Return to “CosmosEx”

Who is online

Users browsing this forum: No registered users and 3 guests