Old Raspberry Pi and new Raspbian based CE-Software?

News, questions and bugs reports about CosmosEx by Jookie. Now we have a Raspberry Pi in our machines!

Moderators: Jookie, Moderator Team

kolli
Atari User
Atari User
Posts: 31
Joined: Sat Jul 23, 2016 7:37 pm

Old Raspberry Pi and new Raspbian based CE-Software?

Postby kolli » Thu Jan 05, 2017 6:09 pm

Hi,

I just received my CE yesterday and didn't have much time to test. Although on Jookie's web page it reads "use old linux distro with old pi" I couldn't resist to try if the Raspbian version of the CE software would work on my PI 1 model B. It did, but I just booted from raw SD and startet 1 or 2 programs with success, before I had to put the CE away until weekend.

So I wonder if there is a reason for using the old Yocto based Software? Possibly the PI 1 is too slow?

Should I try if it is stable or should I better use the Yocto version?

Greats,
Kolli

kolli
Atari User
Atari User
Posts: 31
Joined: Sat Jul 23, 2016 7:37 pm

Re: Old Raspberry Pi and new Raspbian based CE-Software?

Postby kolli » Fri Jan 06, 2017 8:08 pm

kolli wrote:So I wonder if there is a reason for using the old Yocto based Software? Possibly the PI 1 is too slow?


I can answer the question myself. Today I tried CE with RasPi 1 model B an the Raspbian based CE software. SD card, translated drives and even networking with CE_STING is working. Didn't try floppy emulation or IKBD though. But I think, there is no reason for using the Yocto based software even with this rather old PI.

User avatar
Jookie
Hardware Guru
Hardware Guru
Posts: 1245
Joined: Wed Feb 04, 2004 6:54 pm
Location: Kosice, Slovakia
Contact:

Re: Old Raspberry Pi and new Raspbian based CE-Software?

Postby Jookie » Sat Jan 07, 2017 1:21 am

But I think, there is no reason for using the Yocto based software even with this rather old PI.


Possibly - yes, I agree. But the Yocto image is much smaller, the system load is probably lower, so some people might like to stick with that. Although I guess the old Yocto will not boot correctly with new RPi 2 or RPi 3. So it's there just to be sure that anyone who needs (wants) it, still can get it.

Jookie


Social Media

     

Return to “CosmosEx”

Who is online

Users browsing this forum: No registered users and 3 guests