Trying to get MicroCosmos CE_STING to work.

News, questions and bugs reports about CosmosEx by Jookie. Now we have a Raspberry Pi in our machines!

Moderators: Jookie, Moderator Team

User avatar
Bikerbob
Captain Atari
Captain Atari
Posts: 180
Joined: Wed Mar 23, 2016 2:46 am
Location: Oakville, ON, Canada
Contact:

Trying to get MicroCosmos CE_STING to work.

Postby Bikerbob » Fri Mar 15, 2019 9:07 pm

Anyone available to help?

I have no idea how many microcosmos are out there.. I would like to get this working.

So far only one very old version of CAB.OVL seems to talk with the CE_STING.

What do you have working? and how?

James

User avatar
Bikerbob
Captain Atari
Captain Atari
Posts: 180
Joined: Wed Mar 23, 2016 2:46 am
Location: Oakville, ON, Canada
Contact:

Re: Trying to get MicroCosmos CE_STING to work.

Postby Bikerbob » Sat Mar 16, 2019 3:37 pm

SO I have gotten basic TELNET and IRC to work .. so its really nothing wrong with the COSMOS.. only thing I am down to now is some incompatibility with the CE_STiNG and the CAB.OVL

Do the CAB.OVL need to be configured?

User avatar
Bikerbob
Captain Atari
Captain Atari
Posts: 180
Joined: Wed Mar 23, 2016 2:46 am
Location: Oakville, ON, Canada
Contact:

Re: Trying to get MicroCosmos CE_STING to work.

Postby Bikerbob » Sat Mar 16, 2019 3:39 pm

Seems there are many and more programs that would work well under MagicC .. but the MicroCosmos is not a fan of Magic .. anyone know if this is being worked on?


Social Media

     

Return to “CosmosEx”

Who is online

Users browsing this forum: No registered users and 2 guests