Broken MiST

https://github.com/mist-devel/mist-board/wiki

Moderators: Mug UK, Zorro 2, Greenious, spiny, Moderator Team

palamzy
Retro freak
Retro freak
Posts: 15
Joined: Tue Aug 19, 2014 7:48 pm

Broken MiST

Postby palamzy » Tue Mar 07, 2017 8:43 am

My MiST stopped working when I was using it :( The red light goes on and seems to blink three times (twice, if the first time the light goes on doesn't count).

I checked the SD card and nothing is wrong with it. I even tried formatting and re-copying everything over to it. Then I tried a second SD card with the same result.

I have no idea what to do. Can anyone help?

NML32
Captain Atari
Captain Atari
Posts: 318
Joined: Tue Mar 11, 2014 1:54 am
Location: USA/Florida

Re: Broken MiST

Postby NML32 » Tue Mar 07, 2017 10:24 am

You might be having the same problem as me. viewtopic.php?f=101&t=31267
When my card reader wasn't working the red light would just blink.

palamzy
Retro freak
Retro freak
Posts: 15
Joined: Tue Aug 19, 2014 7:48 pm

Re: Broken MiST

Postby palamzy » Tue Mar 07, 2017 8:52 pm

Thanks. I suppose I can pop open the case and have a look. Did you get your MiST from Lotharek? I don't know if that makes any difference but I'm curious.

NML32
Captain Atari
Captain Atari
Posts: 318
Joined: Tue Mar 11, 2014 1:54 am
Location: USA/Florida

Re: Broken MiST

Postby NML32 » Tue Mar 07, 2017 9:02 pm

I did and mine is a few years old.


Return to “MiST”

Who is online

Users browsing this forum: No registered users and 1 guest