MiST - FPGA ST

Area for discussing ST(E) clones

Moderators: Mug UK, Zorro 2, Greenious, spiny, Moderator Team

ericgus
Captain Atari
Captain Atari
Posts: 303
Joined: Fri Apr 08, 2016 4:53 am
Location: Boston MA - USA

Re: MiST - FPGA ST

Postby ericgus » Sat Aug 27, 2016 4:24 am

I should have added the 715v is direct VGA connection.. so far i've yet to find a core that doesnt work .. {I have not tested every core though}

User avatar
Newsdee
Atari Super Hero
Atari Super Hero
Posts: 850
Joined: Fri Sep 19, 2014 8:40 am

Re: MiST - FPGA ST

Postby Newsdee » Sat Aug 27, 2016 6:06 am

All cores works with my old Eizo screen in 50hz or 60hz, as long as the vertical refresh is kept at 31khz. But some cores are subject to the vertical artifacting several people reported (some lines of pixels are the wrong size). I can reduce it by playing with the screen controls but it needs to be tweaked per core. Only using a GBS or XRGB-mini gets rid of this problem.

User avatar
vebxenon
Captain Atari
Captain Atari
Posts: 420
Joined: Fri Apr 24, 2015 12:10 pm

Re: MiST - FPGA ST

Postby vebxenon » Tue Oct 11, 2016 6:35 am

Is there any news about this main core? :)

User avatar
vebxenon
Captain Atari
Captain Atari
Posts: 420
Joined: Fri Apr 24, 2015 12:10 pm

Re: MiST - FPGA ST

Postby vebxenon » Tue Feb 14, 2017 12:23 pm

Any news? Timings on STe for example must be fixed. Some images on high res look scrambled.

Regards,

Salva


Social Media

     

Return to “ST(E) Clones (Suska / MiST)”

Who is online

Users browsing this forum: No registered users and 3 guests