Mess on the screen

News, Support and Development discussions relating to SuperVidel.

Moderators: Mug UK, moondog/.tSCc., [ProToS], lp, instream, Moderator Team, Nature

jury
Captain Atari
Captain Atari
Posts: 161
Joined: Tue Sep 21, 2004 11:11 am
Location: Poland

Mess on the screen

Postby jury » Sat Aug 31, 2013 7:32 pm

ABE and SDR upgraded to the newest versions.
Boot downgraded from 2.01 to 1.03c
Completely clean system, only NVDI 5 upgraded to 5.03 on it.

1. When I work in TOS I often get this kind of mess through SV output shown on 1.jpg

2. When I installed SV drivers the boot screen goes OK, but at the moment system should show the pulpit I always get whats on 2.jpg

What am I doing wrong or ( better not ) whats wrong with my SV?
You do not have the required permissions to view the files attached to this post.

jury
Captain Atari
Captain Atari
Posts: 161
Joined: Tue Sep 21, 2004 11:11 am
Location: Poland

Re: Mess on the screen

Postby jury » Sat Aug 31, 2013 8:03 pm

Wait a minute, I messed up something in assign.sys
Now its looks damn COOL in TOS!!! :D
Time for MiNT now :)

User avatar
wongck
Ultimate Atarian
Ultimate Atarian
Posts: 11937
Joined: Sat May 03, 2008 2:09 pm
Location: Far East
Contact:

Re: Mess on the screen

Postby wongck » Sun Sep 01, 2013 1:39 am

May be that's the Easter egg - build-in Moria dungeon game.

Glad you sorting it out.
My Stuff: FB/Falcon CT63+CTPCI_ATI_RTL8139 14+512MB 30GB HDD CF HxC_SD/ TT030 68882 4+32MB 520MB Nova/ 520STFM 4MB Tos206 SCSI
Shared SCSI Bus:ScsiLink ethernet, 9GB HDD,SD-reader @ http://phsw.atari.org
My Atari stuff for sale - click here for list

instream
Nature
Nature
Posts: 165
Joined: Mon Aug 03, 2009 9:08 am
Location: Göteborg, Sweden
Contact:

Re: Mess on the screen

Postby instream » Sun Sep 01, 2013 7:21 am

Yeah, good that you found it :D

User avatar
shoggoth
Nature
Nature
Posts: 848
Joined: Tue Aug 01, 2006 9:21 am
Location: Halmstad, Sweden
Contact:

Re: Mess on the screen

Postby shoggoth » Sun Sep 01, 2013 11:19 am

Maybe the assign.sys details should have some huge exclamation mark + warning + human scull/bones etc etc in the manual, because several people (myself included - and I *wrote* the drivers) goof up on this particular thing :)

Happy to see that it worked out though :)
Ain't no space like PeP-space.


Social Media

     

Return to “SuperVidel”

Who is online

Users browsing this forum: No registered users and 1 guest