Search found 12706 matches

by wongck
Sat May 04, 2019 3:35 pm
Forum: For sale / Wanted
Topic: Sold! Falcon030 Motherboard, 99% working...
Replies: 25
Views: 3906

Re: Sold! Falcon030 Motherboard, 99% working...

Looks like Alibaba or 10¢ may get there first.
by wongck
Sat May 04, 2019 12:59 am
Forum: For sale / Wanted
Topic: Sold! Falcon030 Motherboard, 99% working...
Replies: 25
Views: 3906

Re: Sold! Falcon030 Motherboard, 99% working...

VR is so passé, it now all AR. Ha, AR doesn't let me be a spaceship pilot, roaming the galaxy looking for money. Granted I've thought many times that if we lived in an era where we got to fly spaceships everywhere, it'd literally be like playing that Euro Truck Simulator, with bandits. You are defi...
by wongck
Fri May 03, 2019 11:51 am
Forum: For sale / Wanted
Topic: Sold! Falcon030 Motherboard, 99% working...
Replies: 25
Views: 3906

Re: Sold! Falcon030 Motherboard, 99% working...

VR is so passé, it now all AR.
by wongck
Thu May 02, 2019 11:02 pm
Forum: Wiki Discussions
Topic: Wiki dead? Not any more!
Replies: 65
Views: 60430

Re: Wiki dead? Not any more!

Great stuff !!! :thumbs:
Thanks to Dal, Tin and Grabulosaure for all the great support!!
by wongck
Wed May 01, 2019 5:25 am
Forum: CT60 / CT63 Area
Topic: CT60 UNKNOWN FLASH DEVICE!
Replies: 15
Views: 6382

Re: CT60 UNKNOWN FLASH DEVICE!

JoeAtari wrote:I'm currently using the flash tool from version 1.03

yes, it seems like that version would be indeed before the CT63.
by wongck
Wed May 01, 2019 5:16 am
Forum: CT60 / CT63 Area
Topic: CT60 UNKNOWN FLASH DEVICE!
Replies: 15
Views: 6382

Re: CT60 UNKNOWN FLASH DEVICE!

IIRC the CT60 and CT63 have different flash/rom chip. So you need another CTflash tool. Try to find the older flash tool for CT60... something before the CT63 release. That's all I can advise. Good luck. They should be same flash “29F800” ram chips wongck, i am thinking he may have shorted the flas...
by wongck
Wed May 01, 2019 4:36 am
Forum: CT60 / CT63 Area
Topic: CT60 UNKNOWN FLASH DEVICE!
Replies: 15
Views: 6382

Re: CT60 UNKNOWN FLASH DEVICE!

IIRC the CT60 and CT63 have different flash/rom chip.
So you need another CTflash tool.
Try to find the older flash tool for CT60... something before the CT63 release.
That's all I can advise.
Good luck.
by wongck
Mon Apr 29, 2019 11:02 am
Forum: Applications
Topic: Protext under Mint - How to stop desktop menus showing through?
Replies: 9
Views: 1542

Re: Protext under Mint - How to stop desktop menus showing through?

Now i am confused..... seems to be in XaAES documentation but it is really a Mint feature....
by wongck
Mon Apr 29, 2019 1:56 am
Forum: Applications
Topic: Protext under Mint - How to stop desktop menus showing through?
Replies: 9
Views: 1542

Re: Protext under Mint - How to stop desktop menus showing through?

Ah yes... found it. Google was quick to find it. It's actually in Github Wiki, thanks to Mikro for saving that. https://github.com/freemint/freemint/wiki/XaAES Scroll to the end of that page as it is at the last few paragraphs, look for Single Task Mode. Not sure if it will work for Protext but at l...
by wongck
Mon Apr 29, 2019 1:33 am
Forum: Applications
Topic: Protext under Mint - How to stop desktop menus showing through?
Replies: 9
Views: 1542

Re: Protext under Mint - How to stop desktop menus showing through?

I think there was a single task mode in Mint..... No, there is no such thing. Thats only available in MagiC. Like I said.... memory is really hazy.... Of course it is not in MiNT..... what I am supposed to mention is that it is in XaAES. Just open up the several Change log files of XaAES and search...
by wongck
Sun Apr 28, 2019 11:03 pm
Forum: Applications
Topic: Protext under Mint - How to stop desktop menus showing through?
Replies: 9
Views: 1542

Re: Protext under Mint - How to stop desktop menus showing through?

I think there was a single task mode in Mint.... I forgotten what bits was needed to be set (I think same as per the run bits area). For word I used Atari Works and Papyrus. They worked on Mint, or at least for me when I was developing PDF maker back several years ago. But memory been hazy pass few ...
by wongck
Fri Apr 26, 2019 1:54 pm
Forum: For sale / Wanted
Topic: Sold! Falcon030 Motherboard, 99% working...
Replies: 25
Views: 3906

Re: FS: Falcon030 Motherboard, 99% working...

Yup, guess this is more of another example of early adopters paying more, as usual.

So today's Falcon is absolutely cheaper.
by wongck
Fri Apr 26, 2019 9:09 am
Forum: For sale / Wanted
Topic: Sold! Falcon030 Motherboard, 99% working...
Replies: 25
Views: 3906

Re: FS: Falcon030 Motherboard, 99% working...

according to the inflation calculator USD500 in 1994 is USD857 in 2019.
IIRC I paid USD400 for my Falc in 1997 (or thereabouts I guess) which is USD633 equivalent now.
Can't even get an Alienware gaming notebook.
by wongck
Fri Apr 26, 2019 8:43 am
Forum: Applications
Topic: How to add an app to Mint taskbar start menu?
Replies: 2
Views: 1837

Re: How to add an app to Mint taskbar start menu?

Yes, you need to use program called Jay groups to make the file groups.
It is pretty simple to add but I forgotten the procedures, typing from memory.

you can find the jay group here and run it standalone.
http://phoenix.inf.upol.cz/~opichals/jay/stf030.htm
by wongck
Wed Apr 24, 2019 11:43 pm
Forum: Hardware
Topic: VanillaMint and SCSI CD-ROM
Replies: 11
Views: 1483

Re: VanillaMint and SCSI CD-ROM

I used spin.xfs (comes with it's own metados) as it was free back then. It understands ISO format including LFN. Of course you should now use the newly released free extendos. From memory, the metados was a dog to configure. IIRC, you have to make 2 lines [1] 1st line for the scsi-device to temp_id ...
by wongck
Wed Apr 24, 2019 5:24 am
Forum: Website Discussions
Topic: https for atari-forum.com
Replies: 37
Views: 16233

Re: https for atari-forum.com

ah.... back to the good old BBS days...
by wongck
Tue Apr 23, 2019 11:39 pm
Forum: For sale / Wanted
Topic: Sold! Falcon030 Motherboard, 99% working...
Replies: 25
Views: 3906

Re: FS: Falcon030 Motherboard, 99% working...

Greenious wrote:Been too lazy to fix it, or even change to my new phone that I got here... lol but it will happen one of these days.

You mean as in putting it up for sale like the Falc ? :lol: LOL
by wongck
Sun Apr 21, 2019 1:05 am
Forum: Applications
Topic: Reading an Atari Compact Flash on Mac/Windows
Replies: 20
Views: 3527

Re: Reading an Atari Compact Flash on Mac/Windows

i am using older hddriver only so i don't know anything about the features of newer version like refresh (i don't remember even having that button on mine)...... but look at section 4.4.3.1, is your 2nd acsi devices selected?
Look at 4.4.6.
by wongck
Fri Apr 19, 2019 10:05 am
Forum: Website Discussions
Topic: https for atari-forum.com
Replies: 37
Views: 16233

Re: https for atari-forum.com

I do browse with NetSurf on my FireBee. And it dont work well enough because owners of the Atari sites dont care about that. Atari sites should keep Atari computers usable at least I wisit them as I use Atari computers. But with such sites they make Atari computers less usable. I use the free sites...
by wongck
Wed Apr 17, 2019 12:24 pm
Forum: News & Announcements
Topic: Atari 1040 ST Tribute song
Replies: 5
Views: 4061

Re: Atari 1040 ST Tribute song

Whoa great stuff.... This is excellent !!
If I made the last part as my ringtone, would it infringe on any copyright?
by wongck
Wed Apr 17, 2019 1:02 am
Forum: Hardware
Topic: Falcon Problems
Replies: 18
Views: 2757

Re: Falcon Problems

About IDE, my CTPCI IDE which I remembered was working before is now not any more, I can't remember when but sometime the previous session when I had my Falcon out (before I switch it with the Firebee but I am back to Falcon now) as when I brought the Falcon out again it was already on Falcon IDE. M...
by wongck
Tue Apr 16, 2019 11:06 pm
Forum: Hardware
Topic: Falcon Problems
Replies: 18
Views: 2757

Re: Falcon Problems

Yeah I think I was wrong there. Whether I use ethernat or ethernec I get increasing amounts of tons of "in error" in ifconfig. So even when it's working it's not really working properly. This have nothing to do with CTPCI, no? I seen ppl cleaning the ROM port for ethernec helps. Otherwise...
by wongck
Tue Apr 16, 2019 2:43 am
Forum: Hardware
Topic: Got my First TT030!!!
Replies: 12
Views: 2160

Re: Got my First TT030!!!

KLund1 wrote:Fixed the FR.
Very high tech device was used to effective results: emery board, dark side.
(nail file!!) ;)


Yes, it is always good to have some high tech device.... around wife's dressing table like hair pin, nail varnish (for isolation) etc. :wink:

Glad that you have your FIRST TT030 working !!
by wongck
Mon Apr 15, 2019 2:48 pm
Forum: Website Discussions
Topic: https for atari-forum.com
Replies: 37
Views: 16233

Re: https for atari-forum.com

.... and needs a high end Atari
by wongck
Mon Apr 15, 2019 12:00 pm
Forum: News & Announcements
Topic: Atari800 4.1.0 for Falcon and clones released (update!)
Replies: 20
Views: 6572

Re: Atari800 4.1.0 for Falcon and clones released

use "falcon and beyond"

Go to advanced search