Search found 190 matches

by piku
Wed Jan 11, 2017 4:42 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 585
Views: 172627

Re: New board: MonSTer

Hmm now I cannot get secondary IDE to work. I plug in 2 laptop drives. Whichever one is in the primary port works. This is with HDDriver 10. Any suggestions there?

Ah nevermind, rebooted and it started working!
by piku
Sun Jan 08, 2017 6:04 pm
Forum: Professionals
Topic: Where to start with Mint?
Replies: 229
Views: 38487

Re: Where to start with Mint?

I didn't know you could do this and certainly that is useful, but I am running the nvdi matrix driver which puts the functionality of cxx_driv into a .sys file (I think). So hexediting the sys file was the right answer for me.
by piku
Sun Jan 08, 2017 12:53 am
Forum: Professionals
Topic: Where to start with Mint?
Replies: 229
Views: 38487

Re: Where to start with Mint?

Actually the error message did appear in the xa_boot.log which I found after I already knew what the problem is. I will check that out, maybe I can get some more RAM. Even with monster and 10MB I could definitely use a little more free ram.
by piku
Sat Jan 07, 2017 8:19 pm
Forum: Professionals
Topic: Where to start with Mint?
Replies: 229
Views: 38487

Re: Where to start with Mint?

Sorry to revive an old dead thread but this is for the benefit of people searcing (and myself in the future when I inevitably forget). I had a heck of a time getting matrix video card on mint working on a modern 1.19 ST kernel (mega ste) and I finally found a workaround. This was hard to figure out ...
by piku
Sat Jan 07, 2017 3:17 pm
Forum: Hardware
Topic: New board: MonSTer
Replies: 585
Views: 172627

Re: New board: MonSTer

Yes I believe that was the issue as the newer m_altram enabled only 6mb.
by piku
Sat Jan 07, 2017 2:53 am
Forum: Hardware
Topic: New board: MonSTer
Replies: 585
Views: 172627

Re: New board: MonSTer

Unfortunately it seems the monster board doesn't work with the matrix coco vme card on mega ste unless m_altram is disabled. Any suggestions on how to get them to work together? Thanks EDIT: Works with latest m_altram Another edit: it mentions that I don't have the latest firmware. Where is said fir...
by piku
Sat Nov 12, 2016 2:53 pm
Forum: MiST
Topic: Stuck keys
Replies: 8
Views: 3516

Re: Stuck keys

It appears to be my KVM which is a linksys kvm that looks much like this: http://www.lifebeforelandfill.com/item/computers/networking_communications/kvm-switchboxes_cables/cables/5ft_shorter/linksys_kvm2kit_2-port_kvm_switch_cable/images/00142_linksys_kvm2kit_2-port_kvm_switch_cable_img_01.jpg When ...
by piku
Fri Nov 11, 2016 3:29 pm
Forum: MiST
Topic: MagiC 6.20 68020
Replies: 1
Views: 1627

MagiC 6.20 68020

Not sure if this is worth a new thread or not, but the issue that was supposed to be corrected does not appear to be corrected for me. MagiC 6.20 puts out a lot of bombs when I run with 68020. This is with the latest firmware and core releases.

Thanks
by piku
Fri Nov 11, 2016 2:33 am
Forum: MiST
Topic: Stuck keys
Replies: 8
Views: 3516

Re: Stuck keys

I used a usb to ps2 adapter and a ps2 kvm and one of those two components were causing the issue. Hooking up a usb keyboard and mouse directly prevent it from happening.
by piku
Thu Nov 10, 2016 5:08 am
Forum: CT60 / CT63 Area
Topic: Alternative to CTCM module prototype
Replies: 12
Views: 5739

Re: Alternative to CTCM module prototype

I would buy one of these as long as the price is reasonable. My CTCM died a long time ago.
by piku
Thu Nov 10, 2016 4:36 am
Forum: MiST
Topic: Stuck keys
Replies: 8
Views: 3516

Re: Stuck keys

atari st core, latest firmware, latest core release with tos 2.06.
by piku
Thu Nov 10, 2016 4:27 am
Forum: MiST
Topic: Stuck keys
Replies: 8
Views: 3516

Stuck keys

Does anyone else get the stuck key effect? If I use the keyboard to initiate a disk write, (say for instance ctrl-s in qed) the keyboard will repeat. This is probably because the SD card writes are freezing everyhtging which is causing the ACIA to break. I can't believe though that nobody else exper...
by piku
Sun Oct 09, 2016 4:12 am
Forum: CT60 / CT63 Area
Topic: CTPCI for Sale
Replies: 3
Views: 3902

Re: CTPCI for Sale

Hi Carey, it's been a long time since we talked! Does your falcon that I modified still work properly?
by piku
Mon Sep 26, 2016 12:29 pm
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 279
Views: 107261

Re: Nova VME Bus Adapter Building Files ...

I wonder if that can work with CT60. Maybe your buyer pool would be smaller for this one. Still if you're just doing it for fun, it's worthwhile!
by piku
Wed Sep 21, 2016 12:55 am
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 279
Views: 107261

Re: Nova VME Bus Adapter Building Files ...

The problem is power supply. DRAM card does not work properly with PicoPSU. Works fine with stock power supply. Sheesh.
by piku
Mon Sep 19, 2016 12:55 pm
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 279
Views: 107261

Re: Nova VME Bus Adapter Building Files ...

One thing to mention, this card is *identical* to the other card I had before I purchased the replacement VRAM card. It worked, but I was not using Idek drivers at that time. But an identical card to this definitely worked on my TT before. Now both of these cards don't work. Maybe something is wrong...
by piku
Sun Sep 18, 2016 5:10 pm
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 279
Views: 107261

Re: Nova VME Bus Adapter Building Files ...

Yes it is, it does work with 2MB VRAM adapter
by piku
Sun Sep 18, 2016 2:53 pm
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 279
Views: 107261

Re: Nova VME Bus Adapter Building Files ...

So further I seem to be having problems with the DRAM cards. I don't know yet if the card I bought is defective or if it is a driver issue as I have no other PC hardware to put it in! My original card was a DRAM card and it stopped working. Not sure why but it was very consistent. I got a VRAM card ...
by piku
Tue Sep 13, 2016 2:12 am
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 279
Views: 107261

Re: Nova VME Bus Adapter Building Files ...

There are two parts to this. First the Nova sent to me definitely works on some level. Since I have a Mach64 card I tried the superplus driver but it is very unstable and only works in low resolution/low colors modes. It is possible that using the Mach32 version of the driver would work fine but I d...
by piku
Thu Sep 08, 2016 2:02 pm
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 279
Views: 107261

Re: Nova VME Bus Adapter Building Files ...

Oh ok, I thought in previous post it was said that one GAL works for all cards
by piku
Thu Sep 08, 2016 1:41 pm
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 279
Views: 107261

Re: Nova VME Bus Adapter Building Files ...

Hi Frank, I pulled my old Nova and swapped the video card, mach 64. I swapped the jumpers to 1 and 2 for TT and not working. Do I have to use a different driver?
by piku
Mon Aug 15, 2016 1:23 pm
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 279
Views: 107261

Re: Nova VME Bus Adapter Building Files ...

Yes for the original Nova when it was upgraded from Mach32 to Mach64 I remember a different GAL was needed. So there are 3 GAL configurations? ET4000, Mach32 and Mach64?
by piku
Mon Aug 15, 2016 1:40 am
Forum: Professionals
Topic: Nova VME Bus Adapter Building Files ...
Replies: 279
Views: 107261

Re: Nova VME Bus Adapter Building Files ...

Hi Frank, do you have to program it differently depending on mach32/64 or different vram amounts?
by piku
Thu May 26, 2016 10:01 pm
Forum: MiST
Topic: MiST - FPGA ST
Replies: 1810
Views: 413683

Re: MiST - FPGA ST

I ordered a MiST and successfully received it in the USA

Go to advanced search