Search found 138 matches

by JoeAtari
Sat Dec 16, 2017 5:24 am
Forum: CT60 / CT63 Area
Topic: Moving CT60 to a different Falcon
Replies: 16
Views: 5239

Re: Moving CT60 to a different Falcon

Once I had put everything back together, I began to test Cubase Audio Falcon and quickly found that I was going to need a patch to get SCSI read and write working properly. I applied the patch that Rodolphe recommends for the CT60. Fortunately the surface mount resistors were already 30 ohm, so I on...
by JoeAtari
Tue Dec 12, 2017 9:11 pm
Forum: CT60 / CT63 Area
Topic: Mounting Svethlana
Replies: 2
Views: 3361

Mounting Svethlana

For those using a tower or rack case for their Falcon, how did you mount your Svethlana (if you have done that!)? I have a Wizztronics Falcon Rack case, and I have a couple of holes in the back that were meant for external SCSI connection that I do not use, but I think I will have to create some kin...
by JoeAtari
Tue Dec 12, 2017 4:56 am
Forum: CT60 / CT63 Area
Topic: Ethernat Toast?
Replies: 12
Views: 6206

Re: Ethernat Toast?

The final answer to the question of "Is my Ethernat Toast?" seems to be "Yes", for networking anyway. I installed the Svethlana, and it is working properly. USB on the Ethernat is still functioning.
by JoeAtari
Tue Dec 12, 2017 4:51 am
Forum: CT60 / CT63 Area
Topic: Moving CT60 to a different Falcon
Replies: 16
Views: 5239

Re: Moving CT60 to a different Falcon

Well, I must add this to my pile of embarrassing mistakes, but when I soldered the wiring for motherboard clocks for the Supervidel, I reversed the two pairs of wires. This is why the "new" Falcon would not boot. Thank God I didn't fry anything! I have everything put together and working p...
by JoeAtari
Fri Dec 08, 2017 8:02 pm
Forum: CT60 / CT63 Area
Topic: Moving CT60 to a different Falcon
Replies: 16
Views: 5239

Re: Moving CT60 to a different Falcon

Yes, I’m using 1.03c. I’m going to try cleaning the Falcon expansion bus contacts. Thanks!
by JoeAtari
Thu Dec 07, 2017 12:54 am
Forum: CT60 / CT63 Area
Topic: Moving CT60 to a different Falcon
Replies: 16
Views: 5239

Re: Moving CT60 to a different Falcon

I have tried all suggestions: Different SDRAM, checking the fit, holding reset button, pushing reset button multiple times (all sort of futile, I think since I'm not even getting anything in 030 mode). I also removed the 68882 FPU, since that was the only thing I added before trying to install the C...
by JoeAtari
Wed Dec 06, 2017 5:47 pm
Forum: CT60 / CT63 Area
Topic: Moving CT60 to a different Falcon
Replies: 16
Views: 5239

Re: Moving CT60 to a different Falcon

jury: Did you change the Falcon ram or the CT60 SDRAM? I have the old Falcon 4MB original RAM and also some other SDRAM I can try. Thanks!
by JoeAtari
Tue Dec 05, 2017 8:05 pm
Forum: CT60 / CT63 Area
Topic: Moving CT60 to a different Falcon
Replies: 16
Views: 5239

Re: Moving CT60 to a different Falcon

According to the instructions the board modifications are optional. Thanks!
by JoeAtari
Tue Dec 05, 2017 6:15 pm
Forum: CT60 / CT63 Area
Topic: Moving CT60 to a different Falcon
Replies: 16
Views: 5239

Moving CT60 to a different Falcon

I'm moving my CT60, Supervidel and Ethernat to a different Falcon. It is a UK revision A board with TOS 4.04. It has a 68882 FPU. I had changed the power supply to US, added the Wizztronics 14 MB memory upgrade and put in a new 80 MB IDE drive. Everything was working and I was using both TOS and Min...
by JoeAtari
Tue Dec 05, 2017 5:55 pm
Forum: CT60 / CT63 Area
Topic: Ethernat Toast?
Replies: 12
Views: 6206

Re: Ethernat Toast?

Well, I'm not sure what the deal is but the problem returned. I went through the same steps that resolved it the last time, and this time it was not resolved. I'm thinking this may be a problem with the Falcon motherboard, so I am going to try moving everything to the spare that I bought. The spare ...
by JoeAtari
Fri Dec 01, 2017 5:53 am
Forum: CT60 / CT63 Area
Topic: Ethernat Toast?
Replies: 12
Views: 6206

Re: Ethernat Toast?

Solved (at least for now)! This appears to have been a Mint problem, or at least a Mint configuration problem. I decided to wipe things clean and reinstall using Easymint. As soon as it finished, networking with my Ethernat came back to life. In fact, I am typing this with my Falcon. Thanks!
by JoeAtari
Wed Nov 29, 2017 10:46 pm
Forum: CT60 / CT63 Area
Topic: Ethernat Toast?
Replies: 12
Views: 6206

Re: Ethernat Toast?

I haven't tried TOS/Sting on this particular Falcon. That is a good suggestion. I don't think it is Mint, because I tried restoring my partitions back to before the problem started in case there was some kind of corruption going on with my Mint partitions. I restored the boot partition and the ext2 ...
by JoeAtari
Wed Nov 29, 2017 6:02 pm
Forum: CT60 / CT63 Area
Topic: Ethernat Toast?
Replies: 12
Views: 6206

Re: Ethernat Toast?

Just an update. This problem still persists, but I don't think it is the Ethernat. I have now tried both a netusbee and an ethernec which work on my other machines, and I still can't get any networking. All the drivers load properly, the interface is up when I run ifconfig, etc. The LEDs are lit, et...
by JoeAtari
Mon Aug 14, 2017 5:56 am
Forum: Chat forum [ENG]
Topic: STBook help contacting Simbo
Replies: 4
Views: 2978

Re: STBook help contacting Simbo

This is still an issue for me. Simbo has had my STBook for nearly two years now. At one point he started communicating again, but now has stopped. If you have had any recent contact with him please PM me. I would just like to know if he is still out there, or if something has happened to him. Obviou...
by JoeAtari
Mon Aug 14, 2017 5:46 am
Forum: For sale / Wanted
Topic: Wanted a rebuild Magnum TT Board from Simbo ...
Replies: 2
Views: 1618

Re: Wanted a rebuild Magnum TT Board from Simbo ...

If you have found Simbo, please PM me. He has had my STBook for nearly two years now and will not answer email anymore.
by JoeAtari
Sun Jun 11, 2017 10:26 pm
Forum: CT60 / CT63 Area
Topic: Ethernat Toast?
Replies: 12
Views: 6206

Ethernat Toast?

I'm been using my Ethernat for years with no problems. Recently, under Mint if I click on anything that accesses networking, my Falcon will lock up. The mouse cursor still moves, but clicking gets no response. Even if I try to ping from bash this freeze-up will happen. I tried restoring my software ...
by JoeAtari
Mon Mar 27, 2017 8:23 pm
Forum: Hardware
Topic: I replaced my Stacy display
Replies: 12
Views: 3818

I replaced my Stacy display

by JoeAtari
Sat Mar 25, 2017 9:12 pm
Forum: For sale / Wanted
Topic: Steinberg SMP II or 24 wanted
Replies: 2
Views: 1143

Steinberg SMP II or 24 wanted

This is the last piece of gear I really need for my Falcon-based music/recording studio. Does anyone have one they want to part with? I'll make you a reasonable offer.

I'm looking for a USA version.

Thanks!
by JoeAtari
Sat Mar 04, 2017 4:33 pm
Forum: MIDI Software and Hardware
Topic: Looking for CAF206 startup info(mint)
Replies: 19
Views: 6459

Re: Looking for CAF206 startup info(mint)

I always run CAF with plain TOS, but I know that there are problems when using MIDI with MINT, at least with 1.18.0 that I use. If I have my keyboard controller turned on when booting MINT, the Falcon will often freeze up. I think it may have to do with some of the networking code in MINT that may h...
by JoeAtari
Tue Feb 14, 2017 1:00 am
Forum: Professionals
Topic: Falcon Centscreen NVDI two bombs on boot
Replies: 3
Views: 1248

Re: Falcon Centscreen NVDI two bombs on boot

I think this was a problem with video settings in NVRAM. Once I changed the NVRAM settings and saved them the bombs went away. I set it to boot in 256 colors, 80 columns, no double line, NTSC.

Thanks!
by JoeAtari
Tue Feb 14, 2017 12:34 am
Forum: Professionals
Topic: Falcon Centscreen NVDI two bombs on boot
Replies: 3
Views: 1248

Falcon Centscreen NVDI two bombs on boot

I have a new Falcon, and I have been working on using Centscreen and Centvidel to get a higher screen resolution. The Centscreen version is 3.5.2, with NVDI 5.03. Centscreen is sorted after NVDI in the auto folder. I have stripped everything down so no other Auto programs, desk accessories or CPXs a...
by JoeAtari
Mon Jan 30, 2017 5:47 am
Forum: MIDI Software and Hardware
Topic: Cubase Audio Falcon - Sync ADAT XT
Replies: 13
Views: 4543

Re: Cubase Audio Falcon - Sync ADAT XT

If there is a card inserted in the front of the JV-1080, do you know the bank numbers for those sounds? I don't have any expansion cards yet, but I eventually intend to collect some. :)
by JoeAtari
Sun Jan 29, 2017 8:54 pm
Forum: Professionals
Topic: UK Falcon to US Falcon
Replies: 1
Views: 930

UK Falcon to US Falcon

I purchased a UK Falcon on eBay and will need to convert it for USA. I'm interested in advice from those who have been through this, and I'm also looking for a US Power supply, and a 14 MB RAM upgrade. Is it correct that I only need to change an NVRAM setting and the power supply to use this? Are th...
by JoeAtari
Wed Jan 25, 2017 12:32 am
Forum: MIDI Software and Hardware
Topic: Cubase Audio Falcon - Sync ADAT XT
Replies: 13
Views: 4543

Re: Cubase Audio Falcon - Sync ADAT XT

The bank numbers work perfectly! Thanks so much!
by JoeAtari
Tue Jan 24, 2017 3:10 pm
Forum: MIDI Software and Hardware
Topic: Cubase Audio Falcon - Sync ADAT XT
Replies: 13
Views: 4543

Re: Cubase Audio Falcon - Sync ADAT XT

Thanks Miguel! I was using 1, 128, 256, 512, etc. Can't wait to try this! If only I didn't have to work a "real" job!

Go to advanced search