Search found 33 matches

by pinkstone
Thu Aug 02, 2018 1:36 pm
Forum: Applications
Topic: Telnet Programs
Replies: 0
Views: 1460

Telnet Programs

Hi, any telnet software to recommend? I´m looking forward to play with my TT next weekend which has an hydra network cart. I tested it briefly with the Telnet.prg that came with CAB but has a "No socket memory" problem, if I remember well.

Thanks!!
by pinkstone
Thu Jun 21, 2018 4:00 pm
Forum: For sale / Wanted
Topic: Wanted: VME Graphic Card
Replies: 2
Views: 1319

Re: Wanted: VME Graphic Card

Thanks! I just bought a graphic card from him.
by pinkstone
Thu Jun 21, 2018 11:26 am
Forum: For sale / Wanted
Topic: Wanted: VME Graphic Card
Replies: 2
Views: 1319

Wanted: VME Graphic Card

Hi, I´m looking for a VME Graphic Card for my TT030.

Thanks!
by pinkstone
Mon Jan 15, 2018 2:49 pm
Forum: Chat forum [ENG]
Topic: Very first computer
Replies: 59
Views: 16504

Re: Very first computer

The first computer I touched was an Apple II in 1985 at my school. My father bought me an 800XL with a Mitsao datasette one year later and did all my Basic Programs there. The Magazines I read were K64 and Programación Popular (Argentina), Mundo Atari (Chile) and, well, Atari Explorer, where I drool...
by pinkstone
Mon Jul 31, 2017 3:03 pm
Forum: For sale / Wanted
Topic: 40 hardware items for sale, see list below
Replies: 10
Views: 2615

Re: 40 hardware items for sale, see list below

Hi, I´m interested in the Atari SMM 804 Dot Matrix printer (and ribbon). I´m located in Buenos Aires, Argentina.
by pinkstone
Sun Jun 11, 2017 1:59 pm
Forum: Professionals
Topic: 3-in-1 Monitor Adapter - 2nd and final batch
Replies: 6
Views: 2731

Re: 3-in-1 Monitor Adapter - 2nd and final batch

Hi, I´m interested as well.

P.S.: Payment done.
by pinkstone
Fri Jun 02, 2017 10:20 am
Forum: Professionals
Topic: TT030 VGA Monochrome
Replies: 7
Views: 2847

Re: TT030 VGA Monochrome

No problem. Because it´s the only CRT VGA that I have right now. I used a 19" viewsonic but I don´t have it anymore.

;-)
by pinkstone
Fri Jun 02, 2017 1:54 am
Forum: Professionals
Topic: TT030 VGA Monochrome
Replies: 7
Views: 2847

TT030 VGA Monochrome

Hi, I bought a monochrome Atari SM147 monitor (well, sort of. It´s branded as TRL but it´s the same) without the video cable. Is it possible to plug in the TT030 and use 640x400?. If so, how do I connect the TT video output with the monitor? In the motherboard, it has V, H, D/V (?), R,G,B and ground...
by pinkstone
Tue May 23, 2017 1:14 am
Forum: For sale / Wanted
Topic: WTB SMM804 Printer
Replies: 0
Views: 1615

WTB SMM804 Printer

Hi, I´m looking for a SMM804 Printer. I´m in Buenos Aires, Argentina.

Thanks!

P.S.: I´m interested in a CDAR 504 but I think nobody going to sell any. :D
by pinkstone
Sat Jul 27, 2013 12:14 am
Forum: SuperVidel
Topic: Yeah! SuperVidel arrived today!
Replies: 67
Views: 38505

Re: Yeah! SvperVidel arrived today!

Mine is here, too!!
by pinkstone
Fri May 04, 2012 2:24 pm
Forum: SuperVidel
Topic: SuperVidel prepayment period has started!
Replies: 25
Views: 11135

Re: SuperVidel prepayment period has started!

enito wrote:Hi,

i just do payment of 1 x SuperVidel + 1 x Svethlana + 1 x Extenders + Shipping

Hope is all ok..thx!


Yeah, one more for South America!!
by pinkstone
Wed May 02, 2012 9:44 pm
Forum: CT60 / CT63 Area
Topic: Fix for CT60/63 that doesn't power on
Replies: 22
Views: 18223

Re: Fix for CT60/63 that doesn't power on

Is it related with the reset delay at power on cap shown in http://www.powerphenix.com/CT60/english/fitting63.htm ? If so, my main problem is solved!! I don't think they are the same since your problem gives you a black screen while the computer is on and the fan is still spinning, right? My proble...
by pinkstone
Fri Apr 27, 2012 11:46 pm
Forum: CT60 / CT63 Area
Topic: Fix for CT60/63 that doesn't power on
Replies: 22
Views: 18223

Re: Fix for CT60/63 that doesn't power on

Is it related with the reset delay at power on cap shown in http://www.powerphenix.com/CT60/english/fitting63.htm ? If so, my main problem is solved!!
by pinkstone
Fri May 13, 2011 11:56 am
Forum: Hardware
Topic: Internal Ultrasatan cable for Mega STe/STacy
Replies: 137
Views: 25060

Re: Internal Ultrasatan cable for Mega STe/STacy

Received! Thanks!!!
by pinkstone
Sun Apr 17, 2011 2:37 pm
Forum: FireBee
Topic: My idea for a case
Replies: 33
Views: 6538

Re: My idea for a case

Nobody likes the Microbox case?

http://www.atarimuseum.com/computers/16 ... /index.htm

I reaaaaally love that design....
:D :D
by pinkstone
Tue Apr 12, 2011 7:41 pm
Forum: Hardware
Topic: Internal Ultrasatan cable for Mega STe/STacy
Replies: 137
Views: 25060

Re: Internal Ultrasatan cable for Mega STe/STacy

Done!!!

You got mail...

Thanks!!

:D :D
by pinkstone
Thu Apr 07, 2011 8:15 pm
Forum: Professionals
Topic: Help with Highwire
Replies: 13
Views: 1910

Re: Help with Highwire

I´m using 0.3.2 and 0.3.4 beta 6. Right now i have a "Setting cache defaults" message in 0.3.4 and "libpng error" and "cache_setup(): idx corrupted" in 0.3.2.
by pinkstone
Thu Apr 07, 2011 12:36 pm
Forum: Professionals
Topic: Help with Highwire
Replies: 13
Views: 1910

Re: Help with Highwire

Not in my home right now but I will do that. Thanks! :D
by pinkstone
Thu Apr 07, 2011 12:18 pm
Forum: Professionals
Topic: Help with Highwire
Replies: 13
Views: 1910

Re: Help with Highwire

Ok, thanks. I just did that.

On the other hand, is there any way to kill the white screen that appears in the lowest part of the screen? I changed the Logging part to 0 in the cfg file, but I still got some messages that corrupt the screen.

Thanks!
by pinkstone
Thu Apr 07, 2011 2:39 am
Forum: Professionals
Topic: Help with Highwire
Replies: 13
Views: 1910

Re: Help with Highwire

I´m going to kick myself all night long. :oops: :oops: I misnamed the resolv.conf file to resolve.conf . Tricks of the language...
:lol: :lol: :lol:
by pinkstone
Thu Apr 07, 2011 12:19 am
Forum: Professionals
Topic: Help with Highwire
Replies: 13
Views: 1910

Re: Help with Highwire

Yep, I did it in the resolve.conf file. I just like this:

domain fibertel.com.ar
nameserver 200.49.130.130

is it right?

Thanks!
by pinkstone
Wed Apr 06, 2011 11:47 pm
Forum: Professionals
Topic: Help with Highwire
Replies: 13
Views: 1910

Help with Highwire

Hi, I have a Falcon with a CT63 and a Hydra network card. I installed Mint and in the 1-17-0 folder got the inet4.xdd and ne2kect2.xif files. I did the networking install following the excellent WongCK guide (http://phsw.110mb.com/sw-mintnetw.html) changing the /etc files to my configuration. Also, ...
by pinkstone
Wed Mar 09, 2011 12:31 pm
Forum: News & Announcements
Topic: BAD News - Marcer.mine.nu - Gamedvd etc.
Replies: 35
Views: 7213

Re: BAD News - Marcer.mine.nu - Gamedvd etc.

Marcer, I'm sorry for your your father.

My best wishes.
by pinkstone
Tue Feb 22, 2011 11:51 am
Forum: Hardware
Topic: Internal Ultrasatan cable for Mega STe/STacy
Replies: 137
Views: 25060

Re: Internal Ultrasatan cable for Mega STe/STacy

Hi, I´m going away next week but count me in please!!

:D

Thanks
by pinkstone
Sat Jan 22, 2011 12:07 pm
Forum: Professionals
Topic: Amazing new desktop zDesk
Replies: 23
Views: 4630

Re: Amazing new desktop zDesk

Amazing indeed! I love to see zdesk on my NEW CT63 / CTPCI... :D :D

Go to advanced search

cron