Search found 43 matches

by bladeomega
Sat Nov 03, 2018 12:57 pm
Forum: CT60 / CT63 Area
Topic: CT60e is coming :)
Replies: 509
Views: 166906

Re: CT60e is coming :)

Is the CT60e card still available to buy? The webshop link posted in one of the earlier posts shows it out of stock, sadly. I'm interested in one, if there will be a next run or still there's a few available. https://en.wikipedia.org/wiki/Stockout The question is if you make a new batch in the next...
by bladeomega
Tue Jul 03, 2018 12:44 pm
Forum: News & Announcements
Topic: GEMBENCH 6
Replies: 125
Views: 38741

Re: GEMBENCH 6

GB6 only works with plain TOS. Go back to v 4.x or use another benchmark tool. Ok, you wrote that, but Gembench works perfectly in under multitasking OS and that was not the reason for the bug. I know that the results are not comparable under different OS. Who knows how fast the tuned Ataris can be...
by bladeomega
Mon Jul 02, 2018 11:17 pm
Forum: News & Announcements
Topic: GEMBENCH 6
Replies: 125
Views: 38741

Re: GEMBENCH 6

Here the result with errors in the window. An the result saved as text file. GEMBENCH 607 Build 30 ====================================== REFERENCE SYSTEM ====================================== TOS 2.06 AES 4.10 TOS 1.04 AES 1.40 BLiTTER NP BLiTTER NP RES 1024*768*256 RES 640*200*4 GEMDOS v0.20 GEMD...
by bladeomega
Mon Jul 02, 2018 1:11 pm
Forum: News & Announcements
Topic: GEMBENCH 6
Replies: 125
Views: 38741

Re: GEMBENCH 6

The error-bug also comes in Plain TOS (2.06), but if I load another test (from a faster atari as in DEFAULT.GB6), like the CT6090SV.GB6 to compare it with my results ... then I do not see any errors anymore. I think some variables are limited in this case but I am not a programmer.
by bladeomega
Mon Jul 02, 2018 6:31 am
Forum: News & Announcements
Topic: GEMBENCH 6
Replies: 125
Views: 38741

Re: GEMBENCH 6

Gembench write some Errors as result in Stemulator Gold 1.64 under N.AES 2.0. Is Stemulator to fast for Gembench? I am used Gembench Version 6.30. Here is a screenshot.
by bladeomega
Sat May 12, 2018 10:21 pm
Forum: C / PASCAL etc.
Topic: guide to GEM coding with AHCC
Replies: 18
Views: 9381

Re: guide to GEM coding with AHCC

Nice GEM coding guide Peter. Thx
by bladeomega
Fri Dec 08, 2017 8:25 pm
Forum: Demos - General
Topic: Atari Links
Replies: 68
Views: 500934

Re: Atari Links

Wiki
Atari Forum Wiki -> http://www.atari-wiki.com


The Wiki seems empty!
by bladeomega
Fri Dec 08, 2017 8:10 pm
Forum: Applications
Topic: uip-tool
Replies: 155
Views: 57461

Re: uip-tool

I use UIP-Tool version 43 and this works with and without my Cattamaran (CPU-speeder) so I think the timing is not the reason. Your ROM-Port is right and the LEDs are glowing?
by bladeomega
Thu Nov 23, 2017 1:34 pm
Forum: Applications
Topic: uip-tool
Replies: 155
Views: 57461

Re: uip-tool

Any news about uip-tool? I used it yesterday to copy some MiNT files from my PC to my Atari TT and it work very well and fast. ;)
by bladeomega
Thu Nov 23, 2017 12:50 pm
Forum: Hardware
Topic: USB HID interface
Replies: 33
Views: 15646

Re: USB HID interface

Hey Arne, any news about your amazing USB HID interface?
by bladeomega
Sun Oct 15, 2017 3:37 pm
Forum: Hardware
Topic: STFM to DVI/HDMI project
Replies: 85
Views: 11346

Re: STFM to DVI/HDMI project

Nice work Smonson, and very good news for our Atari-Community. Keep it up!
by bladeomega
Sat Apr 23, 2016 9:06 pm
Forum: Applications
Topic: uip-tool
Replies: 155
Views: 57461

Re: uip-tool

simonsunnyboy wrote:From a usability point of view, there are certainly no superior applications as your tool is fire-and-forget.


Yes indeed. Any news sqward?
by bladeomega
Mon Mar 07, 2016 6:41 pm
Forum: Applications
Topic: uip-tool
Replies: 155
Views: 57461

Re: uip-tool

bladeomega: static ip is planned. I'm also thinking about ACC version, but currently don't know if this would work. I don't need an acc or cpx... A cfg-file is ok. Another possibility would be to query whether 1.DHCP or 2.hand configuration is desirable and in the second case, the input of the IP a...
by bladeomega
Mon Mar 07, 2016 6:03 pm
Forum: Applications
Topic: uip-tool
Replies: 155
Views: 57461

Re: uip-tool

Great tool sqward. I test it with my ST 4MB, TOS 2.06, IDE CF, and Hydra network card via uip-tool and it works. I must say I am not a DHCP Fan. I prefer manual network configuration. After some changes on my Router uip-tool works. I copy one 24MB big file to the Atari ST (7,36 min) und back to the ...
by bladeomega
Sat Mar 05, 2016 4:01 pm
Forum: CT60 / CT63 Area
Topic: CT60e is coming :)
Replies: 509
Views: 166906

Re: CT60e is coming :)

Hello Willy, great news.
by bladeomega
Sun Feb 07, 2016 10:54 am
Forum: Hardware
Topic: IDE Interface for TT 030
Replies: 40
Views: 15725

Re: IDE Interface for TT 030

Hello pakman, looks great. All programs run smothly?
by bladeomega
Sat Dec 19, 2015 12:58 pm
Forum: Applications
Topic: Thing 1.50 crashes
Replies: 20
Views: 7625

Re: Thing 1.50 crashes

gstoll wrote:
bladeomega wrote: Thing 1.50 is for 68020-CFCPU Compiled

From where is that information? Thing 1.50 is comiled with with PureC and for 68000.

Sorry Gehard, this was a mistake from me.
by bladeomega
Thu Dec 17, 2015 1:33 am
Forum: Applications
Topic: Thing 1.50 crashes
Replies: 20
Views: 7625

Re: Thing 1.50 crashes

frank.lukas wrote:On a Atari Mega ST it bombs ...

Thing 1.50 is for 68020-CF CPU Compiled

Edit: 68000 too
by bladeomega
Sat Nov 07, 2015 10:04 pm
Forum: CT60 / CT63 Area
Topic: CT60e is coming :)
Replies: 509
Views: 166906

Re: CT60e is coming :)

exxos wrote:
bladeomega wrote:I think willy works at the ct60e prototype. It looks great. :megaphone:



Awesome, where did you get that image from ?


Hello exxos, the pic are from here:

willy wrote:
Pictures and future news you can find on http://JIL.guru.

by bladeomega
Sat Nov 07, 2015 1:08 am
Forum: CT60 / CT63 Area
Topic: CT60e is coming :)
Replies: 509
Views: 166906

Re: CT60e is coming :)

I think willy works at the ct60e prototype. It looks great. :megaphone:

Image
by bladeomega
Sat Nov 07, 2015 12:50 am
Forum: Professionals
Topic: How to find damaged trace? [SOLVED]
Replies: 18
Views: 5823

Re: How to find damaged trace? [SOLVED]

Yeah, it's a nice checklist.
by bladeomega
Wed Oct 28, 2015 11:03 pm
Forum: Hardware
Topic: Mario Becroft's IDE interface
Replies: 4
Views: 1930

Re: Mario Becroft's IDE interface

Hi Jo, I know this is an old thread. But here are some tips. Use a short IDE cable. Solder a cap beetwen 5V and GND to stable the voltage to the IDE interface. Read popsel's thread about his IDE interface 2.0.
by bladeomega
Wed Oct 28, 2015 2:10 pm
Forum: Professionals
Topic: Falcon Afterburner - Please Help!
Replies: 157
Views: 41128

Re: Falcon Afterburner - Please Help!

I got someone to lend me a Milan 040 so I might be able to restart testing this once I get a case and power supply for it. Rodolphe Rodolphe, that's musik in my ears. :D The source I have are the original source sent to me (I don't remember who send them to me, from memory it was the original autho...
by bladeomega
Wed Oct 28, 2015 3:56 am
Forum: Professionals
Topic: Falcon Afterburner - Please Help!
Replies: 157
Views: 41128

Re: Falcon Afterburner - Please Help!

This is an impressive thread. :cheers: I think the best way is, first test the adapter e.g. in a Milan060 computer. Is this ok, then modify the TOS4.04 and the TK libs. Btw. the guys in a1k.org make their own 68040/060 adapter (a little bigger as the cpu) for boosting 68040 speeder cards and it work...
by bladeomega
Thu Aug 13, 2015 10:37 am
Forum: CT60 / CT63 Area
Topic: CT60e is coming :)
Replies: 509
Views: 166906

Re: CT60e is coming :)

Looks really good! I hope the prototype works very well. :cheers:

Go to advanced search