Search found 12067 matches

by wongck
Fri Jan 19, 2018 12:44 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 125
Views: 9774

Re: CTPCI and Realtek 8139D

“Don’t bail; the best pieces of gold are at the bottom of the barrel of crap.”
— Randy Pausch

https://quotefancy.com/quote/975884/Ran ... el-of-crap

I started maybe 5 years and can't get networking.... finally last year it worked.
by wongck
Fri Jan 19, 2018 12:41 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 125
Views: 9774

Re: CTPCI and Realtek 8139D

Latz wrote:In what order did you mount your cards on CTPCI (assuming PCI slot no. 1 is next to the ribbon cable connectors)?


1st slot is the network
2nd slot is the ATI
by wongck
Thu Jan 18, 2018 11:30 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 125
Views: 9774

Re: CTPCI and Realtek 8139D

Ektus wrote:I won't have access to my Falcon until Christmas, but might do some testing afterwards. I'll have to update the MiNT installation first, though.

Regards
Ektus.


Managed to do some test ?
by wongck
Thu Jan 18, 2018 11:25 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 125
Views: 9774

Re: CTPCI and Realtek 8139D

Yeah, nothing out of normal with you settings that I can see. I just used the ifconfig & route like what my web page stated, not that EasyMint stuff. My route just do not have that 192.168.0.0 line. I just have one DNS in my resolve.conf which is my router. My Auto only has NVDI on it. Others ar...
by wongck
Thu Jan 18, 2018 12:29 pm
Forum: CT60 / CT63 Area
Topic: A solution for rare 68060s?
Replies: 4
Views: 251

Re: A solution for rare 68060s?

wasn't there an open source 68000 cpu... guy did some youtube video.
by wongck
Thu Jan 18, 2018 12:13 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 125
Views: 9774

Re: CTPCI and Realtek 8139D

Since you changed your hardware, my guess that it is a network setting..... so
let me see your output from these
- ifconfig
- route
- traceroute <server>

then show me your
- /etc/resolve.conf

What are your network startup commands in mint.cnf ?
by wongck
Thu Jan 18, 2018 12:07 pm
Forum: MIDI Software and Hardware
Topic: Writing Cubase drivers! (new MIDI interface)
Replies: 12
Views: 370

Re: Writing Cubase drivers! (new MIDI interface)

give the guy a chance
by wongck
Thu Jan 18, 2018 12:01 pm
Forum: Coding
Topic: Apple G5 Powermac Atari
Replies: 12
Views: 475

Re: Apple G5 Powermac Atari

Simie wrote:What about Beekey b9 for Mac - PC -Raspberry Pi 3


Ah I don't use Beekey but I did try it once.
So yes those as well.
by wongck
Wed Jan 17, 2018 11:05 pm
Forum: Coding
Topic: Apple G5 Powermac Atari
Replies: 12
Views: 475

Re: Apple G5 Powermac Atari

We need to be developing an OS for an hardware platform that will not disappear again, how many years of life will FireBee have? Will this not depend on the the CPU availibility and development. OS is called Mint and EmuTOS.... Platform is called Aranym.... Aranym running on Linux, windows and OSX....
by wongck
Wed Jan 17, 2018 10:25 am
Forum: CT60 / CT63 Area
Topic: Sell the last 5 CTPCI
Replies: 4
Views: 305

Re: Sell the last 5 CTPCI

Of course software is key to all hardware.
For the CTPCI, the Radeon and IDE was working with the modified TOS out of the box.
And Thanks to your work :thumbs: on the RTL8139, network is also working.
I am not greedy, if USB comes running, I will use otherwise no need.
by wongck
Wed Jan 17, 2018 12:24 am
Forum: CT60 / CT63 Area
Topic: Sell the last 5 CTPCI
Replies: 4
Views: 305

Re: Sell the last 5 CTPCI

I must say that the CTPCI is a great hardware addon for the CT63, now that I got networking working.
The accelerated graphics, IDE and networking makes the Falcon an even better Atari to use than with CT63 alone.
by wongck
Mon Jan 15, 2018 10:54 pm
Forum: Chat forum [ENG]
Topic: Very first computer
Replies: 32
Views: 746

Re: Very first computer

Incidentally the ZX81 really started my journey into programming... well... really it was my 1st debugging session (did not realised at that time either). Copied a game from a magazine and it would not run (because of typo in the printing, guess the editors also did not know programming). I then bor...
by wongck
Mon Jan 15, 2018 12:43 pm
Forum: Chat forum [ENG]
Topic: Very first computer
Replies: 32
Views: 746

Re: Very first computer

Over here in Asia in the early 80s, we do not have many brands of computers but we have PINEAPPLE ][ and that's what my father got for the family.
So that was our very first computer.

The very first computer I got with my own money was the 520 STFM. :mrgreen:
by wongck
Sat Jan 13, 2018 4:06 am
Forum: CT60 / CT63 Area
Topic: Rodolphe Czuba's websites mirrored & fixed
Replies: 26
Views: 3075

Re: Rodolphe Czuba's websites mirrored & fixed

great work as usual :thumbs:
by wongck
Thu Jan 11, 2018 10:57 pm
Forum: CT60 / CT63 Area
Topic: Rodolphe Czuba's websites mirrored & fixed
Replies: 26
Views: 3075

Re: Rodolphe Czuba's websites mirrored & fixed

Thanks Mikro.
I just want to see why my DFE-538TX is not detected by the driver as it was mentioned that this card also works with the RTL8139 driver from Assemsoft. My take is that the vendor id/device id may not be tested. Will take a look at it later.
by wongck
Thu Jan 11, 2018 11:41 am
Forum: CT60 / CT63 Area
Topic: Rodolphe Czuba's websites mirrored & fixed
Replies: 26
Views: 3075

Re: Rodolphe Czuba's websites mirrored & fixed

Greeat stuff.
But I do not see the RTL8139 source files. :shrug:
by wongck
Wed Jan 10, 2018 11:12 am
Forum: CT60 / CT63 Area
Topic: CTPCI-IDE-Problem
Replies: 29
Views: 2528

Re: CTPCI-IDE-Problem

If you got your network running, don't flash to another version that breaks it.
by wongck
Tue Jan 09, 2018 3:15 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 125
Views: 9774

Re: CTPCI and Realtek 8139D

Wow, I thought the Svethlana would be faster than 800 Kb/s. 8O
So I guess you are also getting the RTL8139 from that ebay shop as well. :wink:
by wongck
Tue Jan 09, 2018 1:27 pm
Forum: CT60 / CT63 Area
Topic: CTPCI and Realtek 8139D
Replies: 125
Views: 9774

Re: CTPCI and Realtek 8139D

jury wrote:Max speed I achived on CT63 Falcon at 95MHz in MiNT was 400 KB/s, average I get about 350KB/s


Oh wow, So the CTPCI / RTL8139 is 5 times faster. This is great news for CTPCI users. :D
I hope more CTPCI user will be able to get on to the net.
by wongck
Mon Jan 08, 2018 11:31 pm
Forum: CT60 / CT63 Area
Topic: CT60, updating ABE and/or SDR, JTAG device error !
Replies: 12
Views: 480

Re: CT60, updating ABE and/or SDR, JTAG device error !

I flashed my Ct63/CTPCI from Win 10 and it worked. I followed the Win 10 hack from this link http://www.eevblog.com/forum/microcontrollers/guide-getting-xilinx-ise-to-work-with-windows-8-64-bit/ It is for Win 8 but also works for Win 10. Without the hack it was not able to communicate with the chips...
by wongck
Mon Jan 08, 2018 11:45 am
Forum: CT60 / CT63 Area
Topic: CT60, updating ABE and/or SDR, JTAG device error !
Replies: 12
Views: 480

Re: CT60, updating ABE and/or SDR, JTAG device error !

Ah Ok, I flash from my Windoze. So I do not know about flashing from F030 itself.
by wongck
Mon Jan 08, 2018 12:59 am
Forum: CT60 / CT63 Area
Topic: Happy new Year 2018
Replies: 6
Views: 307

Re: Happy new Year 2018

Happy New Year to you too !
Thanks for the great CT6x products.
by wongck
Mon Jan 08, 2018 12:52 am
Forum: CT60 / CT63 Area
Topic: CTPCI-IDE-Problem
Replies: 29
Views: 2528

Re: CTPCI-IDE-Problem

I am sure I had both the CTPCI and Falcon IDE working with 4 drives once when I tried several years back. I just cannot remember how it was done. I remember Czuba gave me a SDR_Z, but not sure if that was the one that worked. It was a beta I guess. And with that my network was not working. Now I hav...
by wongck
Mon Jan 08, 2018 12:26 am
Forum: CT60 / CT63 Area
Topic: CT60, updating ABE and/or SDR, JTAG device error !
Replies: 12
Views: 480

Re: CT60, updating ABE and/or SDR, JTAG device error !

Pity the wiki is not showing, there was a page on how to flash ABE/SDR.

Is your falcon turn on when you flash ?
It needs to be powered on so that the card is working.

Go to advanced search