Search found 203 matches

by PeterS
Mon Dec 17, 2018 2:37 pm
Forum: Applications
Topic: zview maintainer
Replies: 34
Views: 7588

Re: zview maintainer

Has anyone tried to build it recently ? It would be good to fix this and be able to build zView. Yes, i used version 3.04 from https://xpdfreader-dl.s3.amazonaws.com/old/xpdf-3.04.tar.gz You may have to change the version and the download link in zview/Makefile. I downloaded and built xpdf (4.00) s...
by PeterS
Mon Dec 17, 2018 2:31 pm
Forum: Applications
Topic: A couple abandonware apps
Replies: 312
Views: 60687

Re: A couple abandonware apps

TheNameOfTheGame wrote:
Yw :cheers: Still hoping Mr. Thomas Much will allow Texel 2.30 to be released. Been asking arf about it but so far no response :( .


I remember hearing that he was badly annoyed by someone a long time ago so I wouldn't hold my breath waiting for Texel.
by PeterS
Sun Dec 09, 2018 12:41 pm
Forum: Applications
Topic: zview maintainer
Replies: 34
Views: 7588

Re: zview maintainer

I just downloaded zView 1.0.1 sources from SF and it fails to fetch pdf tools because the ftp site has moved/gone.

Has anyone tried to build it recently ? It would be good to fix this and be able to build zView.
by PeterS
Fri Nov 30, 2018 9:12 am
Forum: Hardware
Topic: USB printer driver project
Replies: 35
Views: 2453

Re: USB printer driver project

Fantastic, one of the things on my most desired list.

Can I do any Milan "testing" ? :-)
by PeterS
Thu Nov 29, 2018 8:24 pm
Forum: Hades / Milan
Topic: Milan problem
Replies: 7
Views: 1001

Re: Milan problem

Fixed thankfully. Reflashed TOS and scsi made no difference. Wondered what TOS could be opening that causes the crash. Only idea was NEWDESK.INF The file was datestamped Sunday and looked ok but I decided to overwrite it with the file from the other HD which was also datestamped Sunday. That fixed it.
by PeterS
Thu Nov 29, 2018 6:39 pm
Forum: Hades / Milan
Topic: Milan problem
Replies: 7
Views: 1001

Re: Milan problem

I do have thw ST here now but it has no IDE ports for the Milan drives.
by PeterS
Thu Nov 29, 2018 9:59 am
Forum: Hades / Milan
Topic: Milan problem
Replies: 7
Views: 1001

Re: Milan problem

The issue with init is that if the file is not found, then Mint goes into an infinite loop. Perhaps it could be changed so that if the file isn't found it just starts <sysdir>/xaaes/xaloader.prg which should normally exist.
by PeterS
Wed Nov 28, 2018 9:34 pm
Forum: Hades / Milan
Topic: Milan problem
Replies: 7
Views: 1001

Re: Milan problem

No.

I have managed to get back in to mint. I tried another hd, it didn't work earlier but has worked this time.

From there I was able to edit mint.cnf on the original drive.

It does look like TOS is corrupted in some way. I may need to rember how to re-flash it.
by PeterS
Wed Nov 28, 2018 8:35 pm
Forum: Hades / Milan
Topic: Milan problem
Replies: 7
Views: 1001

Milan problem

At the weekend my Milan crashed a lot, I think the psu is going faulty but that isn't the real problem. I have accidentally put something in mint.cnf that is stopping it running init and so it can't start xaaes. The easiest solution would be to boot into TOS but when I try that it gives Exception# 2...
by PeterS
Tue Nov 27, 2018 1:00 pm
Forum: News & Announcements
Topic: ExtenDOS 4 now available for free download
Replies: 33
Views: 3134

Re: ExtenDOS 4 now available for free download

Many thanks Roger.

My Milan came with Spin! but I soon changed to ExtenDOS and the CD suite. You have put a lot of work into your products and always been great with support and advice.
by PeterS
Mon Nov 12, 2018 1:19 pm
Forum: Games
Topic: Scumvm
Replies: 79
Views: 60489

Re: Scumvm

I tried V2.0.0 on my Milan at the weekend. It is quicker and smoother and I switched to 3x rendering. Still no sound though.
by PeterS
Thu Oct 25, 2018 12:11 pm
Forum: Games - Compatibility Issues etc.
Topic: ScummVM sound on Milan
Replies: 5
Views: 17772

Re: ScummVM sound on Milan

Thanks. Happy to test things.
by PeterS
Wed Oct 24, 2018 4:17 pm
Forum: Hades / Milan
Topic: 68040 40Mhz Upgrade on Milan
Replies: 29
Views: 39710

Re: 68040 40Mhz Upgrade on Milan

My hardware skills don't stretch that far.

I am not 100% exactly what flavour of 68060 I have in the Milan.
by PeterS
Tue Oct 23, 2018 12:16 pm
Forum: Games - Compatibility Issues etc.
Topic: ScummVM sound on Milan
Replies: 5
Views: 17772

Re: ScummVM sound on Milan

ScummVM: I will have to check the version. It runs ok on the 060 with Monkey Island and Tentacle but the mouse click response seems a bit slower than I remember. PmDoom: I think is version 0.59. I tried both mint_xbois and mint_gsxb (with and without gsxb running from AUTO) but it will not start, sa...
by PeterS
Sat Oct 20, 2018 7:01 pm
Forum: Games - Compatibility Issues etc.
Topic: ScummVM sound on Milan
Replies: 5
Views: 17772

ScummVM sound on Milan

Has anyone got the sound worjing in ScummVM on tbe Milan ?

I don't think I ever got it working in any game and they are a bit dull without the music. The same with pmDoom.
by PeterS
Sun Oct 14, 2018 6:45 pm
Forum: Hades / Milan
Topic: 68040 40Mhz Upgrade on Milan
Replies: 29
Views: 39710

Re: 68040 40Mhz Upgrade on Milan

by PeterS
Sun Oct 14, 2018 11:12 am
Forum: Hades / Milan
Topic: 68040 40Mhz Upgrade on Milan
Replies: 29
Views: 39710

Re: 68040 40Mhz Upgrade on Milan

It's been a very long time since I flashed the rom.

I do know it will boot the 040 even if it has been flashed with the 060 version. I was able to do a lot of tests switching cpu's without having to re-flash all the time.
by PeterS
Sat Oct 13, 2018 1:34 pm
Forum: Hades / Milan
Topic: 68040 40Mhz Upgrade on Milan
Replies: 29
Views: 39710

Re: 68040 40Mhz Upgrade on Milan

I had a look at the 060 adapter in my Milan. Hard to read but the ic is a 74F157AD.
by PeterS
Thu Oct 11, 2018 2:39 pm
Forum: Hades / Milan
Topic: 68040 40Mhz Upgrade on Milan
Replies: 29
Views: 39710

Re: 68040 40Mhz Upgrade on Milan

Rustynutt wrote:The 060 adapter for the Milan uses an F157 for the required reset delay of the 060.



https://www.mouser.co.uk/Search/Refine. ... d=74fct157

There seems to be quite a few "versions" in the SO16 package.
by PeterS
Tue Oct 09, 2018 3:47 pm
Forum: Hades / Milan
Topic: Clock speed switch on Milan
Replies: 13
Views: 1833

Re: Clock speed switch on Milan

There is one odd thing about the "turbo" switch, I had to restart after about an hour and the boot said 58MHz. When I rebooted from cold the following day it was back to 60MHz but again once warm it said 58MHz. I wonder if the the extra cable length is causing clock frequency drift or high...
by PeterS
Tue Oct 09, 2018 12:07 pm
Forum: Hades / Milan
Topic: Clock speed switch on Milan
Replies: 13
Views: 1833

Re: Clock speed switch on Milan

I did try PC Ditto [edit: it was SoftPC not PC Ditto] about 20 years ago but never got it working.

Someone did release another PC emulator a couple of years ago. It worked but the key mapping was wrong so I had no idea what I was typing.
by PeterS
Sun Oct 07, 2018 10:17 am
Forum: Hades / Milan
Topic: Clock speed switch on Milan
Replies: 13
Views: 1833

Re: Clock speed switch on Milan

I think the suggestion was to replace an ic with the faster 74FTC157 version. If you can find one.
by PeterS
Sat Oct 06, 2018 2:57 pm
Forum: Hades / Milan
Topic: Clock speed switch on Milan
Replies: 13
Views: 1833

Re: Clock speed switch on Milan

Is anyone running their Milan at 33MHz ?

I think I tried it many years ago but it didn't work, can't remember thedetails.
by PeterS
Tue Oct 02, 2018 10:12 am
Forum: Hades / Milan
Topic: Milan ATI
Replies: 30
Views: 17709

Re: Milan ATI

It could be compressed but 2:1 might be a bit much.

It did occur to me that I have never tested this card in a PC so I am assuming it works at all.
by PeterS
Sun Sep 30, 2018 12:17 pm
Forum: Hades / Milan
Topic: Milan ATI
Replies: 30
Views: 17709

Re: Milan ATI

With my Milan in 60MHz I gave the Radeon card another go but after 5 minutes no screen display and the monitor says there is no input. :-(

I assume from this that the Radeon is not starting.

20180930130350394.jpg

Go to advanced search