Search found 7 matches

by Marauder66
Tue Jan 21, 2020 3:16 pm
Forum: MiSTer
Topic: NeoGeo topic
Replies: 407
Views: 97676

Re: Neo Geo "bad contact" error message

Trying to run Neo Geo games recently and none of them seem to work. A few just put me into a diagnostic mode, and several report "Exception Error Handling" and say there is "bad contact between game and Neo Geo." Am I using a bad rom batch? I thought I was using the right one, b...
by Marauder66
Mon Nov 25, 2019 10:37 am
Forum: MiSTer
Topic: Arcade cores
Replies: 1200
Views: 269804

Re: Arcade cores

The core name is vertical on the left side of the core options screen.
by Marauder66
Sun Nov 24, 2019 4:42 pm
Forum: MiSTer
Topic: GBA Core porting to Mister
Replies: 157
Views: 35488

Re: GBA Core porting to Mister

Thanks to all involved. Fantastic work.

Being playing Pokemon Pinball for the last hour.
by Marauder66
Thu Nov 07, 2019 8:53 am
Forum: MiSTer
Topic: Floppy led
Replies: 14
Views: 1922

Re: Floppy led

Thanks, Sorgelig, moved the connector to the 3.3V GPIO header.

Haven't changed changed resistor on mine as its all in heat shrink, its a little darker, but still perfectly visible.
by Marauder66
Wed Nov 06, 2019 7:19 pm
Forum: MiSTer
Topic: Floppy led
Replies: 14
Views: 1922

Re: Floppy led

I did it using a bicolour common anode LED, with the cathodes connected to the user and disc LED pins on the GPIO, and the 5V connected to the anode through a 470R resistor. Works well.

I used a bicolour as sometimes the core uses the user LED and sometimes the disc LED.
by Marauder66
Wed Oct 09, 2019 8:18 am
Forum: MiSTer
Topic: Arcade cores
Replies: 1200
Views: 269804

Re: Arcade cores

Thanks, those 2 are working now.
by Marauder66
Tue Oct 08, 2019 7:19 pm
Forum: MiSTer
Topic: Arcade cores
Replies: 1200
Views: 269804

Re: Arcade cores

Gaz68, what is the internal mister name of your arcade cores. I'm trying to edit mister.ini to change the vsync mode for my LCD TV as they have sync issues, and tried [Arcade-SuperCobra] and [SuperCobra] and it doesn't work. I changed the main vsync to 0 and they work fine, but not when 1 or 2. Than...

Go to advanced search