Search found 172 matches

by evil
Sat Apr 13, 2019 6:07 pm
Forum: Hatari
Topic: TT EMU
Replies: 4
Views: 569

Re: TT EMU

I've seen snapshots of others using TT emulation, however I can't get it to work. Always crashes after the memory test. Tried different ROMs, settings, etc, nothing seems to help. Hi, it needs a cold boot after TT-RAM has been added or it will bomb at memory test. Just hit altgr-c or cmd-c once aft...
by evil
Sun Apr 07, 2019 8:14 pm
Forum: Ym rockin'
Topic: Stax Demo CD chip tune request
Replies: 3
Views: 819

Re: Stax Demo CD chip tune request

Mr.Sam wrote:Once again. I need help to identifing these chip tunes.
Demo CD 133: http://atari.h2nob.de/tune/help/stax133.mp3 -> "Operation Jupiter" done by Stefan jL
Demo CD 141: http://atari.h2nob.de/tune/help/stax141.mp3


#141 is by Frazer from The Syndicate #82.
https://demozoo.org/music/113825/
by evil
Sat Apr 06, 2019 10:18 am
Forum: CT60 / CT63 Area
Topic: New CT60 Boot ROM 1.05
Replies: 26
Views: 2772

Re: New CT60 Boot ROM 1.05

Thank you Daniel, this is very good stuff. The fuji logo display on Supervidel is great, the new bootlogo is greater but the greatest of them all is the boot setup! Finally can throw that CPX away which generates the ever so annoying ct60temp accessory! The "A" file works fine on the Super...
by evil
Sun Feb 24, 2019 8:23 pm
Forum: SuperVidel
Topic: SuperVidel causing trouble in 060 mode
Replies: 8
Views: 1891

Re: SuperVidel causing trouble in 060 mode

Guys, can you do me a favour? Try to download & run Wait 1.2 by TOYS: http://no-fragments.atari.org/no_fragments_04/archive/demos/toys/wait1_2.zip on your SuperVidel Falcon. Doesn't matter whether with the drivers or just plain VGA, the important thing is to have the SuperVidel fitted. Other de...
by evil
Sun Feb 24, 2019 7:55 pm
Forum: Hardware
Topic: Atari 520 STE memory problem
Replies: 34
Views: 2776

Re: Atrai 520 ste memory problem

Now it loads games and running them. But i tried cosmosex and despite the fact that is booting (ppera driver) every time I am trying to load something it says there is not enough memory. By the way the atari ls upgraded to 4 MB memory. It looks like a software issue,sysinfo finds 4MB memory but PHY...
by evil
Wed Jan 23, 2019 4:56 pm
Forum: Ym rockin'
Topic: Turbochip - 7-channel YM+DMA replay
Replies: 107
Views: 24077

Re: Turbochip - 7-channel YM+DMA replay

The odd thing is that my Mac shows < 20% total CPU usage when Hatari is stuttering. Still, must be something on my setup. The stuttering does seem to settle down eventually after the first screen of playback. Old Hatari releases uses SDL 1, which have very poor performance on macOS, especially with...
by evil
Sun Jan 20, 2019 4:43 pm
Forum: Ym rockin'
Topic: Turbochip - 7-channel YM+DMA replay
Replies: 107
Views: 24077

Re: Turbochip - 7-channel YM+DMA replay

hi! cool tracker, and i want to make 1-2 track in this. i do not have real atari, and in my hatari and steem sounds like sht. https://youtu.be/Hnb1cKJC-wM this buggy sound only in turbochip tracker. MYM playing good. what i must do for cool sound in emulators? It sounds like Turbochip require 50 Hz...
by evil
Sun Nov 25, 2018 6:03 pm
Forum: Ym rockin'
Topic: Turbochip - 7-channel YM+DMA replay
Replies: 107
Views: 24077

Re: Turbochip - 7-channel YM+DMA replay

Great stuff Junosix! I've always loved the C64 version of the tune, and while the SID have it's strengths no matter what you compare it with I very much enjoy your Turbochip version (it have it's own strengths). At 02.00 I first thought the triangle/sine-sounding melody was on the softsynth channels...
by evil
Sun Nov 11, 2018 2:39 pm
Forum: Professionals
Topic: Falcon DSP mp2 replay frequency
Replies: 16
Views: 6677

Re: Falcon DSP mp2 replay frequency

I don't even know if 60Hz or 59.94Hz is possible with the Falcon in RGB. It's just that if it's possible, I don't understand why they're not the standard used vertical frequencies. So my guess is that it's not possible. To put it simply, I don't have time for this :) xbios will do and it will work ...
by evil
Wed Oct 03, 2018 7:36 pm
Forum: Ym rockin'
Topic: Turbochip - 7-channel YM+DMA replay
Replies: 107
Views: 24077

Re: Turbochip - 7-channel YM+DMA replay

Thanks! Reading up about the 68k swap instruction for fixed point and figuring it out that way really helped (was doing Bresenham-type scaling before and turns out that's not really the way to go). It's about a third of a VBL at the moment but that's because I haven't quite got my head around using...
by evil
Sun Sep 30, 2018 2:30 pm
Forum: Ym rockin'
Topic: Turbochip - 7-channel YM+DMA replay
Replies: 107
Views: 24077

Re: Turbochip - 7-channel YM+DMA replay

Changed the mixing to multiplexed 50kHz and added a handful of effect commands, sounds a lot cleaner now! It's really nice having the space in the YM channels to add very lengthy echo notes. Now "just" to write an editor... Very well done, this sounds much much better! Out of curiosity, h...
by evil
Mon Sep 10, 2018 3:33 pm
Forum: Demos - General
Topic: Parallax Distorter 2
Replies: 26
Views: 7895

Re: Parallax Distorter 2

sigge wrote:I modified the way it worked a bit, and now I hope it has a better chance on your machine! Would you please try it again?


I can confirm it works like intended on my STe now, well done :-)
by evil
Sat Sep 08, 2018 10:09 am
Forum: Demos - General
Topic: Parallax Distorter 2
Replies: 26
Views: 7895

Re: Parallax Distorter 2

Thanks so much for testing! I have an idea (though I’m a bit surprised I coded it this way, and even more surprised that the emulators didn’t catch this). I’d love any help in Stockholm, especially with the floppies. To dig out the sources, i need the hard drives. I have a potential opening at work...
by evil
Thu Sep 06, 2018 4:18 pm
Forum: Demos - General
Topic: Parallax Distorter 2
Replies: 26
Views: 7895

Re: Parallax Distorter 2

lotek_style wrote:sigge: If I am correct you are this guy? https://demozoo.org/sceners/32507/

I suggest to contact erOs if you are in Poland... he might be able to image the stuff :)


No, this is the one: https://demozoo.org/sceners/14785/
by evil
Thu Sep 06, 2018 4:06 pm
Forum: Demos - General
Topic: Parallax Distorter 2
Replies: 26
Views: 7895

Re: Parallax Distorter 2

@evil, I found a potential reason why it could be different on real hardware, with respect to my setting of the hskip value on the first line. Could you try the updated version? Hi, I've tested the updated version, and the "left side buldge" is fixed. But the right-side "scanline end...
by evil
Wed Sep 05, 2018 7:40 pm
Forum: Demos - General
Topic: Parallax Distorter 2
Replies: 26
Views: 7895

Re: Parallax Distorter 2

Hello, great work! Very impressive first Atari works, welcome to the world of racing the beam and counting clock cycles to death :) I've run your demo on a real STe, and it almost works. There is a blackout in the right border approx every 32nd scanline (have not counted exactly). In the left border...
by evil
Wed Aug 01, 2018 8:25 pm
Forum: Hardware
Topic: The SECRET VIDEO MODE in an ST: 400 lines in COLOR (and with 72 Hz)!
Replies: 81
Views: 13420

Re: The SECRET VIDEO MODE in an ST: 400 lines in COLOR (and with 72 Hz)!

The STe have a VGA-adapter that can be switched between colour and mono then sent to OSSC on to a HDMI-screen. The OSSC nicely display the ST output frequencies and that matches what can be expected. You're not using my ubeswitch are you? It won't work with this mode.. No, I'm using the MCSWITCH by...
by evil
Wed Aug 01, 2018 1:20 pm
Forum: Hardware
Topic: The SECRET VIDEO MODE in an ST: 400 lines in COLOR (and with 72 Hz)!
Replies: 81
Views: 13420

Re: The SECRET VIDEO MODE in an ST: 400 lines in COLOR (and with 72 Hz)!

The bad news is that it doesn't work on STe (two tested). The output is black. Even if the mainloop goes haywire and add.w $0123,$ffff8240.w in a loop there is nothing on screen. The OSSC reports 35.8 kHz / 71.47 Hz refresh rates. Yes, this is what I observe on my STE as well. Coming from mono mode...
by evil
Tue Jul 31, 2018 11:42 pm
Forum: Hardware
Topic: The SECRET VIDEO MODE in an ST: 400 lines in COLOR (and with 72 Hz)!
Replies: 81
Views: 13420

Re: The SECRET VIDEO MODE in an ST: 400 lines in COLOR (and with 72 Hz)!

Nice research czietz! The good news is that it works on my STfm: http://ae.dhs.nu/pics/160x400.jpg The bad news is that it doesn't work on STe (two tested). The output is black. Even if the mainloop goes haywire and add.w $0123,$ffff8240.w in a loop there is nothing on screen. The OSSC reports 35.8 ...
by evil
Thu Jul 19, 2018 2:56 pm
Forum: Ym rockin'
Topic: Turbochip - 7-channel YM+DMA replay
Replies: 107
Views: 24077

Re: Turbochip - 7-channel YM+DMA replay

Cyprian wrote:
evil wrote:
Cyprian wrote:it sounds very good. Which editor was used?


Magic Synth 4.0

never published I guess


That's correct, Magic Synth 2.5 is available but it's without any DMA-synth.
https://demozoo.org/productions/65436/

Anyway sorry for hijacking the thread.
by evil
Wed Jul 18, 2018 10:48 pm
Forum: Ym rockin'
Topic: Turbochip - 7-channel YM+DMA replay
Replies: 107
Views: 24077

Re: Turbochip - 7-channel YM+DMA replay

Cyprian wrote:
evil wrote:Indeed, Taos "Magic Synth 4.0" have three channels YM (with all his usual YM tricks) and three voices DMA-synth to form 6-channel chip tunes.

it sounds very good. Which editor was used?


Magic Synth 4.0
by evil
Wed Jul 18, 2018 3:24 pm
Forum: Ym rockin'
Topic: Turbochip - 7-channel YM+DMA replay
Replies: 107
Views: 24077

Re: Turbochip - 7-channel YM+DMA replay

Indeed, Taos "Magic Synth 4.0" have three channels YM (with all his usual YM tricks) and three voices DMA-synth to form 6-channel chip tunes. I've recorded two test songs that I got: Stella Polaris: https://www.dropbox.com/s/fuyjtkphjxpkln5/tao-stella%20polaris%206voice%20demo.mp3?dl=0 Wav...
by evil
Tue Jul 17, 2018 5:24 pm
Forum: CT60 / CT63 Area
Topic: CT60 + CTEX + ScreenEye review & experiments
Replies: 16
Views: 2881

Re: CT60 + CTEX + ScreenEye review & experiments

Cool that you got it working Mikro.

I think that Apex (http://www.leonik.net/dml/sec_apex.py) will also let you use the ScreenEye to record video (and, edit it).
Apex ran fine on my CT60 with SuperVidel when I tried it a couple of years ago.
by evil
Sat Jun 23, 2018 2:52 pm
Forum: Hardware
Topic: RGB to HDMI does this work with a ST
Replies: 47
Views: 12053

Re: RGB to HDMI does this work with a ST

The device finally arrived at my place as well. Some testings done: Display 1: LG M1994D ESYNIC ST-LOW: No image ESYNIC ST-HIGH: No image OSSC ST-LOW: Looks good OSSC ST-HIGH: A bit stretched out Display 2: Benq E2220HD: ESYNIC ST-LOW: No image ESYNIC ST-HIGH: No image OSSC ST-LOW: Looks good OSSC S...
by evil
Mon May 28, 2018 5:38 pm
Forum: Hardware
Topic: RGB to HDMI does this work with a ST
Replies: 47
Views: 12053

Re: RGB to HDMI does this work with a ST

- The VGA-> HDMI DOES 50 & 60 Hz with no problem - The VGA-> HDMI DOES output proper 50/60 motion and does not blend frames - The VGA-> HDMI DOES pass the flicker test (Flickers, both green and purple) My theory (please keep me honest) is that the Monitor RGB output is progressive as most VGA r...

Go to advanced search