Search found 272 matches

by nagual
Mon Dec 11, 2017 7:08 pm
Forum: Applications
Topic: TTF-GDOS Setup
Replies: 5
Views: 288

Re: TTF-GDOS Setup

How you did it ?
by nagual
Sat Dec 09, 2017 2:03 am
Forum: Applications
Topic: N.AES version for STEmulator
Replies: 6
Views: 309

Re: N.AES version for STEmulator

Playmobil wrote:Is N.AES will work with Aranym ?

I'm intersted by the installation files of N.AES, but I know it still in sell...


Yes, work with Aranym without problems:-)
by nagual
Thu Dec 07, 2017 2:29 pm
Forum: Applications
Topic: N.AES version for STEmulator
Replies: 6
Views: 309

Re: N.AES version for STEmulator

So...N.AES 2 won't work with STEmulator Gold 1.68, I try everything, but without success - millions of errors, really don't have time to waste it with N.AES But, version 1.2 work just fine, need some tuning with MINT.CNF and NAES.CNF IMHO, MultiTOS for STEmulator work faster and better than N.AES, a...
by nagual
Thu Dec 07, 2017 11:01 am
Forum: Applications
Topic: N.AES version for STEmulator
Replies: 6
Views: 309

Re: N.AES version for STEmulator

Solved !
by nagual
Thu Dec 07, 2017 1:39 am
Forum: Applications
Topic: N.AES version for STEmulator
Replies: 6
Views: 309

N.AES version for STEmulator

Does anyone have N.AES version for STEmulator ?
Or, does anyone know how to setup N.AES 2 to work with STEmulator - trying for days, but no success :shrug:

So any help/idea or advice will be more then welcome :-)

Cheers! :cheers:
by nagual
Mon Dec 04, 2017 12:05 pm
Forum: Chat forum [ENG]
Topic: Modern OS-es, pros and contras, experiences with ..
Replies: 46
Views: 1880

Re: Modern OS-es, pros and contras, experiences with ..

I actually use on every day basis TOS in different flavours - MagiC, Naes/Geneva or single TOS, depends of my needs. Because I don't have any real Atari hardware and, I'm afraid, I can't afford any of my previous configurations, I'm forced to use Windows and Linux as host for Atari emulators. My cur...
by nagual
Thu Nov 30, 2017 10:46 pm
Forum: MIDI Software and Hardware
Topic: Cubase v3 manual for German users.
Replies: 1
Views: 123

Re: Cubase v3 manual for German users.

Thank you :-)
by nagual
Thu Nov 30, 2017 11:51 am
Forum: Applications
Topic: Geneva
Replies: 217
Views: 50338

Re: Geneva

I have some great news! The official release of Geneva and NeoDesk is very very near. I have a little teaser trailer screenshot from a preview version. neogen.png also TT medium mode with all these colorful icons. neogentt.png Also Dan is looking for directory listing of the official floppy disks. ...
by nagual
Thu Nov 16, 2017 3:14 pm
Forum: Applications
Topic: A couple abandonware apps
Replies: 275
Views: 14256

Re: A couple abandonware apps

Because this files come from different sources (actually, my good friend quit from Atari and give me his external drive full of software)an I just don't have time to check every file - it's about 500 GB:-) 8O 500 GB of Atari software.... wow that's a lot !!! Yep, he was a HUGE collector... And now ...
by nagual
Thu Nov 16, 2017 12:44 pm
Forum: Applications
Topic: A couple abandonware apps
Replies: 275
Views: 14256

Re: A couple abandonware apps

E mean English, D is for Deutschland (Germany) :-) Does somebody checked versions of Arabesque 2 Vector 1.00 English and German ? after installing unfortunately both versions is the same German :( Unfortunately, I'm not using this software, so, it's possible that I have a wrong description, very so...
by nagual
Wed Nov 15, 2017 8:18 pm
Forum: Applications
Topic: A couple abandonware apps
Replies: 275
Views: 14256

Re: A couple abandonware apps

:cheers:
by nagual
Wed Nov 15, 2017 7:48 pm
Forum: Applications
Topic: A couple abandonware apps
Replies: 275
Views: 14256

Re: A couple abandonware apps

E mean English, D is for Deutschland (Germany) :-)
by nagual
Wed Nov 15, 2017 7:47 pm
Forum: Applications
Topic: A couple abandonware apps
Replies: 275
Views: 14256

Re: A couple abandonware apps

OK, here it is, german and english versions:-)

I hope you like it !


Cheers! :cheers:
by nagual
Wed Nov 15, 2017 7:33 pm
Forum: Applications
Topic: A couple abandonware apps
Replies: 275
Views: 14256

Re: A couple abandonware apps

Which version ?
I can put all I have if you want:-)
by nagual
Wed Nov 15, 2017 7:23 pm
Forum: Applications
Topic: A couple abandonware apps
Replies: 275
Views: 14256

Re: A couple abandonware apps

Well, I'm back to my favourite topic on Forum :-)) After I solved a problem with Gemulator and make an WONDERFUL Atari notebook (thanks million time to AtariZoll), question is: What version of Arabesque you guys need ? I have a lot, german and english versions, from different sources, so...I'm waiti...
by nagual
Tue Nov 14, 2017 6:05 pm
Forum: Other emulators & tools
Topic: Gemulator and disk images
Replies: 13
Views: 693

Re: Gemulator and disk images

:mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: It's work !!!! Finally !!! I owe you, my friend :D Once again, thank you for you...
by nagual
Tue Nov 14, 2017 4:19 pm
Forum: Other emulators & tools
Topic: Gemulator and disk images
Replies: 13
Views: 693

Re: Gemulator and disk images

Thank you very much AtariZoll for your time and effort:-)

Just one question (again!) - did you successfully boot from image ?
What was the Gemulator setup ?


Cheers ! :cheers:
by nagual
Tue Nov 14, 2017 2:34 pm
Forum: Other emulators & tools
Topic: Gemulator and disk images
Replies: 13
Views: 693

Re: Gemulator and disk images

OK, here'e the ZIP file with 2 pre-formatted AHDI drives with SHDRIVER.sys on it, no AUTO folder.
One drive is 80MEG.dsk, and another is BIGDISK.dsk, 2 partitions AHDI drive.

I hope you can do something with this:-)


Cheers! :cheers:
by nagual
Tue Nov 14, 2017 10:31 am
Forum: Other emulators & tools
Topic: Gemulator and disk images
Replies: 13
Views: 693

Re: Gemulator and disk images

Thank you very much AtariZoll and Faucon2001 for help and time you guys spent to try to solve my problem:-) Just one question for AtariZoll - when you mount images, did you uncheked option "Windows file access" ? And on "Disk properties" you mount images on first free slot after ...
by nagual
Mon Nov 13, 2017 9:14 pm
Forum: Other emulators & tools
Topic: Gemulator and disk images
Replies: 13
Views: 693

Re: Gemulator and disk images

I have used Gemulator in the old time on a Pentium 2 and it was running really well. I had TOS 1.04, Magic and Mint KGMD running fine on it. Most of Gem productivity apps were running fine too, and serial and paralell ports were correctly emulated. I remember connecting to BBS with it. No games nor...
by nagual
Mon Nov 13, 2017 8:02 pm
Forum: Other emulators & tools
Topic: Gemulator and disk images
Replies: 13
Views: 693

Re: Gemulator and disk images

Gemulator is not full Atari emulator - it does not emulate low level HW accurately. So, you just can not run many things with it. I used it in past, some 12 years ago. But now we have much better emulators. It was good because speed was good on machines of that age - right because of partial emulat...
by nagual
Mon Nov 13, 2017 2:16 pm
Forum: Other emulators & tools
Topic: Gemulator and disk images
Replies: 13
Views: 693

Gemulator and disk images

Can anyone explain how can I use Gemulator HDD images ? Which driver I need ? I try with AHDI 5, 6, 6.061 and HDDriver without success. But, sample disk images which comes with Gemulator works, but I can't boot, I need a driver in A: and then, after booting I need to click on "Install devices&q...
by nagual
Tue Nov 07, 2017 2:37 pm
Forum: Applications
Topic: FastBase full version - anyone ?
Replies: 0
Views: 172

FastBase full version - anyone ?

I'm looking for full version of FastBase 1.12 or bigger, if anyone have it !

Cheers ! :cheers:
by nagual
Sat Nov 04, 2017 10:15 pm
Forum: Hatari
Topic: Good Setup For Magic 6?
Replies: 30
Views: 1678

Re: Good Setup For Magic 6?

Well, I try latest EmuTOS 0.9.8 and I'm not satisfied at all :( It's fast indeed, but can't save desktop configuration, can't start any of programs...pretty weird though... I thought that maybe is problem with permissions (I use Linux Mint), but, everything was OK. Of course I used EmuTOS 0.9.8 for...

Go to advanced search