Search found 121 matches

by yungjoon
Sat May 19, 2018 4:45 pm
Forum: For sale / Wanted
Topic: VARIOUS ATARI STE/STFM/STF SYSTEMS, SPARE PARTS AND UPGRADES
Replies: 11
Views: 4631

Re: VARIOUS ATARI STE/STFM/STF SYSTEMS, SPARE PARTS AND UPGRADES

Hi,
I am looking for a mono/color switch like monitor switchbox or equivalent.
by yungjoon
Sat May 19, 2018 6:02 am
Forum: For sale / Wanted
Topic: WANTED: Atari Colour/Monochrome Monitor Switch
Replies: 2
Views: 2025

Re: WANTED: Atari Colour/Monochrome Monitor Switch

Hi,

I used the automonitor with one of my STe and I could switch between the two monitor, strange... Maybe with the french STe version it works, it has no modulator.
by yungjoon
Fri May 18, 2018 4:30 pm
Forum: For sale / Wanted
Topic: WANTED: Atari Colour/Monochrome Monitor Switch
Replies: 2
Views: 2025

WANTED: Atari Colour/Monochrome Monitor Switch

Hi,

If someone has this, I would be interested:

IMG_20121204_232506.jpg


Or

product-81025.jpg


Thanks.
by yungjoon
Fri Apr 06, 2018 4:25 pm
Forum: MIDI Software and Hardware
Topic: YM music in Cubase?
Replies: 11
Views: 6835

Re: YM music in Cubase?

Well done Foxie, I tested it on my TT with cubase audio 1.1 (CBX version, dongle plugged), it worked well. I could use it with metronome off, on all three channels, but played together (chords in a sequence) it sounds a bit crappy. An editor would be welcome to adjust all parameters but it is alread...
by yungjoon
Sun Jul 03, 2016 7:15 pm
Forum: For sale / Wanted
Topic: Looking for cartridge port extender
Replies: 2
Views: 1844

Looking for cartridge port extender

Hi,

I am looking for a cartridge port extender for my TT. I want to connect my midex+ I but have not enough place on the left side, I would like to put it on the case for example.

Where can I get one ?

Thanks.
by yungjoon
Thu Apr 07, 2016 3:09 pm
Forum: CT60 / CT63 Area
Topic: Cubase audio falcon and CTPCI
Replies: 7
Views: 4120

Re: Cubase audio falcon and CTPCI

by yungjoon
Wed Feb 10, 2016 10:11 am
Forum: Applications
Topic: Best atari computer for midi / cubase?
Replies: 32
Views: 10644

Re: Best atari computer for midi / cubase?

Sorry for my late reply.

My setup is working well, I added a CBX-D5 and cubase audio cbx.
What is your problem with midex tt?
by yungjoon
Tue Nov 25, 2014 8:24 am
Forum: Professionals
Topic: How to revive a nearly dead falcon ?
Replies: 4
Views: 1227

Re: How to revive a nearly dead falcon ?

Damn! I forgot the jumper... Yellow_Hot_Colorz_PDT_01 Thanks DAL ! - I set it and my stock falcon rebooted again ! - I replugged the CT board, 030 mode was ok, but I got a wrong resolution (15KHz, black screen...) on my VGA screen. - I tried several restarts, switch on/off, reset,... no success - I ...
by yungjoon
Mon Nov 24, 2014 2:56 pm
Forum: Professionals
Topic: How to revive a nearly dead falcon ?
Replies: 4
Views: 1227

How to revive a nearly dead falcon ?

My falcon is nearly dead. Yellow_Colorz_PDT_41 I tried everything I could after having read posts and posts on different forums. The only thing I can't do is electronic repair. Originally it was a CT63 config but I set it to stock config. I get a white screen, no boot with/without disk (floppy, ide,...
by yungjoon
Thu Sep 18, 2014 8:25 am
Forum: Professionals
Topic: looking for falcon nvram...
Replies: 6
Views: 2180

Re: looking for falcon nvram...

Hi,

I was given a new dallas DS12887 chip and installed it.

But my falcon don't boot, I still get a black screen.

From simbo posts, I saw that I had to shortcircuit pin 12 and 22 for 5s. I am a bit noob, are they pins I spotted in the picture?
by yungjoon
Sat Jul 12, 2014 1:25 pm
Forum: Professionals
Topic: looking for falcon nvram...
Replies: 6
Views: 2180

looking for falcon nvram...

Hi,

I would like to replace my falcon nvram but I don't know where I can find one. I thought best eletronics was the solution but no more nvram to sell now.

Where can I buy one ?

Thanks...
by yungjoon
Sun Mar 02, 2014 9:21 am
Forum: CT60 / CT63 Area
Topic: CT63 dead in 060-mode
Replies: 15
Views: 7514

Re: CT63 dead in 060-mode

I got the same problem. (see viewtopic.php?f=97&t=22705)

How do you flash the nvram in 030 mode?

I get a wrong flash number error when I try the flash tool.
by yungjoon
Thu Feb 13, 2014 7:39 pm
Forum: CT60 / CT63 Area
Topic: Dead Falcon/CT63 ? I can't believe it !
Replies: 22
Views: 9938

Re: Dead Falcon/CT63 ? I can't believe it !

Thanks for your reply alanh.
I am a bit noob, what is 1.03c ?
I thought CT60 flashtool was only for CT60 mode. Which software should I use in 030 mode ?
When I try falshtool in 030 mode, I get a "wrong flash number" error...
by yungjoon
Thu Feb 13, 2014 8:00 am
Forum: CT60 / CT63 Area
Topic: Dead Falcon/CT63 ? I can't believe it !
Replies: 22
Views: 9938

Re: Dead Falcon/CT63 ? I can't believe it !

Hi, I tried to boot without sdram, no boot (fan turns but no display). I installed a new sdram stick and performed CT on board ram test, TT and ST ram are OK. I tried to flash the CT with the last firmware (2013), but the problem is not solved (same error message, same rom checksum/ CRC test error)....
by yungjoon
Tue Dec 03, 2013 9:04 am
Forum: For sale / Wanted
Topic: [WTB] SCSI 50 pins hard disk
Replies: 0
Views: 867

[WTB] SCSI 50 pins hard disk

Hi there,

I am looking for a 50 pins SCSI hard drive, 1GB or 2GB would be enough.
I need it for cubase audio recording with my TT/CBX-D5 setup.

Thanks...
by yungjoon
Mon Oct 21, 2013 11:50 am
Forum: For sale / Wanted
Topic: [WTB] looking for yamaha CBX D5
Replies: 2
Views: 1088

Re: [WTB] looking for yamaha CBX D5

PM sent...
by yungjoon
Mon Sep 23, 2013 6:41 am
Forum: For sale / Wanted
Topic: [WTB] looking for yamaha CBX D5
Replies: 2
Views: 1088

[WTB] looking for yamaha CBX D5

Hi,

I am looking for a CBX D5 in good condition.

Thanks.
by yungjoon
Fri May 03, 2013 1:05 pm
Forum: Professionals
Topic: project idea: ECL signal adapter for TT-High...
Replies: 156
Views: 40037

Re: project idea: ECL signal adapter for TT-High...

Where is the the order form ? I want one !

I use cubase 3 with my TT. If you need a dongle to perform your tests, I can lend you mine. Cubase 2 is good version to test (I used it for years).
by yungjoon
Thu Feb 14, 2013 8:33 am
Forum: Professionals
Topic: project idea: ECL signal adapter for TT-High...
Replies: 156
Views: 40037

Re: project idea: ECL signal adapter for TT-High...

I want one !

I remember a TT test in atari magazine, Cubase in score mode with a lot of traks was running quite smoothly in TT hi res. I really want to see that !
by yungjoon
Thu Oct 18, 2012 7:25 am
Forum: Professionals
Topic: ST Replay 4 and TT ?
Replies: 9
Views: 1849

Re: ST Replay 4 and TT ?

I tested the st replay cartridge with my old Atari 1040 STe and replay 4, and everything is fine. On the TT side, cubase 3.0 recognize correctly the dongle, I tested this after having tested the reply cartridge. I don't think it is connector issue. I join in this thread the st file I used (downloade...
by yungjoon
Tue Oct 16, 2012 8:11 am
Forum: Professionals
Topic: ST Replay 4 and TT ?
Replies: 9
Views: 1849

ST Replay 4 and TT ?

Hi,

I'd like to use my ST replay 4 cartridge with my TT.
When I run the replay4 program, I have a crash with "divide by 0" error (no bomb however).

I tried to enable prg flags like TT-ram with no success.

Did Anyone manage to use this interface with a TT ?
by yungjoon
Mon Feb 06, 2012 7:13 pm
Forum: CT60 / CT63 Area
Topic: Dead Falcon/CT63 ? I can't believe it !
Replies: 22
Views: 9938

Re: Dead Falcon/CT63 ? I can't believe it !

Ah, sorry. here are the pictures.
by yungjoon
Mon Feb 06, 2012 8:34 am
Forum: CT60 / CT63 Area
Topic: Dead Falcon/CT63 ? I can't believe it !
Replies: 22
Views: 9938

Re: Dead Falcon/CT63 ? I can't believe it !

Hi all, This week-end, I reseated CT board, ST-RAM board, cleaned ram pins, checked PSU voltage. In 030 mode: no more display artifacts, I have to perform more tests to check system stability. In 060 mode: After the ram check, the system always crashes when loading /auto programs (something like wha...
by yungjoon
Fri Feb 03, 2012 2:23 pm
Forum: CT60 / CT63 Area
Topic: Dead Falcon/CT63 ? I can't believe it !
Replies: 22
Views: 9938

Re: Dead Falcon/CT63 ? I can't believe it !

Thanks Rodolphe for your support.

I hope It is not ST-RAM issue, because I have no spare ram ...

I will check this as soon as I will have spare time.
by yungjoon
Thu Feb 02, 2012 1:03 pm
Forum: CT60 / CT63 Area
Topic: Dead Falcon/CT63 ? I can't believe it !
Replies: 22
Views: 9938

Re: Dead Falcon/CT63 ? I can't believe it !

The corrupted display screenshot I joined in this thread was in 030 mode. In 060 mode I get a black screen.

Go to advanced search