Search found 9 matches

by remig
Thu Jun 14, 2018 7:23 pm
Forum: Professionals
Topic: Lightning VME is here
Replies: 58
Views: 17268

Re: Lightning VME is here

Interesting and strange. This hangs very early on, before the USB chip on the Lighting VME is even initialized. I have never seen this with one of our users before. I have attached a version with much more extensive debug output during this early phase. Can you please retry the experiment? Seems to...
by remig
Thu Jun 14, 2018 5:50 pm
Forum: Professionals
Topic: Lightning VME is here
Replies: 58
Views: 17268

Re: Lightning VME is here

Thank you. Could you please try the attached debug version of the driver -- preferably still without any udd device drivers -- and post a screenshot? It will display a lot of message that help pinpointing the problem. Note: You might have to configure the MiNT kernel to show debug messages at all. ...
by remig
Thu Jun 14, 2018 5:04 pm
Forum: Professionals
Topic: Lightning VME is here
Replies: 58
Views: 17268

Re: Lightning VME is here

So far, nothing looks unusual. I see that you run this on a TT. Just to be sure: you are using the blitz030.ucd driver (and not blitz.ucd, which would be the MegaSTE version of the driver) and you're not loading the TOS drivers in the AUTO folder before loading MiNT? Can you please disable all devi...
by remig
Thu Jun 14, 2018 3:34 pm
Forum: Professionals
Topic: Lightning VME is here
Replies: 58
Views: 17268

Re: Lightning VME is here

Does someone managed to use the lightning vme with Freemint? It works fine under tos/magic, but under Mint 1.19 it froze just after loading the lightning vme driver. Tried with 1.10 and 1.20 drivers. Please post a screenshot showing the messages on screen after your system froze. Generally speaking...
by remig
Thu Jun 14, 2018 6:18 am
Forum: Professionals
Topic: Lightning VME is here
Replies: 58
Views: 17268

Re: Lightning VME is here

Does someone managed to use the lightning vme with Freemint? It works fine under tos/magic, but under Mint 1.19 it froze just after loading the lightning vme driver. Tried with 1.10 and 1.20 drivers.
by remig
Sat Jun 17, 2017 9:39 am
Forum: MiST
Topic: FreeMint on Mist: OK for GEM, stuck for Unix
Replies: 14
Views: 4584

Re: FreeMint on Mist: OK for GEM, stuck for Unix

@mzry 1280x1024 in 2 colors with the viking driver
by remig
Sat Jun 17, 2017 9:36 am
Forum: MiST
Topic: FreeMint on Mist: OK for GEM, stuck for Unix
Replies: 14
Views: 4584

Re: FreeMint on Mist: OK for GEM, stuck for Unix

Tried today on Hatari, same behavior. I can't run two shell simultaneously on the same ext2fs partition.

What other HD driver should I try, I'm now using HD driver 10.03.
by remig
Tue Jun 13, 2017 10:42 am
Forum: MiST
Topic: FreeMint on Mist: OK for GEM, stuck for Unix
Replies: 14
Views: 4584

Re: FreeMint on Mist: OK for GEM, stuck for Unix

D: is formatted as ext2 drive. Other funny thing, it seems the ext2 access is single process exclusive. I can open a shell (sh or tcsh), but if I try to launch a second one I got the following error

pid 7 (desktop): block_IO (C): bio_readin: RWABS fail (-2))
by remig
Mon Jun 12, 2017 8:36 pm
Forum: MiST
Topic: FreeMint on Mist: OK for GEM, stuck for Unix
Replies: 14
Views: 4584

FreeMint on Mist: OK for GEM, stuck for Unix

Hello, I'm currently trying so far too install Mint on my newly arrived Mist. I managed to get a working environment with FreeMint 1-19-e82/Terradesk, but problems arrive when I try to install the Unis part. My working config so far: - Core 160603 - CPU 68020 (ext2fs tools won't work with a 68000) -...

Go to advanced search